E90Post
 


jb4store
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Help,my car lost DS mode.



Reply
 
Thread Tools Search this Thread
      12-29-2012, 04:33 AM   #1
diddlkiss
Second Lieutenant
China
8

 
Drives: 2010 335i E90 Lci N54
Join Date: May 2012
Location: Tsingtao


Posts: 247
iTrader: (0)

Garage List
Help,my car lost DS mode.

My car can not enter the DS mode from the last week, I try to replace the fuse, check each plug, including Guadang the assembly, are intact, but I just can not enter the DS mode, I have exhausted all means.is to search the posts, and I swear I checked every thread very carefully, and they are in good condition!
Please help me, thank you very much!
Appreciate 0
      12-29-2012, 12:38 PM   #2
mlifxs
Diamond Geezer
40

 
mlifxs's Avatar
 
Drives: Jet Black 2007 328i Saloon
Join Date: Nov 2007
Location: Florida


Posts: 1,765
iTrader: (3)

Garage List
Quote:
Originally Posted by diddlkiss View Post
My car can not enter the DS mode from the last week, I try to replace the fuse, check each plug, including Guadang the assembly, are intact, but I just can not enter the DS mode, I have exhausted all means.is to search the posts, and I swear I checked every thread very carefully, and they are in good condition!
Please help me, thank you very much!
Something like this happened to me a couple months ago. Go to DS, it would go back to D. I could manually shift but it wouldn't stay in manual mode: it would go back to D shortly after the shift.

I found the following DIY on this website:
http://www.e90post.com/forums/showthread.php?t=511799

upon investigating, I had a broken wire as suggested in the DIY. Patched the wire, problem solved.

Anyway, not sure if this is your issue but perhaps something you can explore before paying big money for a repair. Good luck.
Appreciate 0
      01-04-2013, 09:50 AM   #3
hobbymike
New Member
0

 
Drives: 06 325i Sparkling Graphite
Join Date: Mar 2008
Location: Stockton, CA


Posts: 10
iTrader: (1)

Quote:
Originally Posted by mlifxs View Post
Something like this happened to me a couple months ago. Go to DS, it would go back to D. I could manually shift but it wouldn't stay in manual mode: it would go back to D shortly after the shift.

I found the following DIY on this website:
http://www.e90post.com/forums/showthread.php?t=511799

upon investigating, I had a broken wire as suggested in the DIY. Patched the wire, problem solved.

Anyway, not sure if this is your issue but perhaps something you can explore before paying big money for a repair. Good luck.
Had the same issue this fixed it! Just a little time consuming pretty easy otherwise!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:36 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST