E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - Florida > Need help in Orlando or any city not that far.



Reply
 
Thread Tools Search this Thread
      12-24-2012, 08:01 PM   #1
OrlandoBimmer
Elite Force
 
OrlandoBimmer's Avatar
 
Drives: E93 08 335i Convertible
Join Date: Dec 2012
Location: Orlando FL - United States

Posts: 83
iTrader: (0)

Need help in Orlando or any city not that far.

Hi guys, I need your help...

I have an issue with my e93 that's driving me crazy... I need to test my logic 7 amplifier to know if its working or not.

I'm willing to pay for you to test my amp in your car. You're not putting yours in my car, so there's absolutely no risk to you.

Can someone help me over here??? PLEASEEEEE
OrlandoBimmer is offline   United_States
0
Reply With Quote
      12-25-2012, 08:43 AM   #2
OrlandoBimmer
Elite Force
 
OrlandoBimmer's Avatar
 
Drives: E93 08 335i Convertible
Join Date: Dec 2012
Location: Orlando FL - United States

Posts: 83
iTrader: (0)

No one?

OrlandoBimmer is offline   United_States
0
Reply With Quote
      12-26-2012, 07:31 PM   #3
Kid Red
Lieutenant
 
Kid Red's Avatar
 
Drives: 2010 335i
Join Date: Mar 2012
Location: Casselberry, Fl

Posts: 533
iTrader: (4)

What do you need to do? Swap yours into someone's car and plug it all up?
__________________
My Current: 2010 Black Sapphire Metallic 335i /Sport/DCT/PDC/Nav/Black Leather/CF Wrapped Interior/Gloss Black Grill/ JB+ / 360 Forged Mesh 8 19" / BMW Performance Rep Trunk Spoiler / More coming...
My Other: 2006 Audi A4- Sold
Kid Red is offline  
0
Reply With Quote
      12-27-2012, 01:52 PM   #4
inline6ix
Private First Class
 
Drives: Deep Green E90 325i
Join Date: Dec 2012
Location: Orlando, Florida

Posts: 160
iTrader: (0)

Garage List
I would help you out, but I have the HiFi system, not the Logic7 system. I don't know if the plugs are interchangeable or not.
inline6ix is offline   United_States
0
Reply With Quote
      12-27-2012, 02:28 PM   #5
Marcadelic
Instagram: @Marcadelic
 
Marcadelic's Avatar
 
Drives: e92 335i
Join Date: Jan 2010
Location: Orlando/Tampa

Posts: 2,285
iTrader: (3)

Send a message via Skype™ to Marcadelic
where in orlando?
__________________
2010 335i FBO | Instagram: Marcadelic
Marcadelic is offline   United_States
0
Reply With Quote
      12-27-2012, 06:00 PM   #6
OrlandoBimmer
Elite Force
 
OrlandoBimmer's Avatar
 
Drives: E93 08 335i Convertible
Join Date: Dec 2012
Location: Orlando FL - United States

Posts: 83
iTrader: (0)

Thanks everyone for the interest in helping me out, you guys are awesome...

Yesterday nOshi sent me a PM and I went to his home last night, so we tested my amp in his car and it was working perfectly, so that's kind of good news.

I'm still don't have audio though... I replaced my TCU with 2 different ones and nothing is working... Now I'm looking for someone that knows how to use the INPA and other software really good so I can know which module is not working, and if it is the TCU then why even replacing it wouldn't make any difference... Taking it to the dealer would be the last choice, not necessarily because of money but because they would want to replace half car to have the issue fixed since its not the amp.

nOshi was really helpful and is an awesome dude. I appreciate it.
OrlandoBimmer is offline   United_States
0
Reply With Quote
      12-28-2012, 10:07 AM   #7
Will@P
Lieutenant
 
Drives: M5
Join Date: May 2012
Location: Sanford, FL.

Posts: 456
iTrader: (0)

If your having MOST Bus problems I can diagnose it.
Will@P is offline   United_States
0
Reply With Quote
      12-28-2012, 02:13 PM   #8
OrlandoBimmer
Elite Force
 
OrlandoBimmer's Avatar
 
Drives: E93 08 335i Convertible
Join Date: Dec 2012
Location: Orlando FL - United States

Posts: 83
iTrader: (0)

Quote:
Originally Posted by Will@PRS View Post
If your having MOST Bus problems I can diagnose it.
I do have... Pm me
OrlandoBimmer is offline   United_States
0
Reply With Quote
      12-28-2012, 06:30 PM   #9
fasteddie222
Colonel
 
fasteddie222's Avatar
 
Drives: 2011 e88 135i
Join Date: Dec 2007
Location: Miami/Central Florida

Posts: 2,272
iTrader: (8)

Quote:
Originally Posted by Will@PRS View Post
If your having MOST Bus problems I can diagnose it.
Will always to the rescue
__________________
fasteddie222 is online now   United_States
0
Reply With Quote
      12-28-2012, 09:57 PM   #10
Billt335
Private First Class
 
Billt335's Avatar
 
Drives: Black 335i coupe FBO JB4/Meth
Join Date: Jul 2011
Location: Orlando, FL

Posts: 151
iTrader: (1)

Garage List
2008 BMW 335I  [4.25]
Quote:
Originally Posted by OrlandoBimmer View Post
Hi guys, I need your help...

I have an issue with my e93 that's driving me crazy... I need to test my logic 7 amplifier to know if its working or not.

I'm willing to pay for you to test my amp in your car. You're not putting yours in my car, so there's absolutely no risk to you.

Can someone help me over here??? PLEASEEEEE
Are you getting the SOS failure warning, if so might be bad cable and/or connection... Happened to me when I removed a couple of panels to install my meth system.
__________________
JB4/ETS FMIC/Ultimate Racing Downpipes/MagnaFLow exhaust/ECS crank pulley/Dinan oil cooler/Dinan carbon fiber intake/Dinan Strut bar/VIS racing carbon fiber hood/CPE charge pipe w/Tial BOV/Meth/Spec Stage2+ clutch
Billt335 is offline   United_States
0
Reply With Quote
      12-29-2012, 06:31 PM   #11
OrlandoBimmer
Elite Force
 
OrlandoBimmer's Avatar
 
Drives: E93 08 335i Convertible
Join Date: Dec 2012
Location: Orlando FL - United States

Posts: 83
iTrader: (0)

Alright guys, I checked the harness and in fact one cable was broken. I removed the whole connector, cleaned everything, replaced the broken cable with a new one and all set. My radio is working now...

I need programming for the tcu though, won't let me use bluetooth and I still get the SOS light, but at least I have music again.
OrlandoBimmer is offline   United_States
0
Reply With Quote
      12-31-2012, 08:47 PM   #12
mikeyraw215
Captain
 
mikeyraw215's Avatar
 
Drives: 2006 bmw 325i (e90)
Join Date: Jul 2010
Location: philly to orlando

Posts: 733
iTrader: (0)

Damn I need to start gettin on here more I could've helped u out. Noshi is the man tho, he helped me out in the past plenty of time. Truly a good hearted guy....... I have a full after market system in my car so I'm not using the radio, amp, Bluetooth or speakers and everything is just sitting around......
__________________
*TEAM SKAR AUDIO*
* ST Coilovers * VOSSEN VVS078 SG painted lip & satin black center * Matte black kidney grill * gloss black vinyl roof
mikeyraw215 is online now   United_States
0
Reply With Quote
      01-01-2013, 09:35 AM   #13
Dylan335i
Lieutenant
 
Dylan335i's Avatar
 
Drives: 2007 BMW 335i
Join Date: Sep 2011
Location: Orlando

Posts: 454
iTrader: (4)

Quote:
Originally Posted by mikeyraw215
Damn I need to start gettin on here more I could've helped u out. Noshi is the man tho, he helped me out in the past plenty of time. Truly a good hearted guy....... I have a full after market system in my car so I'm not using the radio, amp, Bluetooth or speakers and everything is just sitting around......
If you dont mind me asking Which head unit are you using?
__________________
JB4 G5 / Walboro LPFP/ BMS Flash/ M3 Rep Front Bumper / OSS Headlights / BC Coilovers / 5" ETS FMIC / 3" VRSF Downpipes / AA Charge Pipe & BOV / BMS DCI / LCI Tails / CSL Trunk / CF Interior / CF Emblems / Cyba Air Scoops / 15% Tints / 5k Fogs / EBC RedStuff Pads / Drilled & Slotted Rotors / ECS SS Brake Lines
Dylan335i is offline   United_States
0
Reply With Quote
      01-02-2013, 10:46 PM   #14
mikeyraw215
Captain
 
mikeyraw215's Avatar
 
Drives: 2006 bmw 325i (e90)
Join Date: Jul 2010
Location: philly to orlando

Posts: 733
iTrader: (0)

Quote:
Originally Posted by Dylan335i View Post
If you dont mind me asking Which head unit are you using?
Well I was using a pioneer avh-p4100dvd double din but now I'm running an iPad as my head unit. It's still a work in progress as I still need to get the iPad fiberglassed in the dash but everything is all wired up and working......
__________________
*TEAM SKAR AUDIO*
* ST Coilovers * VOSSEN VVS078 SG painted lip & satin black center * Matte black kidney grill * gloss black vinyl roof
mikeyraw215 is online now   United_States
0
Reply With Quote
      01-03-2013, 01:59 PM   #15
Dylan335i
Lieutenant
 
Dylan335i's Avatar
 
Drives: 2007 BMW 335i
Join Date: Sep 2011
Location: Orlando

Posts: 454
iTrader: (4)

Quote:
Originally Posted by mikeyraw215
Well I was using a pioneer avh-p4100dvd double din but now I'm running an iPad as my head unit. It's still a work in progress as I still need to get the iPad fiberglassed in the dash but everything is all wired up and working......
Did you relocate your head unit to the trunk or remove it completely?
__________________
JB4 G5 / Walboro LPFP/ BMS Flash/ M3 Rep Front Bumper / OSS Headlights / BC Coilovers / 5" ETS FMIC / 3" VRSF Downpipes / AA Charge Pipe & BOV / BMS DCI / LCI Tails / CSL Trunk / CF Interior / CF Emblems / Cyba Air Scoops / 15% Tints / 5k Fogs / EBC RedStuff Pads / Drilled & Slotted Rotors / ECS SS Brake Lines
Dylan335i is offline   United_States
0
Reply With Quote
      01-06-2013, 03:25 PM   #16
mikeyraw215
Captain
 
mikeyraw215's Avatar
 
Drives: 2006 bmw 325i (e90)
Join Date: Jul 2010
Location: philly to orlando

Posts: 733
iTrader: (0)

Quote:
Originally Posted by Dylan335i View Post
Did you relocate your head unit to the trunk or remove it completely?
I took it out completely but i planned to get the light coded it but didn't find anyone to do it at a reasonable price so now i plan to just wire it back up and put it in the trunk lol
__________________
*TEAM SKAR AUDIO*
* ST Coilovers * VOSSEN VVS078 SG painted lip & satin black center * Matte black kidney grill * gloss black vinyl roof
mikeyraw215 is online now   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:17 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST