E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Uninstalling Cobb AP



Reply
 
Thread Tools Search this Thread
      06-22-2011, 05:04 PM   #23
O HELLA BMW
I <3 My E93
O HELLA BMW's Avatar
United_States
65
Rep
3,167
Posts

 
Drives: 08 335i vert
Join Date: Nov 2010
Location: PA

iTrader: (21)

Here's my shadow codes after I uninstalled my cobb

Current Shadow Fault Codes

2DC5:
2DC5 Torque requirement via CAN controller area network, plausibility
Error will not cause a warning light
Error is not currently present
Test conditions have been completed

Freeze Frame Information*

Odometer 77168kms 47949miles
Engine speed 1,344.00 rpm
torque interference via CAN 128.00 -
voltage Kl. 87 11.78 V
status motor control 2.00 0-n

Event 2*
Odometer 77216kms 47979miles
Engine speed 1,312.00 rpm
torque interference via CAN 128.00 -
voltage Kl. 87 11.88 V
status motor control 2.00 0-n

Event 3*
Odometer 77920kms 48417miles
Engine speed 1,408.00 rpm
torque interference via CAN 128.00 -
voltage Kl. 87 11.68 V
status motor control 2.00 0-n
__________________
08 BMW 335i E93
**Stance will make B!tches Dance**
CCW LM5T
Appreciate 0
      06-22-2011, 09:06 PM   #24
Glowin
Captain
Glowin's Avatar
United_States
15
Rep
922
Posts

 
Drives: 335i
Join Date: Jun 2009
Location: Seattle

iTrader: (0)

Wierd. The 2DC5 code has only been mentioned on this forum a handful of times, and in two cases, Shiv pointed out that it's not tune related necessarily, as you can see that it's thrown at idle-like RPM's.

Have you contacted Cobb to get their response?
Appreciate 0
      06-23-2011, 06:21 AM   #25
bkrM3
Major
bkrM3's Avatar
United_States
15
Rep
1,381
Posts

 
Drives: E90 M3
Join Date: Apr 2010
Location: Main Line

iTrader: (9)

Garage List
2009 BMW M3  [4.75]
I just did a full uninstall of mine and will scan today or tomorrow. So far only two people have weighed in on post-uninstall codes/shadow codes. I'll let you know what happens with mine as soon as I find out. I have a 6MT, not sure if that makes a difference... I'm not suuuuuper worried but I'd rather be safe than sorry since it's going in for misfires (that, btw, are totally not related to Cobb. BMW software is asshole).
__________________
E90 M3 Space/Fox/6MT
E92 335i BSM/Saddle/6MT - Sold
Appreciate 0
      06-23-2011, 08:49 AM   #26
etichi
Slow,fast,slow, then you die.
etichi's Avatar
United_States
3
Rep
243
Posts

 
Drives: 335i 07,AA short shifter, COBB
Join Date: May 2010
Location: Orlando

iTrader: (1)

COBB states to drive around for 2 days after an un-install. Do think these codes may clear with time?
Appreciate 0
      06-23-2011, 10:56 AM   #27
Strongbark
Brigadier General
Strongbark's Avatar
No_Country
88
Rep
3,688
Posts

 
Drives: 2015 M4 on order
Join Date: Jan 2008
Location: Earth

iTrader: (1)

^ Seriously?
Appreciate 0
      06-23-2011, 12:23 PM   #28
COBB Tuning
Major
COBB Tuning's Avatar
112
Rep
1,044
Posts

 
Drives: 335i
Join Date: Dec 2010
Location: Austin, TX

iTrader: (0)

Immediately after un-installing, there should be no codes. It's always a good idea to make sure you are on the latest firmware as this may fix this issue. To check your firmware, got to AccessPORT on the Main Menu, then About. The latest release is 1.6.3.2-2007 and you can update your AccessPORT using AP Manager. If you are seeing codes after an un-install and are on the latest firmware, please let us know! We'll happily work with you to test some changes to make this won't continue to happen.

- Ian

Last edited by COBB Tuning; 06-23-2011 at 12:29 PM.
Appreciate 0
      06-23-2011, 12:33 PM   #29
mithiral67
That guy
mithiral67's Avatar
68
Rep
5,724
Posts

 
Drives: 2015 Cayman GTS
Join Date: Jun 2008
Location: Chicago Burbs

iTrader: (4)

Garage List
So I understand, the AP should be clearing all codes, not just drive train?
Appreciate 0
      06-23-2011, 01:06 PM   #30
COBB Tuning
Major
COBB Tuning's Avatar
112
Rep
1,044
Posts

 
Drives: 335i
Join Date: Dec 2010
Location: Austin, TX

iTrader: (0)

Quote:
Originally Posted by mithiral67 View Post
So I understand, the AP should be clearing all codes, not just drive train?
It should be, yes. When the install or un-install process takes place, the ECU is reset which clears engine and all module codes.

- Ian
Appreciate 0
      06-23-2011, 01:22 PM   #31
onebadmofo
Banned
Russian Federation
54
Rep
2,394
Posts

 
Drives: 2007 E92 335i
Join Date: Aug 2010
Location: Central NJ

iTrader: (14)

I had to clear a code yesterday right after uninstalling COBB. The guy drove over specifically to check if there any codes after uninstalling it and there was a single code for DME (don't remember exactly, something minor) and about 4-6 for the DSC module.
I'm using INPA and it doesn't explain the codes, just the codes themselves.
Appreciate 0
      06-23-2011, 04:17 PM   #32
Bleep
First Lieutenant
Bleep's Avatar
3
Rep
370
Posts

 
Drives: 335xi
Join Date: Jan 2011
Location: Brooklyn NY

iTrader: (0)

Quote:
Originally Posted by onebadmofo View Post
I had to clear a code yesterday right after uninstalling COBB. The guy drove over specifically to check if there any codes after uninstalling it and there was a single code for DME (don't remember exactly, something minor) and about 4-6 for the DSC module.
I'm using INPA and it doesn't explain the codes, just the codes themselves.
To clarify the DME code was P2F71: "e-box fan control".
Appreciate 0
      06-24-2011, 12:48 AM   #33
krypt0
Retired (for now)
krypt0's Avatar
United_States
2
Rep
119
Posts

 
Drives: 2013 Raptor (SCREW)
Join Date: Oct 2010
Location: USA

iTrader: (1)

Thumbs up

I just found out I was using the older Firmware v1.6.3.2-1405, and not the latest. I just updated to the latest version 1.6.3.2-2007, and I'm pretty confident no codes will be lingering around after AP uninstall this time...
Appreciate 0
      06-24-2011, 01:41 PM   #34
bkrM3
Major
bkrM3's Avatar
United_States
15
Rep
1,381
Posts

 
Drives: E90 M3
Join Date: Apr 2010
Location: Main Line

iTrader: (9)

Garage List
2009 BMW M3  [4.75]
Just to contribute my experience - I just had my car scanned. I have had the Cobb installed since the major firmware update that added 2007 support (I think it was released in February or March, 2011 but didn't look it up) and have not updated the firmware since then. I did a complete uninstall for the first time about a week and a half ago.

My car is a 6MT.

My uninstall was totally clean, BT showed no codes or shadow codes.
__________________
E90 M3 Space/Fox/6MT
E92 335i BSM/Saddle/6MT - Sold
Appreciate 0
      06-24-2011, 03:20 PM   #35
COBB Tuning
Major
COBB Tuning's Avatar
112
Rep
1,044
Posts

 
Drives: 335i
Join Date: Dec 2010
Location: Austin, TX

iTrader: (0)

Quote:
Originally Posted by krypt0 View Post
I just found out I was using the older Firmware v1.6.3.2-1405, and not the latest. I just updated to the latest version 1.6.3.2-2007, and I'm pretty confident no codes will be lingering around after AP uninstall this time...
Let me know how your next un-install turns out!

Ian
Appreciate 0
      06-24-2011, 06:56 PM   #36
Bleep
First Lieutenant
Bleep's Avatar
3
Rep
370
Posts

 
Drives: 335xi
Join Date: Jan 2011
Location: Brooklyn NY

iTrader: (0)

Quote:
Originally Posted by COBB Tuning View Post
Immediately after un-installing, there should be no codes. It's always a good idea to make sure you are on the latest firmware as this may fix this issue. To check your firmware, got to AccessPORT on the Main Menu, then About. The latest release is 1.6.3.2-2007 and you can update your AccessPORT using AP Manager. If you are seeing codes after an un-install and are on the latest firmware, please let us know! We'll happily work with you to test some changes to make this won't continue to happen.

- Ian
Just checked the firmware I used when I uninstalled and was left with the above codes - 1.6.3.2-1830. Were there any code clearing related firmware updates since then?
Appreciate 0
      07-01-2011, 09:09 AM   #37
hp jnkey
Private First Class
2
Rep
137
Posts

 
Drives: 2008 535i M-Tech
Join Date: Mar 2011
Location: San Diego

iTrader: (2)

Quote:
Originally Posted by COBB Tuning View Post
Let me know how your next un-install turns out!

Ian
Uninstalled the tune yesterday. Looks like all systems are OK.
Took about 10 minutes.
Can't wait to get the car back from the dealer so I can reinstall the tune.
Just isn't the same car.
Appreciate 0
      07-01-2011, 10:11 AM   #38
BobS
Lieutenant Colonel
BobS's Avatar
22
Rep
1,731
Posts

 
Drives: M3
Join Date: Feb 2009
Location: Jersey City, NJ

iTrader: (0)

Quote:
Originally Posted by hp jnkey View Post
I bought a used BT Scan tool with 2 empty Vin's , but I need to figure out how to use it.
Any tips?
http://www.bavariantechnic.com/

They have info on the website or a support call in number. Give it a whirl.
__________________

Evolve Supercharged E92 M3
Appreciate 0
      07-28-2011, 11:32 AM   #39
AaronLBeltran
Second Lieutenant
United_States
2
Rep
225
Posts

 
Drives: e92 335i
Join Date: Jul 2011
Location: NoVA

iTrader: (0)

Send a message via AIM to AaronLBeltran
For the people who had an old firmware version and had problems with codes showing up, have you had any codes show up after installing the latest firmware?
Appreciate 0
      01-05-2013, 04:14 PM   #40
lunchbox
New Member
United_States
0
Rep
19
Posts

 
Drives: 335i X drive
Join Date: Nov 2012
Location: Framingham, MA - USA - EARTH

iTrader: (0)

Has there been an updated version to this thread. Did the recent firmware resolve the shadow code issue?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:20 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST