E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > where did you buy your Dcan cable from for your 2007 & up car?



Reply
 
Thread Tools Search this Thread
      12-13-2012, 02:06 PM   #23
Business edition
OBD Port Disabled
 
Business edition's Avatar
 
Drives: 2010 BMW E90 M Sport Business
Join Date: Nov 2011
Location: Birmingham

Posts: 617
iTrader: (1)

http://www.ebay.com/itm/NEW-BMW-INPA...93300c&vxp=mtr[/quote]

So would this cable work on my car. I have 2010 lci e90
__________________


E90 LCI M SPORT BUSINESS EDITION - STAY SAFE & HAPPY MOTORING
Business edition is offline   United Kingdom
0
Reply With Quote
      12-13-2012, 03:12 PM   #24
BmerMeUp
Lieutenant
 
BmerMeUp's Avatar
 
Drives: Cinderella: 2008 E91 328xi
Join Date: Nov 2012
Location: Ontario

Posts: 420
iTrader: (0)

Quote:
Originally Posted by e92driva View Post
Pretty sure that doesn't matter. Load up NCS and try to connect to your car. The whole battery/ignition thing is just to make sure everything is working but sometimes it doesn't work.. Same thing happened to me.
Well... small progress, you were right. After I discovered NCS won't run on my Vista-64 machine (INPA was running fine, so I thought I got lucky... not) had to reinstall everything on a VM to get it to run after which I was able to get two dots although I didn't change anything.

NOW however... more problems. Wow this setup is finnicky, eh? So now INPA has 2 dots, but I'm getting new errors, tried NCS to make a profile and... same, lots more error messages.

Dig, dig dig... I'll get it... eventually.
BmerMeUp is offline   Canada
0
Reply With Quote
      12-13-2012, 05:23 PM   #25
adriang
Lieutenant
 
Drives: 2011 BMW 335d
Join Date: Feb 2012
Location: Nobleton

Posts: 583
iTrader: (0)

Many that I've seen list cables compatible with BMW's up to 2008. I am looking for one that will work with a 2011 e90.

I've seen the one stop electronics cable going for $99. and I've also seen this product...
http://www.ebay.com/itm/NEW-BMW-INPA...93300c&vxp=mtr

Mainly I want code some stuff, and see diagnostics/error codes etc... I think i am on the right track?

I am interested in this ad:
http://www.ebay.com/itm/BMW-INPA-Edi...9178cd&vxp=mtr

But the description says full diagnostic for BMW's from 1998 - 2008, then later on it mentions e9x's 2007 - 2012. Strange and many ads on ebay are like that.
__________________
2011 BMW 335d

Last edited by adriang; 12-16-2012 at 02:49 PM.
adriang is offline   Canada
0
Reply With Quote
      12-13-2012, 06:57 PM   #26
e93driva
Captain
 
Drives: 2011 E93 335is
Join Date: Oct 2011
Location: MA

Posts: 698
iTrader: (2)

Quote:
Originally Posted by BmerMeUp
Quote:
Originally Posted by e92driva View Post
Pretty sure that doesn't matter. Load up NCS and try to connect to your car. The whole battery/ignition thing is just to make sure everything is working but sometimes it doesn't work.. Same thing happened to me.
Well... small progress, you were right. After I discovered NCS won't run on my Vista-64 machine (INPA was running fine, so I thought I got lucky... not) had to reinstall everything on a VM to get it to run after which I was able to get two dots although I didn't change anything.

NOW however... more problems. Wow this setup is finnicky, eh? So now INPA has 2 dots, but I'm getting new errors, tried NCS to make a profile and... same, lots more error messages.

Dig, dig dig... I'll get it... eventually.
What errors are you getting? There's a pdf somewhere that has every error that you can get.. (I'm pretty sure). That should point you in the right direction
__________________


Instagram: gyounes9
Das it mane
e93driva is offline   United_States
0
Reply With Quote
      12-15-2012, 12:39 PM   #27
antixian
New Member
 
Drives: car
Join Date: Jul 2007
Location: streets of compton

Posts: 19
iTrader: (0)

i got my cable from - amazon for $41.95. it's now showing $38.99. this cable works i did the folding mirrors with key fob, windows/sunroof up/down with keyfob and digital speed on cluster. had connectivity issues with default latency settings (set to 16) after installing the drivers for the cable...but after changing to 1 never had an issue again.
antixian is offline  
0
Reply With Quote
      01-03-2013, 12:07 PM   #28
coopersim
Captain
 
coopersim's Avatar
 
Drives: VW Lupo
Join Date: Apr 2009
Location: Berks

Posts: 775
iTrader: (2)

Has anyone got any further with this?

I need a cheap ie less than $50 (30) cable to work with a March 2008 E92
coopersim is offline   United Kingdom
0
Reply With Quote
      01-06-2013, 12:59 PM   #29
BmerMeUp
Lieutenant
 
BmerMeUp's Avatar
 
Drives: Cinderella: 2008 E91 328xi
Join Date: Nov 2012
Location: Ontario

Posts: 420
iTrader: (0)

Update for this thread: I was shipped a replacement cable from the same company who gave me the original one, except I received a COMPLETELY DIFFERENT CABLE... which worked first try. Fyi.
http://www.e90post.com/forums/showthread.php?t=788664
BmerMeUp is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:43 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST