E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Rear turn signal malfunction again..?



Reply
 
Thread Tools Search this Thread
      01-06-2013, 04:03 AM   #1
BlackE93
Second Lieutenant
 
Drives: 2007 e93 335i
Join Date: Nov 2012
Location: Canada

Posts: 203
iTrader: (0)

Rear turn signal malfunction again..?

So awhile ago i had a malfunction and it so the front blinked fast and the rear wasent working and so on...it went away and came back and went away for a good 3 weeks. i was happy because i thought it went away but than today it happened again i took out the broken light i thought was broken and swapped it with the left side which is working fine to see if its the bulb that isnt working. It turned out that it wasent the bulb and might be something to do with the housing? im not sure can you please tell me whats wrong? my friend works at bmw and told me to come in on monday and atm im nervous as to see what the problem is i know for sure its not the bulb which i was hoping would be because thats only a 5 dollar fix
BlackE93 is offline  
0
Reply With Quote
      01-06-2013, 02:09 PM   #2
zamboni
I want to drive a Zamboni
 
zamboni's Avatar
 
Drives: 09 E82 128i 13 E93 M3
Join Date: Mar 2006
Location: Monte Sereno, CA

Posts: 3,120
iTrader: (5)

Garage List
2013 BMW E93 M3  [0.00]
2009 E82 128i  [0.00]
Had the same problem on my E46 check the contact on socket and clean it up and should be good.
__________________
13 E93 M3 Melbourne Red DCT/Premium/EDC/NAV/220M wheel
12 E93 Space Gray ( Retired BMW buy back )
09 E82 Space Gray/Black int/Steps/Sport/Nav/Premium/Xenon/Phone Int/Hifi/269 wheel
2006 E90 ( sold )
My next vehicle would be a Zamboni
zamboni is offline   United_States
0
Reply With Quote
      01-06-2013, 04:51 PM   #3
BlackE93
Second Lieutenant
 
Drives: 2007 e93 335i
Join Date: Nov 2012
Location: Canada

Posts: 203
iTrader: (0)

Quote:
Originally Posted by zamboni View Post
Had the same problem on my E46 check the contact on socket and clean it up and should be good.
how did u clean it? :s thanks
BlackE93 is offline  
0
Reply With Quote
      01-06-2013, 05:03 PM   #4
John 070
Lieutenant General
 
Drives: 335i cpe
Join Date: Oct 2006
Location: ZSP/ZPP/ZCW

Posts: 11,466
iTrader: (0)

The good news is I think that bulb carrier is under $21...

http://www.trademotion.com/parts/200...Socket%20panel

Mine was replaced under warranty, but in Dec. when I got a bulb failure, it turned out to be the bulb...
John 070 is offline  
0
Reply With Quote
      01-06-2013, 06:50 PM   #5
BlackE93
Second Lieutenant
 
Drives: 2007 e93 335i
Join Date: Nov 2012
Location: Canada

Posts: 203
iTrader: (0)

Quote:
Originally Posted by John 070 View Post
The good news is I think that bulb carrier is under $21...

http://www.trademotion.com/parts/200...Socket%20panel

Mine was replaced under warranty, but in Dec. when I got a bulb failure, it turned out to be the bulb...
ohh ok thanks for the good news
BlackE93 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:53 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST