E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Distorted Stereo when using IPod/iphone4



Reply
 
Thread Tools Search this Thread
      03-29-2012, 01:02 AM   #1
Frsh-N-Klean
Enlisted Member
0
Rep
33
Posts

 
Drives: 2009 BMW E90 335I
Join Date: Mar 2012
Location: Portland, Oregon

iTrader: (0)

Distorted Stereo when using IPod/iphone4

My first post so be gentle!

I was hoping someone can help me solve the issue with my stereo and distorted sound when I use my IPod/iphone4. I contacted my dealer and they told me to reload all my iTunes music at a higher bit rate and it would solve the problem. I have upgraded my entire system but kept the stock stereo to keep the car Klean. CD's work fine and are clear but I'm tired of making CD's, kinda defeats the purpose of having iPod integration. HELP!!
Appreciate 0
      03-29-2012, 11:21 AM   #2
rollinstone157
Brotographer
rollinstone157's Avatar
United_States
24
Rep
1,701
Posts

 
Drives: 2010 328i xDrive Sedan
Join Date: Mar 2011
Location: NJ, USA

iTrader: (0)

Garage List
the bitrate thing might help, but also, try turning down the aux volume in iDrive, assuming you're connecting it through the aux port. if you have the legit ipod integration (either usb and 3.5mm jack combo cable or just the usb cable, dependant on model year) then higher bitrate should make a difference. do you have speakers in your front doors, by the mirrors? how about in the rear doors? just trying to figure out what your car has or doesn't.
__________________
Reviews -|- HPB "Ultimate" LED Interior Kit -|- Noyka Cornering Bulbs -|- HPB 20W AE [OLD] -|- LUX H8 V4 -|- New Reviews Pending Vendor Approval
Appreciate 0
      03-29-2012, 11:31 AM   #3
wrickem
doesn't really care
wrickem's Avatar
25
Rep
2,302
Posts

 
Drives: what he wants to
Join Date: Mar 2006
Location: lambertville nj

iTrader: (0)

Are you connecting your iphone to the car with a Y cable into the USB under the armrest? I had to have the USB replaced on my old car due to distortion and the sound quality was perfect afterwards.
__________________
______________________________________________
'14 528-xdrive - daily driver/winter beater, '06 Boxster - for fun, '07 M6- for even more fun.
Appreciate 0
      03-29-2012, 03:38 PM   #4
timmahh
ghey
timmahh's Avatar
United_States
23
Rep
1,115
Posts

 
Drives: Viertürigen Fahrzeugs
Join Date: Oct 2010
Location: Southern California

iTrader: (0)

Isn't there also a setting for the aux in volume gain? I had a loaner once that my ipod sounded like complete crap it; turns out the aux-in gain was cranked to max, so anytime the ipod was turned up the slightest it just went to garbled crap.
__________________

The females confuse me.
Appreciate 0
      03-29-2012, 05:23 PM   #5
eamon
Captain
eamon's Avatar
32
Rep
790
Posts

 
Drives: 09 e92 335i, 2010 328i (sold)
Join Date: Oct 2010
Location: Dallas

iTrader: (0)

I also have this problem, kind of like a fuzzy note. I am only using the aux and not a y cable (usb + aux).
Do I need to change out my aux for the usb + aux? Does anyone have any links to a good one if so?
__________________
black/black/black e92 loaded
Instagram: _eamon_
Appreciate 0
      03-29-2012, 11:31 PM   #6
Frsh-N-Klean
Enlisted Member
0
Rep
33
Posts

 
Drives: 2009 BMW E90 335I
Join Date: Mar 2012
Location: Portland, Oregon

iTrader: (0)

I do have speakers next to my mirrors but do not have speakers in the rear doors. I have been connecting using the Y cable in the armrest. Thanks for the help!
Appreciate 0
      03-30-2012, 03:20 AM   #7
cdgatti
Lieutenant Colonel
cdgatti's Avatar
20
Rep
1,550
Posts

 
Drives: e90 328i
Join Date: May 2011
Location: KY

iTrader: (4)

In addition to what others said about turning the aux volume down to mid way or lower, turn the volume on the ipod itself all the way up.
Appreciate 0
      04-06-2012, 09:56 AM   #8
sdstatestud88
First Lieutenant
United_States
12
Rep
338
Posts

 
Drives: 2008 AW E92
Join Date: Oct 2009
Location: Hotlanta

iTrader: (1)

I had the same problem and bought this piece from amazon http://www.amazon.com/SendStation-PD...3724135&sr=1-2 and it fixed all my problems. No more static and it also charges the phone.

Still have full control over changes songs etc on iphone/ ipod
__________________
Installed:Cobb AP, AR Kittyless, Vanguard V2, ETS 7'' FMIC, BMS DCI, BMS OCC, Rob Beck PCV 2 Fix, ST V1 Coilovers, BBS LM reps, Hankook V12 Evo...SWS 8, RF P-300 Amp, Technic
Soon:New SNAIL, Wavetrac/Quaife, M3 Bushings
Appreciate 0
      01-07-2013, 10:54 PM   #9
Bentman
Registered
0
Rep
3
Posts

 
Drives: 328i
Join Date: Jan 2013
Location: California

iTrader: (0)

I had this problem too, when using a y-cable. I lowered the input gain via the level button on the headunit (when in iPod mode) to 3 (default was 6), and also set the output of my iPod to only churn out 75%. Distortion issue is gone...
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:14 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST