E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > 335d Engine noise....normal ?



Reply
 
Thread Tools Search this Thread
      01-07-2013, 08:39 AM   #1
Si-335d
Major
26
Rep
1,239
Posts

 
Drives: 335d M Sport Coupe
Join Date: Aug 2008
Location: England

iTrader: (0)

335d Engine noise....normal ?

When I start the car from cold, I get a sort of "whine" when I lift off the accellerator at low speeds. It's really hard to explain what I mean and its not loud enough to record. After a few minutes driving it doesn't do it anymore. it's only at the sort of revs you would use while driving around a car park under very light accelleration and only apparent when the revs are dropping back to idle.

Does anyone else get this or know what it is ?
__________________
335d MSport Coupe LCI, Titanium Silver:- 19" Apex EC-7's (8.5j ET35/9.5j ET33), DAB, Memory Seats, Prof Sat Nav, Sunroof, BMW Perf Carbon Fibre:- Boot Spoiler, Mirrors & Front Lip Splitter, SSDD Carbon Fibre Rear Diffuser, Roof Spoiler, Black Kidney Grills, Red Calpiers, CKS Custom Exhaust, Wagner FMIC, ITG Air Filter, Sprint Booster, DMS 380+BHP / 600+Ft lbs Remap, Quaife LSD, Weicher front & rear strut brace, Forge charge pipe

Last edited by Si-335d; 01-08-2013 at 02:46 AM.
Appreciate 0
      01-09-2013, 07:57 AM   #2
Si-335d
Major
26
Rep
1,239
Posts

 
Drives: 335d M Sport Coupe
Join Date: Aug 2008
Location: England

iTrader: (0)

Anyone ???
__________________
335d MSport Coupe LCI, Titanium Silver:- 19" Apex EC-7's (8.5j ET35/9.5j ET33), DAB, Memory Seats, Prof Sat Nav, Sunroof, BMW Perf Carbon Fibre:- Boot Spoiler, Mirrors & Front Lip Splitter, SSDD Carbon Fibre Rear Diffuser, Roof Spoiler, Black Kidney Grills, Red Calpiers, CKS Custom Exhaust, Wagner FMIC, ITG Air Filter, Sprint Booster, DMS 380+BHP / 600+Ft lbs Remap, Quaife LSD, Weicher front & rear strut brace, Forge charge pipe
Appreciate 0
      01-09-2013, 11:52 AM   #3
nicktyler
Major
United Kingdom
13
Rep
1,185
Posts

 
Drives: 335i (sadly gone)
Join Date: Jan 2012
Location: Essex

iTrader: (3)

Garage List
I don't have a 335d but it sounds like it is just the gearbox whining a bit when it is cold, syncromesh or something. does the sound change when you depress the clutch? If it is that quiet it is probably nothing to worry about and hopefully not the start of something more sinister.

I would also say turbo whine but you said it is at low speeds and at cold so you are probably not using any boost anyway. I can sometimes hear the turbos spinning on the overrun as a very quiet whine but I have to be reallygunning it for that to happen.
Appreciate 0
      01-09-2013, 03:08 PM   #4
superflyguy9
Enlisted Member
superflyguy9's Avatar
England
0
Rep
47
Posts

 
Drives: 335d M sport 2007
Join Date: Feb 2012
Location: Manchester, UK

iTrader: (0)

335d's are auto.
More likely on the auxillary - alternator / powersteering / aircon try spraying a bit of silicon lubricant around the aux belt (fan belt).

let us know how you get on
__________________
Appreciate 0
      01-10-2013, 02:50 AM   #5
Si-335d
Major
26
Rep
1,239
Posts

 
Drives: 335d M Sport Coupe
Join Date: Aug 2008
Location: England

iTrader: (0)

Quote:
Originally Posted by superflyguy9 View Post
335d's are auto.
More likely on the auxillary - alternator / powersteering / aircon try spraying a bit of silicon lubricant around the aux belt (fan belt).

let us know how you get on
That would be the sort of sound it would make. I remember a friend of mine changes a cam belt on a Mk111 Escort and fitted it too tightly and that made a similar noise to what I hear. I didn't notice the sound in the warmer summer months so I recon you could be right

Won't the belt slip if I spray lubricant on it ?
__________________
335d MSport Coupe LCI, Titanium Silver:- 19" Apex EC-7's (8.5j ET35/9.5j ET33), DAB, Memory Seats, Prof Sat Nav, Sunroof, BMW Perf Carbon Fibre:- Boot Spoiler, Mirrors & Front Lip Splitter, SSDD Carbon Fibre Rear Diffuser, Roof Spoiler, Black Kidney Grills, Red Calpiers, CKS Custom Exhaust, Wagner FMIC, ITG Air Filter, Sprint Booster, DMS 380+BHP / 600+Ft lbs Remap, Quaife LSD, Weicher front & rear strut brace, Forge charge pipe
Appreciate 0
      01-10-2013, 10:28 AM   #6
rovers_andy
Private First Class
United Kingdom
2
Rep
124
Posts

 
Drives: 335D M-Sport Coupe
Join Date: May 2011
Location: Preston,Lancs

iTrader: (0)

don't spray lubricant but use Beltgrip, its perfect for this, if the belt is squeeking a bit it will stop it straight away and help prolong the life of the belt.

Made by a company called CRC and comes in a green aerosol can
Appreciate 0
      01-10-2013, 03:24 PM   #7
AlwynMike
Captain
United Kingdom
13
Rep
953
Posts

 
Drives: E91 335d.
Join Date: Sep 2010
Location: Shropshire, UK

iTrader: (1)

In the old Ford Pinto engine days, we just used to throw a handful of water at the fan belt as the engine was running. Instant quiet. Maybe give this a try before laying out cash!!!

Mike
Appreciate 0
      01-11-2013, 02:50 AM   #8
Si-335d
Major
26
Rep
1,239
Posts

 
Drives: 335d M Sport Coupe
Join Date: Aug 2008
Location: England

iTrader: (0)

Quote:
Originally Posted by rovers_andy View Post
don't spray lubricant but use Beltgrip, its perfect for this, if the belt is squeeking a bit it will stop it straight away and help prolong the life of the belt.

Made by a company called CRC and comes in a green aerosol can
It's not squeeling it just seems to make a slight whine/whirring noise when cold at very low speeds
__________________
335d MSport Coupe LCI, Titanium Silver:- 19" Apex EC-7's (8.5j ET35/9.5j ET33), DAB, Memory Seats, Prof Sat Nav, Sunroof, BMW Perf Carbon Fibre:- Boot Spoiler, Mirrors & Front Lip Splitter, SSDD Carbon Fibre Rear Diffuser, Roof Spoiler, Black Kidney Grills, Red Calpiers, CKS Custom Exhaust, Wagner FMIC, ITG Air Filter, Sprint Booster, DMS 380+BHP / 600+Ft lbs Remap, Quaife LSD, Weicher front & rear strut brace, Forge charge pipe
Appreciate 0
      01-11-2013, 04:15 AM   #9
Mustard3
Private First Class
United Kingdom
2
Rep
149
Posts

 
Drives: 335d M sport coupe Evolved
Join Date: Sep 2011
Location: Essex, England

iTrader: (1)

Mine makes a noise that closely matches your description, the difference being it occurs under gentle acceleration at low revs (not when dropping back to tickover) and more so when I'm applying a little steering.

I first noticed it after changing my EGR thermostat, a process where coolant got spilled over the pulleys / belts directly below.
Appreciate 0
      01-11-2013, 05:19 AM   #10
Dragosul
Registered
Dragosul's Avatar
Romania
0
Rep
3
Posts

 
Drives: 2011 335d MSport
Join Date: Jan 2013
Location: Constanta, Romania

iTrader: (0)

same "whining" problem 2011 335d

Hi all, first post here so be gentle!

I'm having the exact same problem as OP. It all started couple a months ago, once the temperature here started to drop.

Bought my car last year in April and never had this happen before.

To my ears, it sounds like a vacuum whining of some sort, if that makes sense...I believe it's coming from the driver's side engine area (LHD car).

In my case, the sound doesn't go away if cruising around 50-60 kph, in normal traffic. Only after the car warms up AND I shut off the engine and start it again this weird noise disappears.

I already booked my car in for next week, will see what the dealer has to say about this.

I'll keep you guys posted!
Appreciate 0
      01-11-2013, 12:21 PM   #11
superflyguy9
Enlisted Member
superflyguy9's Avatar
England
0
Rep
47
Posts

 
Drives: 335d M sport 2007
Join Date: Feb 2012
Location: Manchester, UK

iTrader: (0)

Sorry to hijack....

Quote:
Originally Posted by Mustard3 View Post

I first noticed it after changing my EGR thermostat, a process where coolant got spilled over the pulleys / belts directly below.
How did you get on with this? mine still runs erratic temperatures after changing both thermostats and still only manages to get to 65 degrees travelling to work and around 75 degrees travelling home, although the other day it got up to 96 and i think it was doing a regen. Not happy though as it seems to shoot up to 50 degrees in about 5 mins but sits there.....just wondering what yours now does? apologies again for the hijack
__________________
Appreciate 0
      01-11-2013, 02:04 PM   #12
mjafin
New Member
United Kingdom
0
Rep
6
Posts

 
Drives: BMW e92 320d auto
Join Date: Jan 2013
Location: Stockport

iTrader: (0)

Quote:
Originally Posted by Si-335d View Post
When I start the car from cold, I get a sort of "whine" when I lift off the accellerator at low speeds. It's really hard to explain what I mean and its not loud enough to record. After a few minutes driving it doesn't do it anymore. it's only at the sort of revs you would use while driving around a car park under very light accelleration and only apparent when the revs are dropping back to idle.

Does anyone else get this or know what it is ?
Does it sound anything like the turbos in the videos in this thread?
http://www.e90post.com/forums/showth...3#post13291993

Mine sounds like a siren at low rpm when lifting off the accelerator
Appreciate 0
      01-12-2013, 02:56 AM   #13
Dragosul
Registered
Dragosul's Avatar
Romania
0
Rep
3
Posts

 
Drives: 2011 335d MSport
Join Date: Jan 2013
Location: Constanta, Romania

iTrader: (0)

Quote:
Originally Posted by mjafin View Post
Does it sound anything like the turbos in the videos in this thread?
http://www.e90post.com/forums/showth...3#post13291993

Mine sounds like a siren at low rpm when lifting off the accelerator
Mine doesn't sound like that at all. It's a different kind of "whine", more like a faint sound and as Si-335d said, it's not loud enough to record.

I get the sound when lifting off the throttle but also when revving to about 1350 rpm. Only happens when (very) cold outside!
Appreciate 0
      01-12-2013, 04:12 AM   #14
ade146
Private First Class
United Kingdom
1
Rep
195
Posts

 
Drives: E90 330d sport auto
Join Date: Sep 2012
Location: S.Wales or Cheshire

iTrader: (0)

Quote:
Originally Posted by superflyguy9 View Post
How did you get on with this? mine still runs erratic temperatures after changing both thermostats and still only manages to get to 65 degrees travelling to work and around 75 degrees travelling home, although the other day it got up to 96 and i think it was doing a regen. Not happy though as it seems to shoot up to 50 degrees in about 5 mins but sits there.....just wondering what yours now does? apologies again for the hijack
My 330d did exactly the same so I fitted an inline 89C thermostat in the top hose. That was ages ago and it has been fine ever since. In fact I forget its even in there. There will be opinions that this shouldnt be done but it is your car. Lots of information regarding this on the 2.0d,
Appreciate 0
      01-12-2013, 07:50 AM   #15
superflyguy9
Enlisted Member
superflyguy9's Avatar
England
0
Rep
47
Posts

 
Drives: 335d M sport 2007
Join Date: Feb 2012
Location: Manchester, UK

iTrader: (0)

Quote:
Originally Posted by ade146 View Post
My 330d did exactly the same so I fitted an inline 89C thermostat in the top hose. That was ages ago and it has been fine ever since. In fact I forget its even in there. There will be opinions that this shouldnt be done but it is your car. Lots of information regarding this on the 2.0d,
Thanks for this. Any DIY's available to show how this should be done and a parts list? or are you referring me to the 2.0d for this?
Thanks again
__________________
Appreciate 0
      01-12-2013, 08:09 AM   #16
oldbilly
Second Lieutenant
4
Rep
247
Posts

 
Drives: 330d e91 M Sport
Join Date: Apr 2012
Location: cambridgeshire

iTrader: (2)

my 330d has a faint whine when driving off from cold and the colder it is makes it slightly louder, when the weather is warmer there is no whine at all from cold, sounds to me like the turbo as it spools up/down and its always been like that, after 1/2 mile its gone which I put down to the oil being warmer.
Appreciate 0
      01-12-2013, 07:00 PM   #17
ade146
Private First Class
United Kingdom
1
Rep
195
Posts

 
Drives: E90 330d sport auto
Join Date: Sep 2012
Location: S.Wales or Cheshire

iTrader: (0)

Superfly I got the idea from the 2.0d guys. Same thing though. I found lots of stuff about it many moons ago. I can say it works and tested by me over 20k miles.
Appreciate 0
      01-14-2013, 03:00 AM   #18
Si-335d
Major
26
Rep
1,239
Posts

 
Drives: 335d M Sport Coupe
Join Date: Aug 2008
Location: England

iTrader: (0)

Quote:
Originally Posted by Dragosul View Post
Mine doesn't sound like that at all. It's a different kind of "whine", more like a faint sound and as Si-335d said, it's not loud enough to record.

I get the sound when lifting off the throttle but also when revving to about 1350 rpm. Only happens when (very) cold outside!
at least I am not alone. When I purchased the car in May last year it didn't do it. Neither did it do it through the summer. It only started when the temp outside dropped to under about 15%
__________________
335d MSport Coupe LCI, Titanium Silver:- 19" Apex EC-7's (8.5j ET35/9.5j ET33), DAB, Memory Seats, Prof Sat Nav, Sunroof, BMW Perf Carbon Fibre:- Boot Spoiler, Mirrors & Front Lip Splitter, SSDD Carbon Fibre Rear Diffuser, Roof Spoiler, Black Kidney Grills, Red Calpiers, CKS Custom Exhaust, Wagner FMIC, ITG Air Filter, Sprint Booster, DMS 380+BHP / 600+Ft lbs Remap, Quaife LSD, Weicher front & rear strut brace, Forge charge pipe

Last edited by Si-335d; 01-14-2013 at 08:10 AM.
Appreciate 0
      01-14-2013, 03:14 AM   #19
PhilM
First Lieutenant
PhilM's Avatar
United Kingdom
4
Rep
314
Posts

 
Drives: 335d M Sport
Join Date: Sep 2005
Location: Leeds. UK

iTrader: (0)

Sounds like its just cold..!

If it goes away after a few minutes I'd not worry about it in the slightest.
Appreciate 0
      01-14-2013, 03:53 AM   #20
Mustard3
Private First Class
United Kingdom
2
Rep
149
Posts

 
Drives: 335d M sport coupe Evolved
Join Date: Sep 2011
Location: Essex, England

iTrader: (1)

Quote:
Originally Posted by superflyguy9 View Post
How did you get on with this? mine still runs erratic temperatures after changing both thermostats and still only manages to get to 65 degrees travelling to work and around 75 degrees travelling home, although the other day it got up to 96 and i think it was doing a regen. Not happy though as it seems to shoot up to 50 degrees in about 5 mins but sits there.....just wondering what yours now does? apologies again for the hijack
I change both thermostats and now once warmed up does not drop below 86 deg. Could you have a faulty main thermostat, even though it's new?
Appreciate 0
      01-14-2013, 01:45 PM   #21
superflyguy9
Enlisted Member
superflyguy9's Avatar
England
0
Rep
47
Posts

 
Drives: 335d M sport 2007
Join Date: Feb 2012
Location: Manchester, UK

iTrader: (0)

Quote:
Originally Posted by Mustard3 View Post
I change both thermostats and now once warmed up does not drop below 86 deg. Could you have a faulty main thermostat, even though it's new?
I dunno really.

Noticed mpg dropped down from a consistent 40mpg to around 34......looked into possible causes - low operating temperature, which tied in with me having to set the climate control to 23 deg to get the cabin warm in the morning.

Looked at hidden menu and sure enough was rising slowly to 50 degrees on an 18 mile journey which is mostly motorway at a steady 60mph. Reverse journey achieved 60 degrees ( probably due to ambient air being warmer at 4pm as opposed to 6am).

Replaced EGR thermostat - immediately the cabin felt warmer, and temp shot up to 75, staying around that on return journey too - sometime getting to 77. Read the DIY for the main thermostat and the symptoms described exactly what I had which resulted in main thermostat being changed on the 330d.

So I changed it - and sure enough after a few runs around locally it eventually got up to about 89 degrees - once. I was on holiday over xmas so didnt do much motorway driving. When i eventually got on motorway it seems to cool down - suggesting main thermostat is open at about 55 degrees (temperature flies up to 50 in 5 minutes, but then fluctuates up and down around 60). As i said previously it can sometimes get up to 70 but does struggle, then one day recently it climbed to 96(regen?), but not since.

Doing my head in will look at the top hose mod

Thanks
__________________
Appreciate 0
      01-14-2013, 01:55 PM   #22
Timujin
First Lieutenant
Timujin's Avatar
4
Rep
360
Posts

 
Drives: 335d
Join Date: Jul 2012
Location: California

iTrader: (6)

Garage List
2011 BMW 335d  [3.75]
I just came from a short drive and it's 45F outside. My car does the same thing. After taking off from a stop and letting off the go pedal I can hear a distinct whine almost like a VTA spool down of the turbo(s). Car does this all the time when it's cold.
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:56 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST