E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Slight misfire



Reply
 
Thread Tools Search this Thread
      01-12-2013, 05:00 PM   #1
3immer
New Member
1

 
Drives: 2007 328xi SportWagon
Join Date: Feb 2012
Location: New Hampshire


Posts: 13
iTrader: (0)

Garage List
Slight misfire

I have recently started to notice a slight misfire on idle. Doesn't happen a lot, but enough to raise an eyebrow. It's almost like it stutters, and then is fine. Any idea what may be happening?
Appreciate 0
      01-12-2013, 05:17 PM   #2
Red_Bean_Bun
Captain
7

 
Drives: E92
Join Date: Nov 2009
Location: Wilmington, DE


Posts: 708
iTrader: (2)

Pull the codes .... Start from there ...
Appreciate 0
      01-12-2013, 05:33 PM   #3
3immer
New Member
1

 
Drives: 2007 328xi SportWagon
Join Date: Feb 2012
Location: New Hampshire


Posts: 13
iTrader: (0)

Garage List
It hasn't thrown a code yet. Will it come up even though everything registers ok?
Appreciate 0
      01-12-2013, 05:47 PM   #4
07lilredwagon
Lieutenant
7

 
07lilredwagon's Avatar
 
Drives: 07 328 wagon
Join Date: Dec 2012
Location: New York


Posts: 525
iTrader: (0)

When does it do this in the driving cycle?

Could also be as simple as bad batch of gas.....how many miles on the car?

thanks

jP
Appreciate 0
      01-12-2013, 05:54 PM   #5
quattrosaint
Lieutenant
12

 
quattrosaint's Avatar
 
Drives: Fast
Join Date: Mar 2010
Location: Dallas


Posts: 554
iTrader: (5)

I have the same issue but I'm past due on plugs, that's maybe the issue
__________________
[size="2"]335 E92 Space Gray/Coral/Aluminum/6MT
Appreciate 0
      01-13-2013, 02:44 PM   #6
3immer
New Member
1

 
Drives: 2007 328xi SportWagon
Join Date: Feb 2012
Location: New Hampshire


Posts: 13
iTrader: (0)

Garage List
46k it happens on idle, but sometimes happens when driving too.
Appreciate 0
      01-15-2013, 11:59 PM   #7
07lilredwagon
Lieutenant
7

 
07lilredwagon's Avatar
 
Drives: 07 328 wagon
Join Date: Dec 2012
Location: New York


Posts: 525
iTrader: (0)

when its cold? warmed up? always?

JP
Appreciate 0
      01-25-2013, 10:22 AM   #8
3immer
New Member
1

 
Drives: 2007 328xi SportWagon
Join Date: Feb 2012
Location: New Hampshire


Posts: 13
iTrader: (0)

Garage List
It seems to have fixed itself, recently did a new oil change and once the new oil filled all the gaps the overall level was a little lower than max, as soon as I added an extra 1/2 qt the issue fixed itself. Thanks Guys!
Appreciate 0
      02-06-2013, 09:20 AM   #9
DAY07328I
New Member
United_States
0

 
Drives: 2007 BMW 328i
Join Date: Nov 2010
Location: ALABAMA


Posts: 7
iTrader: (0)

#2 Cylinder Misfire

I currently have the same problem. I changed my oil the book called for 6 and a 1/2 quarts. But when I cked it at 6 it was at max so left it be. One week later it through P0203 #2 Cylinder Misfire. I changed the plugs and the code was never thrown again. But at this time it is misfiring on idle enough to raise my eyebrow. It happens when it warms up and I sit at a stoplight to long. Are you suggesting I add oil?
Appreciate 0
      02-06-2013, 10:12 AM   #10
MrQuickR1
Second Lieutenant
4

 
MrQuickR1's Avatar
 
Drives: 2011 328i
Join Date: Jan 2012
Location: NJ


Posts: 284
iTrader: (0)

Changing the oil cured the misfire?
That's a first. I need to change my oil asap lol
I have too a 1/4 bar low from max on my oil level and I too have notice some weird noise and some sputter on take off or acceleration at any given time or temp.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:44 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST