E90Post
 


E92 Lighting
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > Clicking from Right Front Wheel



Reply
 
Thread Tools Search this Thread
      01-15-2013, 10:30 AM   #1
Northern335i
New Member
 
Drives: '09 335i Sedan
Join Date: Oct 2010
Location: Minneapolis

Posts: 18
iTrader: (0)

Clicking from Right Front Wheel

Hi all. I have an '09 E90 RWD, Auto, with the Sport Package. I live in the cold. Yesterday it was about 7 degrees outside, today it is 11. Right after I leave my garage I drive perhaps .1 miles at about 20mph, I have to apply my brakes on a slope (stop sign). Just yesterday, the front passenger area of the car produced a ticking sound (probably about 4 per second--frequency does not change while car slows) while the brake was applied. It stops when you release the brake. It did it again approaching a stoplight 1 block later. I didn't hear it again the rest of the way to work.

When I got in my car in the afternoon, it made the sound not while braking, but while making sharp left-hand turns in the parking ramp. After I got out of the ramp I didn't hear it again.

This morning, leaving the house, I heard it again while braking at the stop sign and at the light, and not again after that (despite several other stops).

I have no idea what the issue is. Any advice would be much appreciated.
Northern335i is offline   United_States
0
Reply With Quote
      01-15-2013, 06:01 PM   #2
NTXE92
Enlisted Member
 
Drives: 2009 335i
Join Date: Jan 2013
Location: Plano

Posts: 36
iTrader: (0)

Does it only make the sound when the vehicle is tilted to the left or right ?
NTXE92 is offline  
0
Reply With Quote
      01-16-2013, 02:42 AM   #3
jwong77
Second Lieutenant
 
Drives: W211 MB E350 & E92 328i Coupe
Join Date: Sep 2010
Location: Santa Clara

Posts: 271
iTrader: (5)

Garage List
My old FWD car made these noises when the CV boot was torn. If the AWD cars also have the CV boot, you may want to look into that. Its not that expensive of a fix if I can remember correctly. Something like 120 or so.
__________________
2007 BMW 328i Coupe
Space Grey | Black Interior/Aluminum Trim | BMW Performance Springs | Koni FSD Struts | M3 e36 / e84 bumpstops | lux H8 Angel Eyes | LCI Tail Lights | OEM 6FL USB/iPod Retrofit | OEM Bluetooth Retrofit | MULF2 | M-Tech Steering Wheel | LCI Paddle Shifters
jwong77 is offline  
0
Reply With Quote
      01-16-2013, 08:40 AM   #4
CALWATERBOY
Captain
 
CALWATERBOY's Avatar
 
Drives: 2009 E93 N54
Join Date: Jan 2011
Location: San Francisco

Posts: 828
iTrader: (0)

Quote:
Originally Posted by jwong77 View Post
My old FWD car made these noises when the CV boot was torn. If the AWD cars also have the CV boot, you may want to look into that. Its not that expensive of a fix if I can remember correctly. Something like 120 or so.

But....OP hears no change w/speed.

Antilock function in icy weather?
CALWATERBOY is offline  
0
Reply With Quote
      02-17-2013, 01:14 AM   #5
Northern335i
New Member
 
Drives: '09 335i Sedan
Join Date: Oct 2010
Location: Minneapolis

Posts: 18
iTrader: (0)

Lightbulb Solution to the issue

Thanks for your responses.

It turns out that the blower motor was faulty. When the car is cold, the recirculation turns on and the motor spins very slowly because there is no engine heat to circulate into the cabin. The closed valve amplified the noise. The noise itself was made when the forces of the turn/braking put pressure on the blower motor's bearings. Turning to the right had no effect because of the orientation of the motor. Hopefully this will be helpful for anyone with similar issues.

Last edited by Northern335i; 02-17-2013 at 01:48 PM. Reason: Add icon to show solution.
Northern335i is offline   United_States
0
Reply With Quote
      02-17-2013, 08:46 AM   #6
pits200
Lieutenant Colonel
 
Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

Posts: 1,897
iTrader: (0)

You change it yourself? I think I'm having.the same isssue.
pits200 is offline   United_States
0
Reply With Quote
      02-17-2013, 01:45 PM   #7
Northern335i
New Member
 
Drives: '09 335i Sedan
Join Date: Oct 2010
Location: Minneapolis

Posts: 18
iTrader: (0)

I had the dealer do it. But it definitely fixed the problem.
Northern335i is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Tags
bearing, brake, clicking, cold, ticking

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:56 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST