E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > JB4 Default Settings



Reply
 
Thread Tools Search this Thread
      01-17-2013, 01:34 PM   #1
335i Pal
Second Lieutenant
 
335i Pal's Avatar
 
Drives: 335i Sedan
Join Date: Oct 2010
Location: Ohio

Posts: 284
iTrader: (1)

JB4 Default Settings

I was looking around and have been troubleshooting my car, since I am not getting full boost. I have checked the vacuum lines and for boost leaks. But have reset my JB4 (ISO) to defualt settings, but what exactly does that do? When I reset it my map that was previously selected is still in the same position...settings like auto DCT off and guage sweep are still turned on. Shouldn't these all be turned back to the defualt settings???
__________________
335i E90 | BMS DCI | Black Matte Grill | JB4 | Logic 7 | Sport | Premium | Cold |
335i Pal is offline   United_States
0
Reply With Quote
      01-17-2013, 02:36 PM   #2
idrift4wd
Brigadier General
 
Drives: Three Hundred and Thirty Five
Join Date: Jul 2010
Location: Yonkers NY

Posts: 3,304
iTrader: (0)

Garage List
2007 BMW  [3.50]
Quote:
Originally Posted by 335i Pal View Post
I was looking around and have been troubleshooting my car, since I am not getting full boost. I have checked the vacuum lines and for boost leaks. But have reset my JB4 (ISO) to defualt settings, but what exactly does that do? When I reset it my map that was previously selected is still in the same position...settings like auto DCT off and guage sweep are still turned on. Shouldn't these all be turned back to the defualt settings???
reseting your jb4 should reset all your map parameters if you messed with them.

all setting like radio off, dtc on, and sweep should all be the same.

what do you mean your not getting full boost?
idrift4wd is offline  
0
Reply With Quote
      01-17-2013, 03:01 PM   #3
335i Pal
Second Lieutenant
 
335i Pal's Avatar
 
Drives: 335i Sedan
Join Date: Oct 2010
Location: Ohio

Posts: 284
iTrader: (1)

Yeah mine doesn't do that. Everything stays the same. Map 5 I should be getting 12-15. I am barely getting 9.
__________________
335i E90 | BMS DCI | Black Matte Grill | JB4 | Logic 7 | Sport | Premium | Cold |
335i Pal is offline   United_States
0
Reply With Quote
      01-17-2013, 03:07 PM   #4
texxy
First Lieutenant
 
Drives: 335
Join Date: Dec 2011
Location: somewhere

Posts: 386
iTrader: (4)

Quote:
Originally Posted by 335i Pal View Post
Yeah mine doesn't do that. Everything stays the same. Map 5 I should be getting 12-15. I am barely getting 9.
Same thing happens to me once I went to ISO. Apparently it is running "much smoother and correctly" from what I have heard.
texxy is offline  
0
Reply With Quote
      01-17-2013, 03:34 PM   #5
335i Pal
Second Lieutenant
 
335i Pal's Avatar
 
Drives: 335i Sedan
Join Date: Oct 2010
Location: Ohio

Posts: 284
iTrader: (1)

Quote:
Originally Posted by texxy
Quote:
Originally Posted by 335i Pal View Post
Yeah mine doesn't do that. Everything stays the same. Map 5 I should be getting 12-15. I am barely getting 9.
Same thing happens to me once I went to ISO. Apparently it is running "much smoother and correctly" from what I have heard.
Just wondering if my jb4 is bad!
__________________
335i E90 | BMS DCI | Black Matte Grill | JB4 | Logic 7 | Sport | Premium | Cold |
335i Pal is offline   United_States
0
Reply With Quote
      01-17-2013, 09:53 PM   #6
335i Pal
Second Lieutenant
 
335i Pal's Avatar
 
Drives: 335i Sedan
Join Date: Oct 2010
Location: Ohio

Posts: 284
iTrader: (1)

Quote:
Originally Posted by idrift4wd
Quote:
Originally Posted by 335i Pal View Post
I was looking around and have been troubleshooting my car, since I am not getting full boost. I have checked the vacuum lines and for boost leaks. But have reset my JB4 (ISO) to defualt settings, but what exactly does that do? When I reset it my map that was previously selected is still in the same position...settings like auto DCT off and guage sweep are still turned on. Shouldn't these all be turned back to the defualt settings???
reseting your jb4 should reset all your map parameters if you messed with them.

all setting like radio off, dtc on, and sweep should all be the same.

what do you mean your not getting full boost?

I just re-read your post. So looks like the map should stay where it's at. So sounds like my JB4 might not be the issue.
__________________
335i E90 | BMS DCI | Black Matte Grill | JB4 | Logic 7 | Sport | Premium | Cold |
335i Pal is offline   United_States
0
Reply With Quote
      01-17-2013, 09:58 PM   #7
idrift4wd
Brigadier General
 
Drives: Three Hundred and Thirty Five
Join Date: Jul 2010
Location: Yonkers NY

Posts: 3,304
iTrader: (0)

Garage List
2007 BMW  [3.50]
Quote:
Originally Posted by 335i Pal View Post
Yeah mine doesn't do that. Everything stays the same. Map 5 I should be getting 12-15. I am barely getting 9.
could be a sticky wastegate, but id get a boost leak test. maybe you couldnt see the leak in a vacuum line.
idrift4wd is offline  
0
Reply With Quote
      01-18-2013, 06:03 PM   #8
335i Pal
Second Lieutenant
 
335i Pal's Avatar
 
Drives: 335i Sedan
Join Date: Oct 2010
Location: Ohio

Posts: 284
iTrader: (1)

Quote:
Originally Posted by idrift4wd View Post
could be a sticky wastegate, but id get a boost leak test. maybe you couldnt see the leak in a vacuum line.
Wastegates are brand new as are the turbos, might have to do a smoke test.
__________________
335i E90 | BMS DCI | Black Matte Grill | JB4 | Logic 7 | Sport | Premium | Cold |
335i Pal is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:24 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST