E90Post
 


200MPH
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > e90 lci inner tail light on trunk are led or bulbs?



Reply
 
Thread Tools Search this Thread
      01-19-2013, 06:18 PM   #1
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,020
iTrader: (0)

e90 lci inner tail light on trunk are led or bulbs?

Hi Guys,
I got a E90 lci, i noticed today that my left inner tail light is not coming on, i m not even getting any error in the dash or idrive, i m talking of the tail light that is on the trunk near the license plate, are they easy to replace? they are bulbs right?

Thanks.

Last edited by insane79; 01-19-2013 at 06:53 PM.
insane79 is offline   No_Country
0
Reply With Quote
      01-19-2013, 06:24 PM   #2
pritch21
Banned
 
Drives: e90 320d (177)
Join Date: Oct 2012
Location: wales

Posts: 78
iTrader: (0)

hey , i have the same issue. i have had the unit off quite a few times since i have had the car. I’m sorry to say its going to be a new unit because there is no bulb.

mine will flicker if you tap it . im planning on taking it off again and resoldering the connections to make sure that there isn’t any breaks in the connection.


hope this helps.
pritch21 is offline   Wales
0
Reply With Quote
      01-19-2013, 06:25 PM   #3
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,020
iTrader: (0)

Quote:
Originally Posted by pritch21 View Post
hey , i have the same issue. i have had the unit off quite a few times since i have had the car. Iím sorry to say its going to be a new unit because there is no bulb.

mine will flicker if you tap it . im planning on taking it off again and resoldering the connections to make sure that there isnít any breaks in the connection.


hope this helps.
Hi,
Do you have the e90 lci? are you talking about the inner tail lights which are on the trunk?

Thanks.
insane79 is offline   No_Country
0
Reply With Quote
      01-19-2013, 11:40 PM   #4
pritch21
Banned
 
Drives: e90 320d (177)
Join Date: Oct 2012
Location: wales

Posts: 78
iTrader: (0)

infact its the same light thats not working.
pritch21 is offline   Wales
0
Reply With Quote
      01-20-2013, 04:30 AM   #5
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,020
iTrader: (0)

Quote:
Originally Posted by pritch21 View Post
infact its the same light thats not working.
i checked the tail light assembly diagram & tis is what i found on real oem,
NO-5 & NO-6 in the diagram look like normal bulbs to me. What you think?

Thanks..
insane79 is offline   No_Country
0
Reply With Quote
      01-20-2013, 01:06 PM   #6
makkan00
Major General
 
makkan00's Avatar
 
Drives: E90
Join Date: Dec 2011
Location: Essex

Posts: 6,071
iTrader: (37)

Quote:
Originally Posted by insane79 View Post
i checked the tail light assembly diagram & tis is what i found on real oem,
NO-5 & NO-6 in the diagram look like normal bulbs to me. What you think?

Thanks..
There are:
LED bars (you cannot replace them)
reverse bulb
rear fog bulb


Out of interest, which one is not working in your case?
LED bars?
__________________
<img src=http://i1259.photobucket.com/albums/ii559/makkan00/New-6_zpscbec0353.jpg border=0 alt= />
RETROFITS: LCI Conversion - LCI Xenons - LCI Tail lights - Memory heated seats
- Folding mirrors with auto-dip - CIC DAB Plus - Combox - 6FL - 6NF - 6NR - BMW
live & Internet MODS: Eibach Sportsline - AluFelgens CS7 - MS-8 - SWS-8 - Gladen
makkan00 is online now   United Kingdom
0
Reply With Quote
      01-20-2013, 01:09 PM   #7
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,020
iTrader: (0)

Quote:
Originally Posted by makkan00 View Post
There are:
LED bars (you cannot replace them)
reverse bulb
rear fog bulb


Out of interest, which one is not working in your case?
LED bars?
yes the inner left side one on the trunk, i tried openign the boot & shutting it with the tail lights on & it came to life for a while & shut off again after i drove off, so i have to get the whole light replaced?

Thanks..
insane79 is offline   No_Country
0
Reply With Quote
      01-20-2013, 04:21 PM   #8
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,020
iTrader: (0)

update on the issue, i tried opening the trunk & shutting it when the car lights were on & then the inner left tail light came to life, i got super excited but when i parked the car back home the same issue it was off, could be a loose connection? i m get no error on dash, i also checked the idrive "check control" & no error

Thanks..
insane79 is offline   No_Country
0
Reply With Quote
      01-20-2013, 04:27 PM   #9
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,020
iTrader: (0)

Quote:
Originally Posted by pritch21 View Post
hey , i have the same issue. i have had the unit off quite a few times since i have had the car. I’m sorry to say its going to be a new unit because there is no bulb.

mine will flicker if you tap it . im planning on taking it off again and resoldering the connections to make sure that there isn’t any breaks in the connection.


hope this helps.
well i feel i got the same issue, mine comes back to life when i shut the trunk & then again stops working later on, could be a loose connection?
insane79 is offline   No_Country
0
Reply With Quote
      01-20-2013, 06:51 PM   #10
pritch21
Banned
 
Drives: e90 320d (177)
Join Date: Oct 2012
Location: wales

Posts: 78
iTrader: (0)

most certainlly is a loose conection. there is intermitant power as its flickering on and off . when you shut the boot lid it puts a break in the circuit.

a good idea would be to take it out and resolder the conections
pritch21 is offline   Wales
0
Reply With Quote
      01-20-2013, 06:54 PM   #11
pritch21
Banned
 
Drives: e90 320d (177)
Join Date: Oct 2012
Location: wales

Posts: 78
iTrader: (0)

you will only get an eror message on the obc when the outside slight fails.
pritch21 is offline   Wales
0
Reply With Quote
      01-21-2013, 03:27 AM   #12
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,020
iTrader: (0)

Thanks for the info , will take the car to the dealer & hope its a simple loose connection,
yup i got no error now so hope this can be fixed.

Thanks..
insane79 is offline   No_Country
0
Reply With Quote
      01-21-2013, 03:44 AM   #13
Hopeful
Private First Class
 
Drives: BMW 330D E91 2010
Join Date: Oct 2012
Location: Dorset

Posts: 118
iTrader: (0)

This may be relevant (you'll need to register to see the pics)
http://www.bimmerforums.co.uk/forum/...8-lci-t115027/

It should be covered by warranty if you have any.
Hopeful is offline   United Kingdom
0
Reply With Quote
      01-21-2013, 05:05 PM   #14
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,020
iTrader: (0)

thanks for the link, going to the dealer in few days will keep this thread updated..
insane79 is offline   No_Country
0
Reply With Quote
      01-25-2013, 04:51 PM   #15
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,020
iTrader: (0)

Update.

Toke the car for a nice long trip today & all of a sudden the inner tail light is back to life,
at first even use to come on for a while after shutting boot but now after a long drive it seems to come on all the time, loose connection? taking car to the dealer anyways in a week so will see if its alright till then.

Thanks..
insane79 is offline   No_Country
0
Reply With Quote
      01-25-2013, 04:54 PM   #16
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,020
iTrader: (0)

Quote:
Originally Posted by pritch21 View Post
you will only get an eror message on the obc when the outside slight fails.
You mean the outside tail lights?

Thanks..
insane79 is offline   No_Country
0
Reply With Quote
      01-28-2013, 03:55 AM   #17
Deon
New Member
 
Drives: 2005 320i steptronic
Join Date: Jan 2013
Location: Cape Town

Posts: 11
iTrader: (0)

My cars left inner taillight (the one on the bootlid) was working intermittently so I traced the fault to a wire inside the feed loom which connects the bootlid to the main body on the right hand side through a flexible rubber tube. Moving the rubber tube with the bootlid open caused the light to flicker.
Next i removed the bootlid lining to gain access to the wiring inside. The wires are all bundled and taped where they go through to the main car body and I did not want to undo all of that, so I located the left and right taillamp wires where they come out of the clusters and simply connected them by soldering a piece of wire between the two.
Problem solved.
Deon is offline  
0
Reply With Quote
      01-28-2013, 03:59 AM   #18
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,020
iTrader: (0)

Quote:
Originally Posted by Deon View Post
My cars left inner taillight (the one on the bootlid) was working intermittently so I traced the fault to a wire inside the feed loom which connects the bootlid to the main body on the right hand side through a flexible rubber tube. Moving the rubber tube with the bootlid open caused the light to flicker.
Next i removed the bootlid lining to gain access to the wiring inside. The wires are all bundled and taped where they go through to the main car body and I did not want to undo all of that, so I located the left and right taillamp wires where they come out of the clusters and simply connected them by soldering a piece of wire between the two.
Problem solved.
hmmn, when your tail lights was giving issues did you get a bulb warning on the dash?

Thanks..
insane79 is offline   No_Country
0
Reply With Quote
      01-28-2013, 02:20 PM   #19
tropical335i
Private
 
tropical335i's Avatar
 
Drives: 335i LCI MSPORT
Join Date: Oct 2007
Location: mauritius

Posts: 97
iTrader: (0)

a friend of mine who has a 2008 LCI 325i MSport got the same problem and the rear lights were all replaced by the dealer as it appears it is a recall.they lose their brightness after some time and the new one is a completely new light module much more brighter than the previous one.i will ask my dealer if this really is a recall.
tropical335i is offline   Mauritius
0
Reply With Quote
      01-28-2013, 02:38 PM   #20
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,020
iTrader: (0)

Quote:
Originally Posted by tropical328i View Post
a friend of mine who has a 2008 LCI 325i MSport got the same problem and the rear lights were all replaced by the dealer as it appears it is a recall.they lose their brightness after some time and the new one is a completely new light module much more brighter than the previous one.i will ask my dealer if this really is a recall.
i don't have any brightness issues they are as bright as new just keeps turning off after a while, could be a loose connection. I m talking about the inner tail lights on the trunk that also has the reverse light on it.
insane79 is offline   No_Country
0
Reply With Quote
      01-29-2013, 12:53 PM   #21
tropical335i
Private
 
tropical335i's Avatar
 
Drives: 335i LCI MSPORT
Join Date: Oct 2007
Location: mauritius

Posts: 97
iTrader: (0)

OK was at the dealer today.I confirm it is NOT a recall.
They do lose their brightness after some time and the dealer will replace them as goodwill.
At least that's what they told me.
Keep fingers crossed,mine are as bright as new
tropical335i is offline   Mauritius
0
Reply With Quote
      01-30-2013, 01:21 AM   #22
Deon
New Member
 
Drives: 2005 320i steptronic
Join Date: Jan 2013
Location: Cape Town

Posts: 11
iTrader: (0)

Quote:
Originally Posted by insane79 View Post
hmmn, when your tail lights was giving issues did you get a bulb warning on the dash?

Thanks..
The dash warning light did alert me...or I might never have known
Deon is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:22 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST