E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > rubber/ plastic smell!?!?



Reply
 
Thread Tools Search this Thread
      11-14-2012, 08:19 AM   #1
B9M0W
First Lieutenant
 
B9M0W's Avatar
 
Drives: e90
Join Date: Dec 2011
Location: NJ

Posts: 350
iTrader: (0)

rubber/ plastic smell!?!?

So lately I've been smelling some sort of plastic or rubber burning smell. At first i thought it was the that ugly prius in front of me but it wasnt :/ this morning i slammed on my brakes and i actually saw some smoke coming from my engine bay. The smell and smoke went away within a min or so, so i decided to slam on my brakes one last time before i made a stop. Once again same thing happened, saw some smoke and my car had that awful rubber smell. Once i open my hood i didn't notice any strange smell what so ever, everything seems normal. And there are no leaves in my engine bay.
Can anyone help me resolve this issue, please!?! ?!?
B9M0W is offline   United_States
0
Reply With Quote
      11-14-2012, 09:51 AM   #2
mlifxs
Diamond Geezer
 
mlifxs's Avatar
 
Drives: Jet Black 2007 328i Saloon
Join Date: Nov 2007
Location: Florida

Posts: 1,556
iTrader: (0)

Garage List
I had something like this. Was oil traveling along the valve cover and slowly dripping on the hot exhaust. Maybe take a look at your engine, on the exhaust side ?
__________________
AA Stage 2 - M3 control Arms FR - BMW PS1 - APEX EC-7 - H&R front swaybar - GC street camber plates - Whiteline subframe inserts
mlifxs is offline  
0
Reply With Quote
      11-14-2012, 07:21 PM   #3
N8N
Major
 
N8N's Avatar
 
Drives: 2009 E92 335i 6MT
Join Date: Sep 2012
Location: Sterling, VA

Posts: 1,422
iTrader: (1)

Send a message via AIM to N8N Send a message via MSN to N8N Send a message via Yahoo to N8N
Or collapsed engine mount or other fault causing the serp belt to rub something? (I thought that the crossmember thing was just 335s though?)
N8N is offline   United_States
0
Reply With Quote
      11-14-2012, 08:01 PM   #4
B9M0W
First Lieutenant
 
B9M0W's Avatar
 
Drives: e90
Join Date: Dec 2011
Location: NJ

Posts: 350
iTrader: (0)

Idk I'll have to do a full engine inspection this weekend. If i find out anything ill post it up.
B9M0W is offline   United_States
0
Reply With Quote
      11-27-2012, 06:18 PM   #5
venable_steven
Private First Class
 
Drives: 07 328i
Join Date: Mar 2011
Location: Louisiana

Posts: 126
iTrader: (0)

Quote:
Originally Posted by B9M0W
So lately I've been smelling some sort of plastic or rubber burning smell. At first i thought it was the that ugly prius in front of me but it wasnt :/ this morning i slammed on my brakes and i actually saw some smoke coming from my engine bay. The smell and smoke went away within a min or so, so i decided to slam on my brakes one last time before i made a stop. Once again same thing happened, saw some smoke and my car had that awful rubber smell. Once i open my hood i didn't notice any strange smell what so ever, everything seems normal. And there are no leaves in my engine bay.
Can anyone help me resolve this issue, please!?! ?!?
I have this same problem on my 07 328i and I looked and smelled my power steering or brake fluid whichever canister is on the right of the engine bay and it smells the same! I think it's overflowing and dripping in the engine I need to research it more but please let me know what you find out!
venable_steven is offline  
0
Reply With Quote
      11-27-2012, 07:42 PM   #6
mlifxs
Diamond Geezer
 
mlifxs's Avatar
 
Drives: Jet Black 2007 328i Saloon
Join Date: Nov 2007
Location: Florida

Posts: 1,556
iTrader: (0)

Garage List
Quote:
Originally Posted by venable_steven View Post
I have this same problem on my 07 328i and I looked and smelled my power steering or brake fluid whichever canister is on the right of the engine bay and it smells the same! I think it's overflowing and dripping in the engine I need to research it more but please let me know what you find out!
If you can see it after simply opening the hood, it's your power steering. The brake fluid reservoir is out of sight.
mlifxs is offline  
0
Reply With Quote
      11-27-2012, 09:41 PM   #7
Amini77
Brigadier General
 
Amini77's Avatar
 
Drives: SGM E90 330xi
Join Date: Nov 2011
Location: Tarzana, CA

Posts: 4,464
iTrader: (1)

Garage List
2006 330XI  [3.75]
Valve cover gasket is probably busted, happened to me too. Usually on cold start but yea its oil leaking onto your headers making smoke and smells like shit, get it fixed costs around ~400
__________________

instagram: amini77
| KW V1 | LCI rear | 359m Style | Michelin PSS | AA Stage 2 | Gruppe M | Remus | Mtech Rear | M3 Front |
Amini77 is offline   United_States
0
Reply With Quote
      11-27-2012, 11:59 PM   #8
venable_steven
Private First Class
 
Drives: 07 328i
Join Date: Mar 2011
Location: Louisiana

Posts: 126
iTrader: (0)

Quote:
Originally Posted by mlifxs
Quote:
Originally Posted by venable_steven View Post
I have this same problem on my 07 328i and I looked and smelled my power steering or brake fluid whichever canister is on the right of the engine bay and it smells the same! I think it's overflowing and dripping in the engine I need to research it more but please let me know what you find out!
If you can see it after simply opening the hood, it's your power steering. The brake fluid reservoir is out of sight.
Great. Thanks
venable_steven is offline  
0
Reply With Quote
      11-28-2012, 12:00 AM   #9
venable_steven
Private First Class
 
Drives: 07 328i
Join Date: Mar 2011
Location: Louisiana

Posts: 126
iTrader: (0)

Quote:
Originally Posted by Amini77
Valve cover gasket is probably busted, happened to me too. Usually on cold start but yea its oil leaking onto your headers making smoke and smells like shit, get it fixed costs around ~400
Ill look at it but I think it's overflow from spilloff of power steering
venable_steven is offline  
0
Reply With Quote
      11-29-2012, 06:20 AM   #10
B9M0W
First Lieutenant
 
B9M0W's Avatar
 
Drives: e90
Join Date: Dec 2011
Location: NJ

Posts: 350
iTrader: (0)

Haven't found anything yet! i took the two front wheels to see if it had to do anything with the brakes, but no luck :/ I now know its not my engine oil because I'm not losing oil or see any engine engine oil dripping on the ground. kind of strange how it happens now and then.
B9M0W is offline   United_States
0
Reply With Quote
      11-30-2012, 01:43 PM   #11
Meeni
Gateropode
 
Meeni's Avatar
 
Drives: BMW 330i 06
Join Date: Apr 2012
Location: TN

Posts: 1,613
iTrader: (0)

Quote:
Originally Posted by B9M0W View Post
I now know its not my engine oil because I'm not losing oil or see any engine engine oil dripping on the ground. kind of strange how it happens now and then.
Do not expect leaks to manifest on the ground. I had a massive leak for a month (housing) and it never let a droplet on the ground. I found only due to visual inspection triggered by intermittent horrible rubber bbq smell. Take a flashlight and inspect gasket areas (in particular oil filter housing, VANOS motor and valve cover gasket), all these areas result in oil dripping on the exhaust.
Meeni is offline  
0
Reply With Quote
      11-30-2012, 10:57 PM   #12
RectalItching
Private
 
Drives: 2006 330i
Join Date: Dec 2010
Location: Illinois

Posts: 66
iTrader: (3)

Meenie is right . there is a catch pan below so you wont see it on the ground. i had a foul smell last year when i turned on heating/cooling. look at your valve gasket. it should be bright orange. if it aint, theres probably a leak. it may be the gaskey or aluminum bolt cracked ive read. they replaced my gasket under CPO maintenance program
RectalItching is offline  
0
Reply With Quote
      12-22-2012, 02:46 AM   #13
cb224
Private
 
Drives: E90 335i
Join Date: Feb 2011
Location: Seattle

Posts: 98
iTrader: (1)

Quote:
Originally Posted by RectalItching View Post
Meenie is right . there is a catch pan below so you wont see it on the ground. i had a foul smell last year when i turned on heating/cooling. look at your valve gasket. it should be bright orange. if it aint, theres probably a leak. it may be the gaskey or aluminum bolt cracked ive read. they replaced my gasket under CPO maintenance program
Where's the valve gasket located? Have the same problem....when I turn on the heating/cooling. Comes and goes. Very irritating.
cb224 is offline   United_States
0
Reply With Quote
      12-23-2012, 10:12 AM   #14
mlifxs
Diamond Geezer
 
mlifxs's Avatar
 
Drives: Jet Black 2007 328i Saloon
Join Date: Nov 2007
Location: Florida

Posts: 1,556
iTrader: (0)

Garage List
Quote:
Originally Posted by cb224 View Post
Where's the valve gasket located? Have the same problem....when I turn on the heating/cooling. Comes and goes. Very irritating.
take a look at the pic here, this is passenger side of engine

http://www.e90post.com/forums/showthread.php?t=675857

note the oil / grime around the star shaped bolt heads. Those bolts connect valve cover to gasket / head. If you remove the engine cover you can get a better idea of where the valve cover and gasket is located.

I'm leaking a small amount and occasionally drops fall onto the exhaust (as noted by a prev poster here). Stinks quite a bit and sometimes the smoke comes smoldering through the hood. Seems to happen more when my car is ramped, or on a hill, or if I do wide open throttle driving.

From what I've read this symptom can also appear from leaking oil filter housing and sometimes from a sloppy fill during an oil change. In my case, I'm pretty sure it's the gasket and plan to have a shop fix it (not cheap) or DIY it.
mlifxs is offline  
0
Reply With Quote
      01-13-2013, 11:52 PM   #15
B9M0W
First Lieutenant
 
B9M0W's Avatar
 
Drives: e90
Join Date: Dec 2011
Location: NJ

Posts: 350
iTrader: (0)

it's been two months and i still haven't gotten this fix lol. Reason why was because for some odd reason i stopped noticing the burnt smell until... now. But now it's getting worse. I smell that strange odor as soon as i start the car or back up when starting her up. I have extended warranty by a third party and will be giving them a call tomorrow and see if this is covered by them if not, then my wallet is gonna take a big hit :/

Ps. i did see some oil/grime on one or two bolts by engine side.
B9M0W is offline   United_States
0
Reply With Quote
      01-13-2013, 11:54 PM   #16
B9M0W
First Lieutenant
 
B9M0W's Avatar
 
Drives: e90
Join Date: Dec 2011
Location: NJ

Posts: 350
iTrader: (0)

Quote:
Originally Posted by mlifxs View Post
take a look at the pic here, this is passenger side of engine

http://www.e90post.com/forums/showthread.php?t=675857

note the oil / grime around the star shaped bolt heads. Those bolts connect valve cover to gasket / head. If you remove the engine cover you can get a better idea of where the valve cover and gasket is located.

I'm leaking a small amount and occasionally drops fall onto the exhaust (as noted by a prev poster here). Stinks quite a bit and sometimes the smoke comes smoldering through the hood. Seems to happen more when my car is ramped, or on a hill, or if I do wide open throttle driving.

From what I've read this symptom can also appear from leaking oil filter housing and sometimes from a sloppy fill during an oil change. In my case, I'm pretty sure it's the gasket and plan to have a shop fix it (not cheap) or DIY it.
THANKS!!! my engine looks a lot like this. just hoping the issue is gonna be covered by a third party warranty
B9M0W is offline   United_States
0
Reply With Quote
      01-19-2013, 11:56 AM   #17
cb224
Private
 
Drives: E90 335i
Join Date: Feb 2011
Location: Seattle

Posts: 98
iTrader: (1)

Quote:
Originally Posted by mlifxs View Post
take a look at the pic here, this is passenger side of engine

http://www.e90post.com/forums/showthread.php?t=675857

note the oil / grime around the star shaped bolt heads. Those bolts connect valve cover to gasket / head. If you remove the engine cover you can get a better idea of where the valve cover and gasket is located.

I'm leaking a small amount and occasionally drops fall onto the exhaust (as noted by a prev poster here). Stinks quite a bit and sometimes the smoke comes smoldering through the hood. Seems to happen more when my car is ramped, or on a hill, or if I do wide open throttle driving.

From what I've read this symptom can also appear from leaking oil filter housing and sometimes from a sloppy fill during an oil change. In my case, I'm pretty sure it's the gasket and plan to have a shop fix it (not cheap) or DIY it.
Thanks for sharing. Going to look into it.
cb224 is offline   United_States
0
Reply With Quote
      01-23-2013, 11:51 PM   #18
07lilredwagon
Lieutenant
 
07lilredwagon's Avatar
 
Drives: 07 328 wagon
Join Date: Dec 2012
Location: New York

Posts: 525
iTrader: (0)

Things to check, some as stated above:

Oil filter housing (front of motor, large black round cap). housings leak where the gasket is...bolts to the head of the motor...3 or 4 bolts.....

Power steering reservoir cap, o ring, hoses....(the one you see on the right side towards the back of the motor on the DS)

leaky valve cover gasket....(described above)

Clutch slave cylinder...side of transmission

Automatic Transmission oil pan gasket...under car, just behind motor...(remove plastic pan)

Drive shaft boots and seals....though your car is not an XI...so never mind!

cant think of anything else right now....

JP
07lilredwagon is offline  
0
Reply With Quote
      01-24-2013, 08:52 AM   #19
B9M0W
First Lieutenant
 
B9M0W's Avatar
 
Drives: e90
Join Date: Dec 2011
Location: NJ

Posts: 350
iTrader: (0)

Quote:
Originally Posted by 07lilredwagon View Post
Things to check, some as stated above:

Oil filter housing (front of motor, large black round cap). housings leak where the gasket is...bolts to the head of the motor...3 or 4 bolts.....

Power steering reservoir cap, o ring, hoses....(the one you see on the right side towards the back of the motor on the DS)

leaky valve cover gasket....(described above)

Clutch slave cylinder...side of transmission

Automatic Transmission oil pan gasket...under car, just behind motor...(remove plastic pan)

Drive shaft boots and seals....though your car is not an XI...so never mind!

cant think of anything else right now....

JP
Thanks for your advise! But the dealership just took care of it couple days ago. Once in a while i still get that burning smell though. Next time I'll do it myself when its not 10F outside.
B9M0W is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:34 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST