E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Ticking sound OLD vs. NEW Threads



Reply
 
Thread Tools Search this Thread
      01-22-2013, 11:29 PM   #1
tmurphy2
Second Lieutenant
United_States
5
Rep
241
Posts

 
Drives: e92 335i
Join Date: Dec 2011
Location: Hartford, CT

iTrader: (0)

Ticking sound OLD vs. NEW Threads

Im not going to waste my time trying to describe it, here is a clip of the sound:

http://www.youtube.com/watch?feature...&v=XMuJmLmq2sA

so i read a lot of the threads and here is my question:

Pre 2010 Mr. 5 and others claimed this was a wastegate rattle issue that could be fixed by tightening an actuator but it was caused by a failing wastegate.

Post 2010 - everyone says this is normal and relax.

I dont know what changed or why but my car never used to do this, it also has new factory replaced turbos so wastegate doesnt seem likely as they are new.

Thoughts comments?
__________________

e92 335i sport[/b] 2 GO: Cobb AP Stg 2+, Macht Schnell DPs, Injen intake, Spearco FMIC, Velocity throttle booster, DBA 4000xs rotors, Vibrant Performance catback, Synapse BOV & charge pipe, Hancook V12 EVOs 4 SHOW: DCT paddles, cusco strut, piano black trim, Mtech bumper, aero lip, 19" Miro 111's, angel eye, black: window trim, side mark, kidneys
Appreciate 0
      01-23-2013, 12:09 AM   #2
Figure807
Power without control is no power at all...
Figure807's Avatar
United_States
3
Rep
156
Posts

 
Drives: 335i 6spd Blk/Blk
Join Date: Oct 2009
Location: Honolulu, Hawaii

iTrader: (1)

Not wastegattle rattle . . .
__________________
2009 335i Coupe 6MT Blk Sapphire / Blk Leather
2007 328i Coupe 6MT Blk Sapphire / Blk Leather *Sold
1985 Toyota Corolla GTS 5MT 1.5-way Slvr / Blk *Sold
1987 Toyota Corolla GTS 5MT KAAZ 2-way Blk / Blk *Sold
Appreciate 0
      01-23-2013, 02:15 AM   #3
Brey335i
Brigadier General
Brey335i's Avatar
52
Rep
4,737
Posts

 
Drives: e46 ///M3
Join Date: Oct 2009
Location: Austin, TX

iTrader: (11)

That doesn't sound anything like wastegate rattle. Neither does it sound anything like the noisy valvetrains BMWs often have. I'd definitely get that looked at.
Appreciate 0
      01-23-2013, 12:16 PM   #4
foghat
Captain
Canada
16
Rep
913
Posts

 
Drives: 2008 135i
Join Date: Jun 2009
Location: Great White North

iTrader: (1)

hmmm. pretty sure that mine sounds like that as well (gonna do a more careful sound check tonight). I assumed it was the normal 'ticking' noise these engines make...
Appreciate 0
      01-23-2013, 12:59 PM   #5
tmurphy2
Second Lieutenant
United_States
5
Rep
241
Posts

 
Drives: e92 335i
Join Date: Dec 2011
Location: Hartford, CT

iTrader: (0)

ya you guys are right its not wastegate, my friend who is a tech confirmed that so any other ideas?
Appreciate 0
      01-23-2013, 01:01 PM   #6
Tiago@VRSF
BimmerPost Supporting Vendor
Tiago@VRSF's Avatar
United_States
110
Rep
7,616
Posts


 
Drives: E92 335i, F30 328i, F82 M4
Join Date: Dec 2007
Location: Hudson, MA

iTrader: (95)

Garage List
Send a message via AIM to Tiago@VRSF
Our shop 335i has this same problem & has had it since 20k miles.

Could be the injectors opening/closing, valve tap, lifter tick, exhaust leak. Could be quite a few things. Most people don't notice it on their own car because they never have the hood open when the engine is on. I'm guessing the sound is consistent with RPM?

Last edited by Tiago@VRSF; 01-23-2013 at 01:13 PM.
Appreciate 0
      01-23-2013, 01:05 PM   #7
foghat
Captain
Canada
16
Rep
913
Posts

 
Drives: 2008 135i
Join Date: Jun 2009
Location: Great White North

iTrader: (1)

I searched on this awhile back and figured it was normal due to this thread:

http://www.1addicts.com/forums/showt...hlight=ticking

Though there is no video with the actual noise this guy was experiencing. Once I confirm my noise is the same (98% sure it is), maybe I will post in 1addicts and see what is said.
Appreciate 0
      01-23-2013, 01:23 PM   #8
tmurphy2
Second Lieutenant
United_States
5
Rep
241
Posts

 
Drives: e92 335i
Join Date: Dec 2011
Location: Hartford, CT

iTrader: (0)

Quote:
Originally Posted by Tiago@VRSF View Post
Our shop 335i has this same problem & has had it since 20k miles.

Could be the injectors opening/closing, valve tap, lifter tick, exhaust leak. Could be quite a few things. Most people don't notice it on their own car because they never have the hood open when the engine is on. I'm guessing the sound is consistent with RPM?
it only occurs at idle, so when the rpms go up or you rev it the sound stops, upon declining and returning to idle the sound will start again. car has new injectors but thats interetsing that your shop car has had this as well. you can hear the sound with the hood closed.
__________________

e92 335i sport[/b] 2 GO: Cobb AP Stg 2+, Macht Schnell DPs, Injen intake, Spearco FMIC, Velocity throttle booster, DBA 4000xs rotors, Vibrant Performance catback, Synapse BOV & charge pipe, Hancook V12 EVOs 4 SHOW: DCT paddles, cusco strut, piano black trim, Mtech bumper, aero lip, 19" Miro 111's, angel eye, black: window trim, side mark, kidneys
Appreciate 0
      01-23-2013, 01:23 PM   #9
tmurphy2
Second Lieutenant
United_States
5
Rep
241
Posts

 
Drives: e92 335i
Join Date: Dec 2011
Location: Hartford, CT

iTrader: (0)

Quote:
Originally Posted by foghat View Post
I searched on this awhile back and figured it was normal due to this thread:

http://www.1addicts.com/forums/showt...hlight=ticking

Though there is no video with the actual noise this guy was experiencing. Once I confirm my noise is the same (98% sure it is), maybe I will post in 1addicts and see what is said.
ya let me know what those guys come up with i just cant imagine this is normal because why would the car not do this for the past 5 years and just start now?
__________________

e92 335i sport[/b] 2 GO: Cobb AP Stg 2+, Macht Schnell DPs, Injen intake, Spearco FMIC, Velocity throttle booster, DBA 4000xs rotors, Vibrant Performance catback, Synapse BOV & charge pipe, Hancook V12 EVOs 4 SHOW: DCT paddles, cusco strut, piano black trim, Mtech bumper, aero lip, 19" Miro 111's, angel eye, black: window trim, side mark, kidneys
Appreciate 0
      01-23-2013, 01:50 PM   #10
foghat
Captain
Canada
16
Rep
913
Posts

 
Drives: 2008 135i
Join Date: Jun 2009
Location: Great White North

iTrader: (1)

Quote:
Originally Posted by Tiago@VRSF View Post
Our shop 335i has this same problem & has had it since 20k miles.
How many miles on it now?
Appreciate 0
      01-23-2013, 01:55 PM   #11
Tiago@VRSF
BimmerPost Supporting Vendor
Tiago@VRSF's Avatar
United_States
110
Rep
7,616
Posts


 
Drives: E92 335i, F30 328i, F82 M4
Join Date: Dec 2007
Location: Hudson, MA

iTrader: (95)

Garage List
Send a message via AIM to Tiago@VRSF
59k, been to the dealer 3-4 times for recalls and other small fixes and the sound never bothered them enough to do anything about.
Appreciate 0
      01-23-2013, 02:08 PM   #12
foghat
Captain
Canada
16
Rep
913
Posts

 
Drives: 2008 135i
Join Date: Jun 2009
Location: Great White North

iTrader: (1)

Quote:
Originally Posted by Tiago@VRSF View Post
59k, been to the dealer 3-4 times for recalls and other small fixes and the sound never bothered them enough to do anything about.
I'm kind of thinking it might be 'normal'. I noticed mine about 3 or so months ago. I need to pay closer attention - not sure if it always does it or just sometimes. I'm not sure if it was there when I had it at the dealer for my 'about to go out of warranty check'. If it was, they too did not say anything about it.

Either way, other than the noise, it does not appear to have caused any issues.
Appreciate 0
      01-23-2013, 02:09 PM   #13
foghat
Captain
Canada
16
Rep
913
Posts

 
Drives: 2008 135i
Join Date: Jun 2009
Location: Great White North

iTrader: (1)

Quote:
Originally Posted by tmurphy2 View Post
ya let me know what those guys come up with i just cant imagine this is normal because why would the car not do this for the past 5 years and just start now?
Maybe you should just post there as well (I'd do it in the general section) and save me the effort.
Appreciate 0
      01-23-2013, 02:21 PM   #14
tmurphy2
Second Lieutenant
United_States
5
Rep
241
Posts

 
Drives: e92 335i
Join Date: Dec 2011
Location: Hartford, CT

iTrader: (0)

Quote:
Originally Posted by Tiago@VRSF View Post
59k, been to the dealer 3-4 times for recalls and other small fixes and the sound never bothered them enough to do anything about.
hmmmmmm, so wierd, not convinced its probably over their heads or really tough to trouble shoot so they just say its normal. if it was normal could you imagine the sound of 5 bmw's next to each other? all you would hear is ticking hahaha.
__________________

e92 335i sport[/b] 2 GO: Cobb AP Stg 2+, Macht Schnell DPs, Injen intake, Spearco FMIC, Velocity throttle booster, DBA 4000xs rotors, Vibrant Performance catback, Synapse BOV & charge pipe, Hancook V12 EVOs 4 SHOW: DCT paddles, cusco strut, piano black trim, Mtech bumper, aero lip, 19" Miro 111's, angel eye, black: window trim, side mark, kidneys

Last edited by tmurphy2; 01-23-2013 at 08:17 PM.
Appreciate 0
      01-23-2013, 02:50 PM   #15
jetbill
Lieutenant
7
Rep
440
Posts

 
Drives: E90 335 M-Sport
Join Date: Feb 2012
Location: tampa

iTrader: (4)

Same issue here more noticeable on cold start to warm transition when the waste gate changes state.

Sounds like a valve tap or lifters. Dealer said normal but it started at about 26k miles. Under load its quite.
__________________
For Sale:2013 BMW 335 EBII, M-Sport, M-LSD, MPPK, Dinan many options

http://f30.bimmerpost.com/forums/sho...5#post16830125
Appreciate 0
      01-23-2013, 08:16 PM   #16
spiderx4
Private
0
Rep
64
Posts

 
Drives: 335I
Join Date: Jan 2011
Location: Santa Rosa, CA

iTrader: (1)

It's not normal, mine started about a week ago. It doesn't do it all the time but when it does its at idle that I hear it. My has has 55k anyone have any idea on what it could be?
Appreciate 0
      01-23-2013, 08:19 PM   #17
tmurphy2
Second Lieutenant
United_States
5
Rep
241
Posts

 
Drives: e92 335i
Join Date: Dec 2011
Location: Hartford, CT

iTrader: (0)

Quote:
Originally Posted by spiderx4 View Post
It's not normal, mine started about a week ago. It doesn't do it all the time but when it does its at idle that I hear it. My has has 55k anyone have any idea on what it could be?
+1
__________________

e92 335i sport[/b] 2 GO: Cobb AP Stg 2+, Macht Schnell DPs, Injen intake, Spearco FMIC, Velocity throttle booster, DBA 4000xs rotors, Vibrant Performance catback, Synapse BOV & charge pipe, Hancook V12 EVOs 4 SHOW: DCT paddles, cusco strut, piano black trim, Mtech bumper, aero lip, 19" Miro 111's, angel eye, black: window trim, side mark, kidneys
Appreciate 0
      01-23-2013, 08:23 PM   #18
Rotorocious
Major
Rotorocious's Avatar
32
Rep
1,461
Posts

 
Drives: 335i
Join Date: May 2010
Location: Florida

iTrader: (3)

I've noticed it mostly when coming off the interstate and returning to idle. Goes away with the slightest tap of the throttle. Not really worried about it but would like to know what it is. Maybe someone with a stethoscope could narrow down the location.
Appreciate 0
      01-23-2013, 11:25 PM   #19
Stucks
Major
Stucks's Avatar
United_States
22
Rep
1,473
Posts

 
Drives: 2008 E92 335i
Join Date: Oct 2010
Location: Montgomery County, MD

iTrader: (8)

Quote:
Originally Posted by Rotorocious View Post
I've noticed it mostly when coming off the interstate and returning to idle. Goes away with the slightest tap of the throttle. Not really worried about it but would like to know what it is. Maybe someone with a stethoscope could narrow down the location.
+1 same thing here. It randomly happens. Car has gone several months without it, then it might happen twice in a week, then i wont hear it for another month or two. sometimes i haven't heard it in 5-6 months lol.
__________________
Current: 2008 e92 335i coupe.
Previous: 2003 Honda Accord V6 coupe: AEM V2, zex 75 wet shot (sold)
Appreciate 0
      01-24-2013, 12:29 AM   #20
Deemo
Second Lieutenant
Deemo's Avatar
4
Rep
293
Posts

 
Drives: 07 E90 335i
Join Date: May 2012
Location: Plano, Texas

iTrader: (1)

mine started making a similar sound at idle after I got my DPs put on, but it's not as loud as yours
__________________
07 E90 335i 6AT
Appreciate 0
      01-24-2013, 11:36 AM   #21
mryakanisachoad
Lieutenant
mryakanisachoad's Avatar
13
Rep
527
Posts

 
Drives: '13 550xi + '09 M5 + '10 135i
Join Date: Jun 2010
Location: Brooklyn, NY

iTrader: (0)

throttle butterfly tick

valve tap


tick > tap


or, it could something electronic.
Appreciate 0
      01-24-2013, 12:05 PM   #22
cyman83
First Lieutenant
3
Rep
329
Posts

 
Drives: 335i
Join Date: May 2010
Location: Houston, TX

iTrader: (5)

Quote:
Originally Posted by mryakanisachoad View Post
throttle butterfly tick

valve tap


tick > tap


or, it could something electronic.
i had similar sound, it turned out to be my serpentine belt.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:05 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST