E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > SES, Misfires, White Smoke



Reply
 
Thread Tools Search this Thread
      01-26-2013, 10:54 AM   #1
gdawg20001
Private
gdawg20001's Avatar
2
Rep
74
Posts

 
Drives: Black Sapphire Metallic 335i
Join Date: May 2011
Location: Orlando FL

iTrader: (2)

Background... Been dealing with cyl 3 & 4 misfires for awhile. More recently I've triggered 5 & 6 also but not regularly.

I've already had intake valve cleaning, replaced plugs, switched coilpacks around and cleaned vanos solenoids.

Today I come out to start the car and see this...

http://youtu.be/fd7yhvJGa64

I'd like some opinions please?!?!
__________________
_____________________________
Appreciate 0
      01-26-2013, 11:09 AM   #2
135Pats
Turbo's Here
135Pats's Avatar
United_States
61
Rep
5,679
Posts

 
Drives: 135i
Join Date: May 2012
Location: Maryland

iTrader: (2)

Holy crap your car is smoking pretty seriously, it could be coolant, a seal leak of some type, or worst case a blown head gasket. Maybe just condensation. Tough to say but i'd get that checked out asap. Mileage? How much boost have you been running? Head gaskets don't let go on our cars all that often, just reading around I only see it happen to people running extremely aggressive boost for the most part.
__________________
E88 N54 Alpinweiss/Coral Red/Motiv HTA 3586r Tial .82AR/Meisterschaft Race/Berk Resonated/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/ST Coilovers/M3 FCA + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
Appreciate 0
      01-26-2013, 11:28 AM   #3
gdawg20001
Private
gdawg20001's Avatar
2
Rep
74
Posts

 
Drives: Black Sapphire Metallic 335i
Join Date: May 2011
Location: Orlando FL

iTrader: (2)

Mileage is about to hit 100k. However these are mostly highway miles.

Running a process rev 3 tune with about 16psi boost. Don't track the car at all so aggressive driving is really minimal and usually on ramps, back roads and not back to back to back.

In regards to coolant, I recently changed my coolant myself but cant remember anything I could have messed up in the process. I will check coolant levels when I get home.

With my recent misfires I have pretty much decided my injectors are bad. Not ruling out a bad O2 since I occasionally get 4,5 & 6.

Is it possible my bad injectors could be causing this?
__________________
_____________________________
Appreciate 0
      01-26-2013, 12:12 PM   #4
135Pats
Turbo's Here
135Pats's Avatar
United_States
61
Rep
5,679
Posts

 
Drives: 135i
Join Date: May 2012
Location: Maryland

iTrader: (2)

A bad lambda o2 would cause misfires and a poor idle, but the pouring white smoke is independent imo. Does the smoke have any odor to it? 16psi with a decent taper is no problem so i strongly doubt it tune related.
__________________
E88 N54 Alpinweiss/Coral Red/Motiv HTA 3586r Tial .82AR/Meisterschaft Race/Berk Resonated/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/ST Coilovers/M3 FCA + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
Appreciate 0
      01-26-2013, 12:33 PM   #5
Fun w/N54
Lieutenant
United_States
6
Rep
425
Posts

 
Drives: '11 E92 335is AW/CR/DCT
Join Date: Apr 2011
Location: WI

iTrader: (0)

Are you cat less and ever overheated the car?
Appreciate 0
      01-26-2013, 01:15 PM   #6
N54King
King of the road
N54King's Avatar
3
Rep
200
Posts

 
Drives: E90 335i
Join Date: Jul 2012
Location: Toronto

iTrader: (1)

just a theory here but couldn't bad turbo seals be causing the smoke ? All that smoke is probably messing with the o2 sensors triggering misfires then ?
__________________
Jet Black / Pre lci E90 / 6mt / FBO /
Appreciate 0
      01-26-2013, 01:24 PM   #7
Autobahn335i
Lieutenant Colonel
Autobahn335i's Avatar
Luxembourg
28
Rep
1,600
Posts

 
Drives: E92 335i
Join Date: Mar 2009
Location: Luxembourg

iTrader: (5)

I would put my bet on bad turbo seals.
__________________
Performance Seats, Exhaust, Splitters, Pedals, Steering Wheel / RB Turbos / M3 CF Roof / Brembo GT BBK 355/345 / Rollcage / Forge FMIC / Quaife LSD / Íhlins Road & Track / M3 Suspension Parts / Powerflex Bushings / Vorshlag Camberplates / Megan Racing Toe Links / LeatherZ Gauges / Extended M3 DCT Paddles / ER Sports OC / AR OC / Aux Radiator / AR DPs / Alpina TCU / COBB Pro-Tune
Appreciate 0
      01-26-2013, 01:33 PM   #8
gdawg20001
Private
gdawg20001's Avatar
2
Rep
74
Posts

 
Drives: Black Sapphire Metallic 335i
Join Date: May 2011
Location: Orlando FL

iTrader: (2)

Ive been missing firing for a couple months unfortunately, so I don't think that triggered the misfires.

The smoke is something completely new as of today! The smoke did have a hint of a gas smell also.
__________________
_____________________________
Appreciate 0
      01-26-2013, 02:45 PM   #9
Jeff@TopGearSolutions
BimmerPost Supporting Vendor
Jeff@TopGearSolutions's Avatar
United_States
244
Rep
18,328
Posts


 
Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com

iTrader: (32)

Send a message via AIM to Jeff@TopGearSolutions
I'm leaning towards more of a bad turbo. Seal. Or coolant getting into exhaust.

I honestly dont know from experience but it appears white smoke is pouring excessively out one side of the exhaust which makes me think its turbo related.

White smoke meaning water.

The excessive water could trip up the o2 sensors and mixture. Have you any logs? Hows the performance of the car?
Appreciate 0
      01-26-2013, 06:09 PM   #10
BMWN54tech
Private
BMWN54tech's Avatar
0
Rep
62
Posts

 
Drives: e92 335.
Join Date: Dec 2012
Location: USA

iTrader: (0)

You have 1 or more fuel injectors that are stuck open. 100% positive. I see this in the shop daily. If you have been driving like this for a while you have also destroyed your catalytic converters (both) on that bank. The raw fuel is dumping into the cat and melts them. They clog the secondary cat. This can also get back into the motor and cause serious damage to your vacuum pump, which would be that squealing noise. Driving your car in this condition causes major major damage.

The N63 uses the same fuel injectors and when they do this it occasionally hydro locks the motor and bends the connecting rods.
__________________
BMW master tech

2010 E92 335i 6-speed 25k miles. - For sale.
1989 E30 325i coupe 5-speed DD
Appreciate 0
      01-26-2013, 06:25 PM   #11
joec500
Brigadier General
46
Rep
3,004
Posts

 
Drives: it has 4 wheels
Join Date: Jul 2008
Location: San Francisco

iTrader: (10)

Quote:
Originally Posted by BMWN54tech View Post
You have 1 or more fuel injectors that are stuck open. 100% positive. I see this in the shop daily. If you have been driving like this for a while you have also destroyed your catalytic converters (both) on that bank. The raw fuel is dumping into the cat and melts them. They clog the secondary cat. This can also get back into the motor and cause serious damage to your vacuum pump, which would be that squealing noise. Driving your car in this condition causes major major damage.

The N63 uses the same fuel injectors and when they do this it occasionally hydro locks the motor and bends the connecting rods.
This happened to me.

Once I replaced all 3 injectors in my Bank 2, all the misfires went away. When FFTEC replaced my clutch, and removed my DP's the noticed all the catalysts destroyed. Luckily stock DP's can be had for pretty cheap.
__________________
2007 E92 6MT SGM: MusicarNW Level 2, Procede Rev 2.5, FFTEC/Vishnu LPFP with Flexfuel Sensor and Flash, M3 Offset V701's, WaveTrac LSD, Michelin PSS, Downpipes, M3 Control Arms, TCKline D/A Suspension, LCI Tail lights, Lux AE's, ER Charge Pipe, DCI's, Mtech Front and Rear, M3 Sideskirts, HPF Stage 1 Clutch
Appreciate 0
      01-26-2013, 07:14 PM   #12
gdawg20001
Private
gdawg20001's Avatar
2
Rep
74
Posts

 
Drives: Black Sapphire Metallic 335i
Join Date: May 2011
Location: Orlando FL

iTrader: (2)

Luckily i did not dive the car around once I saw this. I was tempted but took the bike instead.

Ok so when i got home I checked coolant and coolant level was good. I ended up switching out cyl 3,4,5,& 6 injectors today with some recalled injectors I got from a buddy. Programmed them up according o the DIY on this site.

First startup, I threw misfires on 4,5 & 6. Shut the car off, cleared codes. Started again, this time there was a little hesitation but it steadied itself out.

Drove the car around for a bit (a couple hard freeway pulls) and the smoke from the exhaust seemed to go away. Got home and popped the hood but now there was some slight smoke coming from the engine bay, right near where the turbos are but couldn't place it exactly.

Let the car sit. Tried to startup again but this time the car wouldn't start. Try two, three and four all wouldn't start. Fifth time, gased it a little and it it to start. Drove around again. This time and since I haven't seen any smoke from the exhaust or engine bay. The squealing noise has also gone away.

Turbo seals bad? Still a possible coolant leak? How would I know if the cats are bad? What about the vacuum pump? Other ideas?
__________________
_____________________________
Appreciate 0
      01-26-2013, 08:00 PM   #13
joec500
Brigadier General
46
Rep
3,004
Posts

 
Drives: it has 4 wheels
Join Date: Jul 2008
Location: San Francisco

iTrader: (10)

Quote:
Originally Posted by gdawg20001 View Post
Luckily i did not dive the car around once I saw this. I was tempted but took the bike instead.

Ok so when i got home I checked coolant and coolant level was good. I ended up switching out cyl 3,4,5,& 6 injectors today with some recalled injectors I got from a buddy. Programmed them up according o the DIY on this site.

First startup, I threw misfires on 4,5 & 6. Shut the car off, cleared codes. Started again, this time there was a little hesitation but it steadied itself out.

Drove the car around for a bit (a couple hard freeway pulls) and the smoke from the exhaust seemed to go away. Got home and popped the hood but now there was some slight smoke coming from the engine bay, right near where the turbos are but couldn't place it exactly.

Let the car sit. Tried to startup again but this time the car wouldn't start. Try two, three and four all wouldn't start. Fifth time, gased it a little and it it to start. Drove around again. This time and since I haven't seen any smoke from the exhaust or engine bay. The squealing noise has also gone away.

Turbo seals bad? Still a possible coolant leak? How would I know if the cats are bad? What about the vacuum pump? Other ideas?
Smoke from the Engine Bay is a never a good thing, could you trace which side of the engine bay? If it's coming from the Passenger Side, most likely it's a seal around your turbos. But it's best to get that puppy checked out. If there is an exhaust leak on your Bank 2 turbo (cylinders 4-5-6), that can also cause mis-fires.

Good Luck and let us know when you find the issue.
__________________
2007 E92 6MT SGM: MusicarNW Level 2, Procede Rev 2.5, FFTEC/Vishnu LPFP with Flexfuel Sensor and Flash, M3 Offset V701's, WaveTrac LSD, Michelin PSS, Downpipes, M3 Control Arms, TCKline D/A Suspension, LCI Tail lights, Lux AE's, ER Charge Pipe, DCI's, Mtech Front and Rear, M3 Sideskirts, HPF Stage 1 Clutch
Appreciate 0
      01-27-2013, 10:34 AM   #14
boostaholic786
Lieutenant
boostaholic786's Avatar
6
Rep
565
Posts

 
Drives: E92 JB4 G5 ISO RB's FBO+40%E85
Join Date: Dec 2011
Location: irving tx

iTrader: (0)

Dude your turbos are toast. That whinning noise sounds like the spindles in the turbos are screwed and the smoke is def turbo seals. Time to upgrade to some RB's
__________________
A/W E92 335i M-sport with JB4 G5 ISO/ E40 WEDGE PERFORMANCE BACKEND FLASH, Alpina TCU flash for AT/Switch-tronic +AR Downpipes, Stett gen 1 intake, Wagner-Tuning FMIC+RB Turbo setup/ RB PCV Valve+ Akro exhaust+60% E85/93 mix,+ HRE P40S wheels, KW coilovers, M3 sways,+BMW performance CF Mirrors, BMW Performance CF deck lid spoiler,+ CF interior trim, p3 vent boost gauge,+ LUX angel eyes (11.73@119mph on street tires) NO METH!
Appreciate 0
      01-27-2013, 10:54 AM   #15
BMWN54tech
Private
BMWN54tech's Avatar
0
Rep
62
Posts

 
Drives: e92 335.
Join Date: Dec 2012
Location: USA

iTrader: (0)

everything but it not starting is normal after opening the fuel system and doing this repair. The misfires after startup are due to air in the fuel system. The no start however is not.

The smoke from the passenger side of the engine is likely due to the gasoline running oil and debris down onto the exhaust manifolds, when you started it they heated up and burned it off. With all that fuel in the exhaust it usually takes a good drive to get it to go away.

So as i read it now, the noise is gone and the smoking is gone? Sounds like its fixed.

Turbo seals leak oil into the exhaust, and would come out your tailpipe, not the engine bay. Only exception to that rule is if its a feed/return line leaking and then you would need that, but your turbo seals are not this issue here.
__________________
BMW master tech

2010 E92 335i 6-speed 25k miles. - For sale.
1989 E30 325i coupe 5-speed DD
Appreciate 0
      01-27-2013, 07:21 PM   #16
gdawg20001
Private
gdawg20001's Avatar
2
Rep
74
Posts

 
Drives: Black Sapphire Metallic 335i
Join Date: May 2011
Location: Orlando FL

iTrader: (2)

All seemed fine until today.

Started her up around 3pm and immediately threw misfires on 4 & 6. Reset the codes, restarted the car and no issues. However, noticed some moisture under right exhaust pipe (one with all the smoke from before) with what looked like oil also. Gave the car a little gas and went back to look and the moisture puddle had turned into a spray covering the driveway... Still looked like oil mixed throughout as well but no smoke at all!

Looking for ideas again? Turbo seals?
__________________
_____________________________
Appreciate 0
      01-27-2013, 11:45 PM   #17
BMWN54tech
Private
BMWN54tech's Avatar
0
Rep
62
Posts

 
Drives: e92 335.
Join Date: Dec 2012
Location: USA

iTrader: (0)

turbo seals do not cause misfires. Plugs could be fouled from all the raw fuel the injectors were dropping. Keep in mind your using used parts that were recalled for leaking and causing misfires on start up.

If it were turbo seals you would know it. Your turbos are fine.
__________________
BMW master tech

2010 E92 335i 6-speed 25k miles. - For sale.
1989 E30 325i coupe 5-speed DD
Appreciate 0
      01-28-2013, 12:15 AM   #18
Sick335
Major
United_States
17
Rep
1,050
Posts

 
Drives: 335i
Join Date: Oct 2011
Location: Tarzana, CA

iTrader: (1)

This same thing happened to me last night after some back to back highway pulls. I drove it under 1500 rpm home with hazards on. After driving for about 3-4 miles it went away and the car is back to running great. That was so weird...
__________________

JB4 G5 ISO+BMS Flash+RB Turbos+Meth=
Appreciate 0
      01-28-2013, 12:26 AM   #19
BMWN54tech
Private
BMWN54tech's Avatar
0
Rep
62
Posts

 
Drives: e92 335.
Join Date: Dec 2012
Location: USA

iTrader: (0)

Only 2 things regularly cause misfires on these motors. Plugs and injectors. Plugs are cheaper, start there.
__________________
BMW master tech

2010 E92 335i 6-speed 25k miles. - For sale.
1989 E30 325i coupe 5-speed DD
Appreciate 0
      01-28-2013, 08:48 AM   #20
gdawg20001
Private
gdawg20001's Avatar
2
Rep
74
Posts

 
Drives: Black Sapphire Metallic 335i
Join Date: May 2011
Location: Orlando FL

iTrader: (2)

Replaced my plugs about 3k miles ago. So leaning toward just getting new injectors. Or do you think it's more likely the plugs are fouled?

As a note... My misfires are only during cold start and at idle. WOT doesn't trigger misfires at all.
__________________
_____________________________
Appreciate 0
      01-28-2013, 10:57 AM   #21
BMWN54tech
Private
BMWN54tech's Avatar
0
Rep
62
Posts

 
Drives: e92 335.
Join Date: Dec 2012
Location: USA

iTrader: (0)

Spark plugs could definitely be fouled. We usually put 6 plugs in with new injectors under warranty.

If your positive the vehicle took the correct injector calibrations I'd start there first. You could still have a clogged cat, but usually the misfires will only be on the one bank with the previously failed fuel injectors. Make sure you don't have any rattling coming from your secondary cat. You can also measure the heat of the primary cats while the vehicle is running, they should be much hotter than the rest of the exhaust. If they aren't its likely the catalyst has broken apart.
__________________
BMW master tech

2010 E92 335i 6-speed 25k miles. - For sale.
1989 E30 325i coupe 5-speed DD
Appreciate 0
      01-30-2013, 02:10 PM   #22
Autobahn335i
Lieutenant Colonel
Autobahn335i's Avatar
Luxembourg
28
Rep
1,600
Posts

 
Drives: E92 335i
Join Date: Mar 2009
Location: Luxembourg

iTrader: (5)

Any updates yet?
__________________
Performance Seats, Exhaust, Splitters, Pedals, Steering Wheel / RB Turbos / M3 CF Roof / Brembo GT BBK 355/345 / Rollcage / Forge FMIC / Quaife LSD / Íhlins Road & Track / M3 Suspension Parts / Powerflex Bushings / Vorshlag Camberplates / Megan Racing Toe Links / LeatherZ Gauges / Extended M3 DCT Paddles / ER Sports OC / AR OC / Aux Radiator / AR DPs / Alpina TCU / COBB Pro-Tune
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:11 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST