E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Strange constant buzz from speaker, continues on, even with no key in the ignition



Reply
 
Thread Tools Search this Thread
      02-01-2013, 09:41 PM   #45
driverman
Captain
United_States
8
Rep
604
Posts

 
Drives: 2008 E90 328i 6MT
Join Date: Nov 2008
Location: Sacramento, CA

iTrader: (0)

Add me to the list. 328i sedan built Jan 2008.

It's happened to me 3 times in 5 years: a couple of years ago, a few weeks ago and tonight. Each time it happened when I opened a door without the ignition or radio on. The buzz came from the rear 2 speakers and sounded like the video posted earlier in this thread. It has always stopped by itself after a few minutes.

In my case, it seems to be triggered by opening a door. Sounds like it could have something to do with the interior lighting that turns on when the doors are opened, but how could that trigger a buzz in the speakers? I wonder if the interior lights are on the same circuit as the stereo system? Something to do with the ground?
Appreciate 0
      02-01-2013, 11:10 PM   #46
ctuna
Brigadier General
45
Rep
4,322
Posts

 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

You have to understand the awake state.

The car will power stuff up on anticipation of you starting it.
This means the amplifier will be on the minute you open the door
Depending on the model year you have some of the chimes come through the amp/speakers so even if the radio is off the speakers
and amp are active.
The car can remain awake up a half hour after you leave it if its not locked . If you lock the car and move keyfob out of range
it should power down within about a minute and go into sleep mode.

http://www.bawarec.ru/manuals/3er/e9...3er-e90-12.pdf

Last edited by ctuna; 02-01-2013 at 11:16 PM.
Appreciate 0
      02-01-2013, 11:39 PM   #47
driverman
Captain
United_States
8
Rep
604
Posts

 
Drives: 2008 E90 328i 6MT
Join Date: Nov 2008
Location: Sacramento, CA

iTrader: (0)

Thank you for your post.

Is there an easy way to disconnect the amp so if this happens again and we have to go someplace, we can turn off the awful buzzing?

Thanks.
Appreciate 0
      02-01-2013, 11:49 PM   #48
ctuna
Brigadier General
45
Rep
4,322
Posts

 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

Depends on what system you have

If its the Hi Fi you can unplug it a the amp . There is an amp connector with
a lever at the amp.
On L7 if you disconnect it you will disconnect the most bus ring which will cause SOS and bluetooth errors to .
If you have a 2010 2011 stereo system I think you would have to pull
the fuse for the radio as it has no amp.
Also alternatively you might look at the fuse map and find a relevent fuse to pull.(behind the glove compartment)
Appreciate 0
      02-02-2013, 10:36 AM   #49
driverman
Captain
United_States
8
Rep
604
Posts

 
Drives: 2008 E90 328i 6MT
Join Date: Nov 2008
Location: Sacramento, CA

iTrader: (0)

Quote:
Originally Posted by ctuna View Post
If its the Hi Fi you can unplug it a the amp . There is an amp connector with
a lever at the amp.
On L7 if you disconnect it you will disconnect the most bus ring which will cause SOS and bluetooth errors to .
If you have a 2010 2011 stereo system I think you would have to pull
the fuse for the radio as it has no amp.
Also alternatively you might look at the fuse map and find a relevent fuse to pull.(behind the glove compartment)
Thanks ctuna.

It seems like the best way to temporarily work around this problem is to pull the amplifier fuse, correct? Is there any downside or risk to doing this?

For my 2008 E90, according to Bentley, it's F15.
Appreciate 0
      02-02-2013, 11:28 AM   #50
ctuna
Brigadier General
45
Rep
4,322
Posts

 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

Normally I would say

Normally I would say its never dangerous to pull a fuse to keep something powered off. But it is a BMW isn't it. Man I am beginning to think these things
have turned into Fiats.
You have to be careful its just for the amp and not for a slew of other stuff.
If you have l7 you will get some other errors for bluetooth and SOS because you are turning off the most BUS.

Last edited by ctuna; 02-02-2013 at 04:09 PM.
Appreciate 0
      02-02-2013, 11:49 AM   #51
driverman
Captain
United_States
8
Rep
604
Posts

 
Drives: 2008 E90 328i 6MT
Join Date: Nov 2008
Location: Sacramento, CA

iTrader: (0)

Thank you for your expertise ctuna.

According to Bentley (BMW 3 Series 2006-2009), F15 on cars built after 9/2007 is a 20 amp fuse that covers the amplifier.

Since this problem seems to occur randomly, it's nice to have a simple work-around like pulling a fuse.

Last edited by driverman; 02-02-2013 at 12:37 PM.
Appreciate 0
      02-02-2013, 03:10 PM   #52
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,643
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

There is an sib for this issue. I will attempt to post this weekend
Appreciate 0
      02-02-2013, 11:39 PM   #53
Ecko51
New Member
0
Rep
18
Posts

 
Drives: 2011 Jet Black 335i
Join Date: Dec 2012
Location: NewJersey

iTrader: (0)

Well , when I called the tech at my local dealer. He was aware of this issue and said he would need the car for a full day. They ended up first replacing the amp. Then half way through re-programming my car. They lost connection to the radio. So they ended up having it for 2 days and replaced the head unit too.
I guess all is good because I never had any more issues.
Appreciate 0
      02-05-2013, 09:51 AM   #54
driverman
Captain
United_States
8
Rep
604
Posts

 
Drives: 2008 E90 328i 6MT
Join Date: Nov 2008
Location: Sacramento, CA

iTrader: (0)

Quote:
Originally Posted by taibanl View Post
There is an sib for this issue. I will attempt to post this weekend
If you could post this SIB, it would be greatly appreciated.
Appreciate 0
      02-07-2013, 08:15 PM   #55
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,643
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Quote:
Originally Posted by driverman View Post
If you could post this SIB, it would be greatly appreciated.
Have a look at these. I think I am thinking it is the second of the two problems listed in 65 13 10
Appreciate 0
      02-07-2013, 10:31 PM   #56
driverman
Captain
United_States
8
Rep
604
Posts

 
Drives: 2008 E90 328i 6MT
Join Date: Nov 2008
Location: Sacramento, CA

iTrader: (0)

Thanks for posting.
Appreciate 0
      03-25-2013, 03:40 PM   #57
Dozhdbog
Lieutenant Colonel
Dozhdbog's Avatar
United_States
19
Rep
1,555
Posts

 
Drives: 2011 335i Sedan
Join Date: Aug 2011
Location: Hollywood

iTrader: (0)

This just happened to me. Sound is coming from my rear speakers.
__________________
2011 E90 / Premium Package / Stage 2 PPK / Performance Suspension
Appreciate 0
      04-04-2013, 02:19 PM   #58
PHL286
Registered
Malta
0
Rep
1
Posts

 
Drives: 2010 E90 320d M-Sport
Join Date: Sep 2011
Location: Malta

iTrader: (0)

Send a message via Skype™ to PHL286
Hi,

I have an E90 320d and seem to have a similar problem although not exactly the same. When I insert the key into the slot all the speakers start making a strange humming noise even without the engine being on. Even when I start the engine the noise remains. This noise is continuous, however lately it became intermittent. The radio works perfectly however this humming noise is really frustrating.

Any feedback would be greatly appreciated.

Thanks
Appreciate 0
      04-24-2013, 03:03 PM   #59
MrDummy
→сяuisiиg iи му вмш←
MrDummy's Avatar
United_States
27
Rep
1,643
Posts

 
Drives: 2010 Space Gray 328i
Join Date: May 2009
Location: The Unemployment Capitol of America

iTrader: (1)

Garage List
2010 BMW 328i  [0.00]
Quote:
Originally Posted by Maui Boy View Post
I just got my 2011 328i last week - standard stereo w/ ipod. In addition to being totally disappointed with the sound quality, last night I encountered the speaker buzz that some are talking about here - upon unlocking the car and entering I hear a horrible buzz coming from the back speakers, and this is with the key not even in the ignition. After about 10 minutes of turning the car on and off and driving away - it finally stopped. It hasn't happened again but of course I'm very concered and will take it to the dealer next time it happens.

I traded in my 08 128i for this car and was very happy with the sound system - I hope I didn't make a mistake.
Just had same issue today on 2010 328i with standard. pro radio.

MrD
Appreciate 0
      04-25-2013, 08:19 PM   #60
135ivert
Second Lieutenant
2
Rep
282
Posts

 
Drives: Black 135i Convertible
Join Date: Mar 2013
Location: Colorado

iTrader: (0)

Quote:
Originally Posted by Dozhdbog View Post
This just happened to me. Sound is coming from my rear speakers.
Just happened to me on my wife's 2011 E90 328xi. I haven't done the research, but considering I bought this in April of 2012, I would think it was one of the last 2011 328xi's.

I'll read through the TSB's and see if there's anything to bring up to my SA.
Appreciate 0
      04-17-2014, 04:03 PM   #61
roundle
EXPAT
Netherlands
13
Rep
715
Posts

 
Drives: 2011 328iT (US-Spec, 6MT, ZSP)
Join Date: Apr 2010
Location: Netherlands

iTrader: (0)

Has anyone solved this? My car's been doing this for a month.

Appreciate 0
      04-18-2014, 12:53 AM   #62
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,643
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Quote:
Originally Posted by roundle
Has anyone solved this? My car's been doing this for a month.

A service bulletin was posted last month (March 2014) for this issue. Recommend you take it to the dealer
Appreciate 0
      04-18-2014, 02:21 AM   #63
roundle
EXPAT
Netherlands
13
Rep
715
Posts

 
Drives: 2011 328iT (US-Spec, 6MT, ZSP)
Join Date: Apr 2010
Location: Netherlands

iTrader: (0)

Quote:
Originally Posted by taibanl View Post
A service bulletin was posted last month (March 2014) for this issue. Recommend you take it to the dealer
Does anyone have a link to the service bulletin? I'm out of warranty, so would prefer to tell the dealer what the problem might be rather than pay them to diagnose.


***Update***

Never mind, managed to fix it myself: http://www.e90post.com/forums/showth...3#post15812223

Last edited by roundle; 04-19-2014 at 02:58 PM.
Appreciate 0
      04-18-2014, 02:17 PM   #64
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,643
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Its on one of the threads in last week or so.
Appreciate 0
      04-30-2014, 06:58 AM   #65
Tortuga's Lie
Registered
0
Rep
2
Posts

 
Drives: 2011 BMW 328i XDrive
Join Date: Apr 2014
Location: Fredericksburg, Va

iTrader: (0)

Good morning all,
New to the forum and reading up on a lot of good stuff..............unfortunately this speaker buzz isn't "good stuff"!
I recently(03/31/14) bought a 2011 328xi CPO built in December of 2011 and I have already put on about 900 miles. Yesterday afternoon, before getting into the car, the buzz was buzzing so loud, I could hear it through the closed windows. It was quite the annoying drive home (hour commute).........quite annoying. This morning, totally gone.
Has anyone found a common link to this problem yet? The above mentioned SB in March: can you post a link?
Thanks,
Tom

Last edited by Tortuga's Lie; 04-30-2014 at 07:14 AM.
Appreciate 0
      05-01-2014, 07:54 AM   #66
baynec
New Member
0
Rep
7
Posts

 
Drives: 328ix
Join Date: Mar 2014
Location: Redmond, WA

iTrader: (0)

Check the bottom half of this thread:

http://www.e90post.com/forums/showthread.php?t=955330

Head unit probably needs to be replaced.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:08 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST