E90Post
 


Horizon LED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > obdlink mx / torque



Reply
 
Thread Tools Search this Thread
      02-04-2013, 05:46 PM   #1
Neothin87
Private First Class
Neothin87's Avatar
United_States
1
Rep
162
Posts

 
Drives: 2009 e90 335i
Join Date: Dec 2012
Location: Orlando FL

iTrader: (0)

obdlink mx / torque

Amazon was nice enough to deliver me a new obdlink MX today so i downloaded the torque app onto my tablet and set everything up.

Only weird thing is that oil temp cant be displayed... but we have an oil temp gauge on the dash. Any idea how to get this sensor to feed data?

Also, it doesnt seem to be reading boost correctly. Vacuum reads fine, but anything above 2 lbs or so doesnt register.
__________________
Montego Blue / Saddle Brown
Just a few mods...
Appreciate 0
      02-04-2013, 07:14 PM   #2
Cheesegeezer
Private
Cheesegeezer's Avatar
United Kingdom
0
Rep
57
Posts

 
Drives: E90 M Sport
Join Date: Jan 2013
Location: From Reading, Live in Aberdeen

iTrader: (0)

I'm not sure about Torque but I have DashCommand and you can enter the individual codes in the relevant field once the OBD connection is made. IIRC they are called PAC codes or something like that. Some bright spark usually has them posted on some forum. Try the tuning section here they may be hidden in there or search for OBDII CODES.

I used this on a Mini Cooper BTW. But should be same for all cars in the App's garage.

Another thing is I had to fill in pretty much all of my cars specifics in all of the fields in order to get all the info I wanted displayed. It took a good hour of internet searching to get all of the info that Dashcommand required but it displayed all the info.

Dashcommand, I think, but dont quote me, uses a few mathematical algrothams to estimate most of the outputs, especially fuel economy/consumption, hence why curb weight and tyre specifics are important for the app to work.

Torque maybe completely different tho, but hope it helps.
__________________
The Difference between Genius and insanity??............. Is the measure of success!

My Build Thread
Appreciate 0
      02-05-2013, 03:41 PM   #3
Neothin87
Private First Class
Neothin87's Avatar
United_States
1
Rep
162
Posts

 
Drives: 2009 e90 335i
Join Date: Dec 2012
Location: Orlando FL

iTrader: (0)

after reading up on this last night and today it seems like this is an issue across the board for these cars. Has anyone had any luck setting the displacement/VE settings up correctly to get the right boost readouts?


Also looking for an oil temperature PID if anyone has it
__________________
Montego Blue / Saddle Brown
Just a few mods...
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:20 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST