E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > e90 Backup camera install help



Reply
 
Thread Tools Search this Thread
      02-03-2013, 02:37 PM   #1
vanondemand
Banned
 
vanondemand's Avatar
 
Drives: E92 335i M/T
Join Date: Feb 2011
Location: Vancouver

Posts: 662
iTrader: (1)

Garage List
2007 335i  [0.00]
e90 Backup camera install help

I have one of those integrated backup cameras that go into the license plate light, I hooked up power to my reverse light bulb. It works when the cars engine is not turned on but doesn't when I have my engine running. Someone help me :S
vanondemand is offline   Canada
0
Reply With Quote
      02-03-2013, 03:54 PM   #2
zshortyz
Private First Class
 
Drives: Black Sapphire 2007 328i
Join Date: Jun 2009
Location: Arizona

Posts: 108
iTrader: (0)

Could possibly be some interference with the camera when the car is turned on when I installed my backup camera at first I had it wired to the license plate light, when the car was off it worked but when the car was on there would be a lot of static in the screen and I couldn't see anything on the screen
zshortyz is offline  
0
Reply With Quote
      02-05-2013, 10:50 PM   #3
vanondemand
Banned
 
vanondemand's Avatar
 
Drives: E92 335i M/T
Join Date: Feb 2011
Location: Vancouver

Posts: 662
iTrader: (1)

Garage List
2007 335i  [0.00]
apparently the reverse lights voltage drops down after the engine is on, so I have to add a relay to suck power from elsewhere.
vanondemand is offline   Canada
0
Reply With Quote
      02-06-2013, 03:48 AM   #4
snoozee
Second Lieutenant
 
Drives: 318i
Join Date: Mar 2012
Location: Singapore

Posts: 213
iTrader: (0)

i think the common setup is to tap power from the battery and the reverse light connected to the relay to turn on/off the camera.
snoozee is online now  
0
Reply With Quote
      02-08-2013, 04:05 PM   #5
vanondemand
Banned
 
vanondemand's Avatar
 
Drives: E92 335i M/T
Join Date: Feb 2011
Location: Vancouver

Posts: 662
iTrader: (1)

Garage List
2007 335i  [0.00]
got it working, you must add a relay because the reverse lights circuit is unstable
vanondemand is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:30 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST