E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Synapse BOV stuttering randomly



Reply
 
Thread Tools Search this Thread
      02-21-2013, 08:17 AM   #1
b1aze
Just one more taste...
 
Drives: 2010 135i
Join Date: Aug 2012
Location: Shirley, MA

Posts: 1,419
iTrader: (14)

Synapse BOV stuttering randomly

I just installed a Synapse BOV last weekend and after i finally got the coupler to stay on the throttle body, it held boost just fine. The sound is nice and noticeable but not annoying (yet). My wife does think it sounds like somethings wrong with the car or its sneezing however.

Running Cobb STG1+FMIC Aggressive LT ~18psi peak
6MT
ETS FMIC
OEM intake box and filter

Occasionally, under WOT at varying RPMs and gears, when i let off the throttle, the BOV sounds like it vents, closes and vents again. Im sure thats exactly whats happening and i can actually feel it in the car and i would imagine it cant be good for the turbine wheels. I dont think its necessarily surge, but it definately there.

If i had to speculate, i would imagine its the valve opening, and with pressure still in the chargepipe, closing again because it either bounced back or the charge pressure just overpowers the vacuum line force. I would imagine adjusting the spring force via the adjuster in the back could fix it, but Synapse says not to touch it...

Is there a solution to this? Anyone else experience similar things?
b1aze is offline   United_States
0
Reply With Quote
      02-21-2013, 08:29 AM   #2
mrbillytalent
Lieutenant
 
Drives: '99 e46 323i & '07 e90 335i
Join Date: May 2012
Location: Toledo OH

Posts: 534
iTrader: (1)

I have no helpful input at all however...

Quote:
Originally Posted by b1aze View Post
My wife does think it sounds like somethings wrong with the car or its sneezing however.

My gf says the same thing. Makes me cry everytime
mrbillytalent is offline  
0
Reply With Quote
      02-21-2013, 09:26 AM   #3
BoostedE90
Lieutenant Colonel
 
BoostedE90's Avatar
 
Drives: e90 335i 6MT
Join Date: Nov 2007
Location: Tampa/Gainesville, FL

Posts: 1,635
iTrader: (5)

Normal for shifts over ~5k.

http://www.e90post.com/forums/showthread.php?t=806529

Quote:
Originally Posted by b1aze View Post
My wife does think it sounds like somethings wrong with the car or its sneezing however.
Haha! My girlfriend always asks me why I paid money for my car to make a funny noise.
BoostedE90 is offline   United_States
0
Reply With Quote
      02-21-2013, 09:57 AM   #4
Chris_506
From RWD to AWD
 
Chris_506's Avatar
 
Drives: 2009 335xi
Join Date: Oct 2012
Location: SCar

Posts: 2,540
iTrader: (13)

Quote:
Originally Posted by b1aze View Post
I just installed a Synapse BOV last weekend and after i finally got the coupler to stay on the throttle body, it held boost just fine. The sound is nice and noticeable but not annoying (yet). My wife does think it sounds like somethings wrong with the car or its sneezing however.

Running Cobb STG1+FMIC Aggressive LT ~18psi peak
6MT
ETS FMIC
OEM intake box and filter

Occasionally, under WOT at varying RPMs and gears, when i let off the throttle, the BOV sounds like it vents, closes and vents again. Im sure thats exactly whats happening and i can actually feel it in the car and i would imagine it cant be good for the turbine wheels. I dont think its necessarily surge, but it definately there.

If i had to speculate, i would imagine its the valve opening, and with pressure still in the chargepipe, closing again because it either bounced back or the charge pressure just overpowers the vacuum line force. I would imagine adjusting the spring force via the adjuster in the back could fix it, but Synapse says not to touch it...

Is there a solution to this? Anyone else experience similar things?
Its more then likely a bogfix feature on your tune to retain some boost while shifting. If it only happens over 5k rpms it is normal. it usually only does it while drivinf and under load so the easiest way to test is to rev it up on neutral, if it releases the boost on neutral above 5k rpm you're good.
__________________
Chris_506 is offline   Costa Rica
0
Reply With Quote
      02-21-2013, 10:06 AM   #5
b1aze
Just one more taste...
 
Drives: 2010 135i
Join Date: Aug 2012
Location: Shirley, MA

Posts: 1,419
iTrader: (14)

See it happens lower than 5k rpm also. I did it today in 6th gear at like 3500rpm after WOT.
b1aze is offline   United_States
0
Reply With Quote
      02-21-2013, 10:10 AM   #6
Chris_506
From RWD to AWD
 
Chris_506's Avatar
 
Drives: 2009 335xi
Join Date: Oct 2012
Location: SCar

Posts: 2,540
iTrader: (13)

Have you double checked all your vacuum lines, are they installed correctly and none of them unplugged? Mainly the one that connects the bov to the manifold on the manifold side?
__________________
Chris_506 is offline   Costa Rica
0
Reply With Quote
      02-21-2013, 10:13 AM   #7
b1aze
Just one more taste...
 
Drives: 2010 135i
Join Date: Aug 2012
Location: Shirley, MA

Posts: 1,419
iTrader: (14)

Quote:
Originally Posted by SCSRe92
Have you double checked all your vacuum lines, are they installed correctly and none of them unplugged? Mainly the one that connects the bov to the manifold on the manifold side?
Everything is plumbed correctly. I have not checked the manifold side but the valve actuates fine usually. Most of the time it blows off normally in one long release but occasionally it does not. I'm trying to figure out if any specific conditions are causing this or if its just random.
b1aze is offline   United_States
0
Reply With Quote
      02-21-2013, 10:24 AM   #8
Sparky68
Colonel
 
Sparky68's Avatar
 
Drives: e90 335i JB4
Join Date: Oct 2012
Location: Cambs

Posts: 2,936
iTrader: (9)

Garage List
2007 BMW 335i  [0.00]
Do these ones have adjusstable spring pressures, ie you can set it on the BOV ? Sure i read that somewhere but cant remember where.
__________________


JB4 G5 iso - Borla Catback Exhaust - Active Autowerks Chargepipe and BOV - BMS Intake - Alpina Gearbox Flash - Apex Springs - Koni Shocks -BBS LM Reps Whiteline Rear subframe bushes BMS Meth kit waiting to go on
Sparky68 is offline   United Kingdom
0
Reply With Quote
      02-21-2013, 10:31 AM   #9
b1aze
Just one more taste...
 
Drives: 2010 135i
Join Date: Aug 2012
Location: Shirley, MA

Posts: 1,419
iTrader: (14)

Yes but per the instructions from Synapse, they advise not adjusting it. I have an email into their support line but they take FOREVER to respond if they even do...
b1aze is offline   United_States
0
Reply With Quote
      02-21-2013, 07:33 PM   #10
robc1976
DIYER
 
robc1976's Avatar
 
Drives: E90 335i
Join Date: Mar 2012
Location: Illinois

Posts: 4,262
iTrader: (11)

Quote:
Originally Posted by b1aze View Post
Yes but per the instructions from Synapse, they advise not adjusting it. I have an email into their support line but they take FOREVER to respond if they even do...
my synapse never did this that I know of.
__________________
JB4 G5, WEDGE flash, 455 LPFP, HFS-4 meth kit, BMS OCC, RB turbos W/3.5 N20 sensor, RB valve, BMS DCI, 3" AR Dps, Custom OC W/ SS lines, ER FMIC, ER CP W/HKS BOV, M3 control arms, M3 guide rods, M3 upper links, M3 front & rear sway-bars, Meyle HD tie-rods, HPA rear toe arms, Wavetrac LSD, DEFIV kit, KW clubsport coilovers, Power-Flex subframe bushings, stoptech rotors, Rogue Tranny Mounts, 1M bumper, M3 CF hood, MORR VS8.2 rims 245/295
robc1976 is online now  
0
Reply With Quote
      02-21-2013, 07:42 PM   #11
b1aze
Just one more taste...
 
Drives: 2010 135i
Join Date: Aug 2012
Location: Shirley, MA

Posts: 1,419
iTrader: (14)

It seems to happen more in a higher gear, low rpm high load situations. ill try to get a video of it.
b1aze is offline   United_States
0
Reply With Quote
      02-21-2013, 08:07 PM   #12
135Pats
Can't decide....
 
135Pats's Avatar
 
Drives: 135i
Join Date: May 2012
Location: Maryland

Posts: 5,371
iTrader: (1)

Quote:
Originally Posted by b1aze View Post
It seems to happen more in a higher gear, low rpm high load situations. ill try to get a video of it.
How much load are we talkin? The motor's gunna run like crap if youre giving heavy load in 6th. FWIW i dont hear my synapse do that, next time im wot ill confirm.
__________________
E88 FBO N54 Alpinweiss/Coral Red/Meisterschaft Race/Berk Resonated/Macht Schnell 3"/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS DCI/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/PTF E50/ST Coilovers/M3 Front Control Arms + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/Macht Schnell Studs/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
135Pats is online now   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:05 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST