E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > get error code and rear left turn signal is blinking faster then usual



Reply
 
Thread Tools Search this Thread
      02-24-2013, 05:48 PM   #1
thung_mail
Enlisted Member
Canada
0
Rep
30
Posts

 
Drives: 2007 e93
Join Date: Dec 2012
Location: Toronto

iTrader: (0)

Question get error code and rear left turn signal is blinking faster then usual

Hey guys
Here is the rear turn signal bulbs. The right is the manufactory one and the left is the new replacement.

Start the car and error code is poped up and left rear turn signal is blinking faster then usual. Please look at here
Have you guys experienced this before ? Any idea about it.
PS : btw, my drive is 2007 e93
Appreciate 0
      02-24-2013, 06:11 PM   #2
AllBlackBimmer
Lieutenant Colonel
AllBlackBimmer's Avatar
44
Rep
1,571
Posts

 
Drives: 2008 328i E90
Join Date: Aug 2011
Location: Central PA area

iTrader: (0)

Quote:
Originally Posted by thung_mail View Post
Hey guys
Here is the rear turn signal bulbs. The right is the manufactory one and the left is the new replacement.

Start the car and error code is poped up and left rear turn signal is blinking faster then usual. Please look at here
Have you guys experienced this before ? Any idea about it.
PS : btw, my drive is 2007 e93
I just did my rear tail turns...


pretty sure bulb size is pretty standard across different models.

factory numb is 7506 bulb, I did a direct swap for 1156a bulbs because they are orange in color and I have clear lenses. The reason you're getting the fast blinking is due t incorrect wwattage OR using cheap led bulbs..
__________________
2008 328i E90 Jet Black:6MT:Premium:Sport:Walnut/Black interior:Xenon:MTEC V3 AEs:19" Beyern Mesh:35% Tint:Blacklines:OEM Front Splitters
Appreciate 0
      02-24-2013, 06:29 PM   #3
thung_mail
Enlisted Member
Canada
0
Rep
30
Posts

 
Drives: 2007 e93
Join Date: Dec 2012
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by AllBlackBimmer View Post
I just did my rear tail turns...


pretty sure bulb size is pretty standard across different models.

factory numb is 7506 bulb, I did a direct swap for 1156a bulbs because they are orange in color and I have clear lenses. The reason you're getting the fast blinking is due t incorrect wwattage OR using cheap led bulbs..
mine is gp thunder... what is yours ?
Appreciate 0
      02-24-2013, 09:57 PM   #4
AllBlackBimmer
Lieutenant Colonel
AllBlackBimmer's Avatar
44
Rep
1,571
Posts

 
Drives: 2008 328i E90
Join Date: Aug 2011
Location: Central PA area

iTrader: (0)

Quote:
Originally Posted by thung_mail View Post
mine is gp thunder... what is yours ?
http://www.autozone.com/autozone/par...ntifier=319055

Those exact bulbs are what I bought.
__________________
2008 328i E90 Jet Black:6MT:Premium:Sport:Walnut/Black interior:Xenon:MTEC V3 AEs:19" Beyern Mesh:35% Tint:Blacklines:OEM Front Splitters
Appreciate 0
      02-24-2013, 10:03 PM   #5
WingZeroX5
Major
WingZeroX5's Avatar
United_States
13
Rep
1,188
Posts

 
Drives: 09 E90 M3
Join Date: Mar 2010
Location: New Hampshire

iTrader: (9)

you're using LED bulbs and will need either a resistor or code it out for bulb checks. The car will see it as a burnt out bulb when it checks
__________________
Appreciate 0
      02-27-2013, 12:19 AM   #6
thung_mail
Enlisted Member
Canada
0
Rep
30
Posts

 
Drives: 2007 e93
Join Date: Dec 2012
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by WingZeroX5 View Post
you're using LED bulbs and will need either a resistor or code it out for bulb checks. The car will see it as a burnt out bulb when it checks
you know where can I get a resistor of it. I saw once but forgot the link of it.
Appreciate 0
      02-27-2013, 11:54 AM   #7
WingZeroX5
Major
WingZeroX5's Avatar
United_States
13
Rep
1,188
Posts

 
Drives: 09 E90 M3
Join Date: Mar 2010
Location: New Hampshire

iTrader: (9)

Quote:
Originally Posted by thung_mail View Post
you know where can I get a resistor of it. I saw once but forgot the link of it.
Sorry, I'm not sure about that
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:16 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST