E90Post
 


MaxcySpeed & Company
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Has this happened to anyone?



Reply
 
Thread Tools Search this Thread
      09-25-2011, 08:43 PM   #23
Ryan9095
Lieutenant
 
Ryan9095's Avatar
 
Drives: 2012 F30 328i Sport Line
Join Date: Sep 2011
Location: South Florida

Posts: 507
iTrader: (0)

Ok I'm glad you posted this. Sometimes I will turn on my car and the engine goes on, but nothing else... no radio, no lights, etc. Brought it to the dealer and they claimed everything was fine even though it's happened to me multiple times. I just turn the car off and back on (with foot on the brake).
Ryan9095 is offline  
0
Reply With Quote
      09-26-2011, 12:25 PM   #24
J3FF3RSON
Private First Class
 
J3FF3RSON's Avatar
 
Drives: 2011 335I (E90)
Join Date: Jul 2011
Location: Lexington, KY

Posts: 159
iTrader: (3)

The easiest thing to do is check your battery terminals. My LS430 needed a new positive battery terminal, and it would unlock, but the minute I turned the key, nothing. I could get it to start by wiggling the terminal.
__________________
My Bimmers:
1.) 2011 BMW 335I (E90)
2.) 2003 BMW 325CIc (E46)

"If you're going through Hell... Keep Going."
J3FF3RSON is offline  
0
Reply With Quote
      03-01-2013, 10:29 AM   #25
shadow191
Captain
 
Drives: '07 E92 335i / '07 Infiniti FX
Join Date: Dec 2012
Location: GA

Posts: 718
iTrader: (3)

Sorry to resurrect such an old post. But I'm having a similar but different issue. I've got an '07 that I just picked up recently. Some days when I put the key in, everything turns on (radio, lights, nav, etc.). But when I hit the start button, nothing happens. Then when I hit it again, it turns everything off. If I remove the key, then reinsert, it usually will then start just fine.

It's almost as if I'm not stepping on the brake, but I am. Do I need to step on the brake harder? It doesn't appear to be a battery issue, nor one with the starter. No slow starts or clicks, and no weird power drains. Is the solution to just step on the brake harder? Or is there something else going on. I'm used to keyless systems, had one on my previous IS350, and my current FX35. But on those, if your foot is even remotely near the brake, it will start.
shadow191 is offline  
0
Reply With Quote
      03-01-2013, 10:40 AM   #26
BOBKUR
Major
 
Drives: 2008 E 90
Join Date: Mar 2012
Location: CALIFORNIA

Posts: 1,331
iTrader: (2)

Quote:
Originally Posted by shadow191 View Post
Sorry to resurrect such an old post. But I'm having a similar but different issue. I've got an '07 that I just picked up recently. Some days when I put the key in, everything turns on (radio, lights, nav, etc.). But when I hit the start button, nothing happens. Then when I hit it again, it turns everything off. If I remove the key, then reinsert, it usually will then start just fine.

It's almost as if I'm not stepping on the brake, but I am. Do I need to step on the brake harder? It doesn't appear to be a battery issue, nor one with the starter. No slow starts or clicks, and no weird power drains. Is the solution to just step on the brake harder? Or is there something else going on. I'm used to keyless systems, had one on my previous IS350, and my current FX35. But on those, if your foot is even remotely near the brake, it will start.
Possibly loose battery connection at fuse block. Recall problem!
BOBKUR is offline  
0
Reply With Quote
      03-01-2013, 10:54 AM   #27
shadow191
Captain
 
Drives: '07 E92 335i / '07 Infiniti FX
Join Date: Dec 2012
Location: GA

Posts: 718
iTrader: (3)

So even though all the accessories turn on, it might be the battery connection? Where can I find out more about the issue? I've never owned a BMW before (only Japanese cars) so this is all new to me. Thanks.
shadow191 is offline  
0
Reply With Quote
      03-01-2013, 01:07 PM   #28
kdbryce
I have to return some video tapes
 
kdbryce's Avatar
 
Drives: e92 335i 6mt
Join Date: Apr 2011
Location: Albany, NY

Posts: 3,948
iTrader: (0)

Quote:
Originally Posted by Couch View Post
It seems like the normal process of things in a way.

Car is running
Push Start/Stop button turns off car, electronics still on
Press again, turns everything off

Seems normal to me.
+1
__________________
13 Black Sapphire e92 335i - 10 Le Mans Blue e92 335i - 09 Monaco Blue e92 328i xdrive - 07 Sparkling Graphite e92 328xi
kdbryce is offline   United_States
0
Reply With Quote
      03-01-2013, 01:23 PM   #29
Meeni
Gateropode
 
Meeni's Avatar
 
Drives: BMW 330i 06
Join Date: Apr 2012
Location: TN

Posts: 1,452
iTrader: (0)

You should turn off the car when pumping gas. There is a slight chance that static builds up and makes a spark. Low probability, but you can live w/o the music for 40 seconds
Meeni is offline  
0
Reply With Quote
      03-01-2013, 02:04 PM   #30
gds52
Major
 
Drives: BMW 328i Convertible
Join Date: Oct 2011
Location: NJ

Posts: 1,315
iTrader: (0)

Quote:
Originally Posted by nogard13 View Post
I stopped to pump some gas this morning. I turned the car off but didn't remove the key as I usually lower the rear pass. window so I can listen to my music while I stand by the pump. Anywho, I finished pumping, got back in the car, depressed the break and hit the Engine Start/Stop button. That's when it happened: everything turned off! Everything. The radio went off, the interior lights, the display, everything! I kept pressing the brake and start button and nothing happened. I even pressed the radio power button and it didn't turn on.

I removed the key, re-inserted it, and it started up normally. WTF? Electrical gremlins?
like many ppl said, it happened to me once or may be twice.
But reinserting the fob works.
Did it give you some sweat...lol ?
gds52 is offline  
0
Reply With Quote
      03-01-2013, 02:08 PM   #31
gds52
Major
 
Drives: BMW 328i Convertible
Join Date: Oct 2011
Location: NJ

Posts: 1,315
iTrader: (0)

Quote:
Originally Posted by Meeni View Post
You should turn off the car when pumping gas. There is a slight chance that static builds up and makes a spark. Low probability, but you can live w/o the music for 40 seconds
Good point.
I always turn my car off and take the key out with me.
May be im paranoid about car-jacking as well
gds52 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:01 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST