E90Post
 


E92 Lighting
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - California > New coilover install.. Need sensor help



Reply
 
Thread Tools Search this Thread
      03-03-2013, 11:01 AM   #1
Christreezyy
Private
United_States
0
Rep
71
Posts

 
Drives: 2011 E93 335i Cabrio
Join Date: Feb 2012
Location: Fresno, CA

iTrader: (0)

New coilover install.. Need sensor help

Just got installed done new coilover.
Now I'm getting light errors DSC, Brake lights. Anyone know any good shops around Fresno, CA???
Appreciate 0
      03-03-2013, 12:21 PM   #2
supahdave
Lieutenant
United_States
5
Rep
563
Posts

 
Drives: 09 AW 335i Sedan
Join Date: Feb 2009
Location: San Diego, CA

iTrader: (4)

Most likely the level sensors on control arms. Peek under and you will see levers that attach the arms. Most likely they didnt hook them back up or broke one
Appreciate 0
      03-06-2013, 12:46 AM   #3
JChiang29
Sir Pimp Jon
JChiang29's Avatar
United_States
1
Rep
129
Posts

 
Drives: 2010 328i Coupe
Join Date: Jan 2012
Location: Berkeley, CA

iTrader: (5)

the same exact thing happened to me recently too. Does it make a funny noise and wierd vibration wen you brake in a turn?
Appreciate 0
      03-06-2013, 12:47 AM   #4
JChiang29
Sir Pimp Jon
JChiang29's Avatar
United_States
1
Rep
129
Posts

 
Drives: 2010 328i Coupe
Join Date: Jan 2012
Location: Berkeley, CA

iTrader: (5)

the guy told me i broke my abs sensor but ordered me a new one and installed it for 140 bucks
Appreciate 0
      03-06-2013, 01:02 AM   #5
Christreezyy
Private
United_States
0
Rep
71
Posts

 
Drives: 2011 E93 335i Cabrio
Join Date: Feb 2012
Location: Fresno, CA

iTrader: (0)

Quote:
Originally Posted by JChiang29 View Post
the same exact thing happened to me recently too. Does it make a funny noise and wierd vibration wen you brake in a turn?
Quote:
Originally Posted by JChiang29 View Post
the guy told me i broke my abs sensor but ordered me a new one and installed it for 140 bucks
Yeah it does. You just replaced it and it went away?
Appreciate 0
      03-06-2013, 02:01 AM   #6
MontegoChris
Captain
12
Rep
855
Posts

 
Drives: 08 MB 335i 6MT
Join Date: Feb 2012
Location: San Jose, CA

iTrader: (14)

maybe alignment is off and car thinks its in a violent never ending spin.
__________________
RemusQuadExhaust/DukeDiffuser/JB4/AFEdownpipes/BMSDCI/EibachSprings/UUCSSK/ETSChargePipe/HKSSSQV/19"BlackMiro111/CXRIntercooler/MtechF+R/M3Sides/HiKickPerformanceSpoiler
Appreciate 0
      03-06-2013, 03:21 PM   #7
Christreezyy
Private
United_States
0
Rep
71
Posts

 
Drives: 2011 E93 335i Cabrio
Join Date: Feb 2012
Location: Fresno, CA

iTrader: (0)

Quote:
Originally Posted by MontegoChris View Post
maybe alignment is off and car thinks its in a violent never ending spin.
Got my alignment this morning. It didn't go away still. But i changed my ABS sensor and my error went away. Except for my service engine soon light.
Appreciate 0
      03-06-2013, 03:23 PM   #8
MontegoChris
Captain
12
Rep
855
Posts

 
Drives: 08 MB 335i 6MT
Join Date: Feb 2012
Location: San Jose, CA

iTrader: (14)

glad you got it. Enjoy your coilovers!
__________________
RemusQuadExhaust/DukeDiffuser/JB4/AFEdownpipes/BMSDCI/EibachSprings/UUCSSK/ETSChargePipe/HKSSSQV/19"BlackMiro111/CXRIntercooler/MtechF+R/M3Sides/HiKickPerformanceSpoiler
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:58 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST