E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Loud engine on cold start 320d



Reply
 
Thread Tools Search this Thread
      03-13-2013, 08:51 AM   #1
bmwak
Major
 
bmwak's Avatar
 
Drives: 325D M-Sport Coupe (E92 LCI)
Join Date: Sep 2008
Location: London

Posts: 1,071
iTrader: (3)

Loud engine on cold start 320d

Hi guys,

Wondering if you can shed some light on this. Basically my 320d has become very loud in the mornings (to the point where the engine sounds rough). There is vibration that comes into the cabin and it causes the dashboard to rattle.

I have been told to check the top plastic engine cover (as it does a similar thing if not seated correctly) however all is good on that front. Infact I drove the car with the engine cover on and off to find no difference.

It seems to be from the top of the engine but nothing seems loose. The car did have a oil change recently and a new fan belt (due to the old one being slightly cracked) and has only done 17k miles.

After a short while of driving the car, the engine sounds normal and nothing appears to be wrong. Its just the initial drive. I know the weather is cold, but in previous years its never been this loud, so I don't know why it should be now.

Anyone have any ideas on what it can be?
bmwak is offline   United Kingdom
0
Reply With Quote
      03-13-2013, 09:11 AM   #2
Statler
Major Pain in the Arse
 
Statler's Avatar
 
Drives: E92 320D M Sport
Join Date: May 2010
Location: Northern Ireland

Posts: 353
iTrader: (0)

Have a look at this if you haven't already

http://www.e90post.com/forums/showpo...4&postcount=18

Mine has 40k and is bit noisy when cold but not noticably. I do think I've a failing bearing on something at the front of the engine as it 'wish, wish, wishes' when warm too.
Statler is offline   United Kingdom
0
Reply With Quote
      03-13-2013, 01:55 PM   #3
bmwak
Major
 
bmwak's Avatar
 
Drives: 325D M-Sport Coupe (E92 LCI)
Join Date: Sep 2008
Location: London

Posts: 1,071
iTrader: (3)

Quote:
Originally Posted by Statler View Post
Have a look at this if you haven't already

http://www.e90post.com/forums/showpo...4&postcount=18

Mine has 40k and is bit noisy when cold but not noticably. I do think I've a failing bearing on something at the front of the engine as it 'wish, wish, wishes' when warm too.

Thanks for that - yes I saw that post. No error codes and it starts straightaway without any delay. I had the fan belt replaced so its not coming from that.
bmwak is offline   United Kingdom
0
Reply With Quote
      03-13-2013, 04:22 PM   #4
jkas1984
Private
 
Drives: e90 320d m sport
Join Date: Sep 2010
Location: scotland

Posts: 66
iTrader: (0)

Check your vibration damper. When it goes faulty it will vibrate the car, I bought a meyle replacement and the car still did it,

So I sent it back to the supplier and put a bmw pulley on, car is quiet again,

Meyle quality is very poor.
jkas1984 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:30 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST