E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > e90 2007 Pre-LCI HID headlight& foglight error



Reply
 
Thread Tools Search this Thread
      03-18-2013, 11:47 PM   #1
rickxtac
New Member
0
Rep
5
Posts

 
Drives: 2007 E90 Alpine White
Join Date: Apr 2011
Location: NYC

iTrader: (0)

e90 2007 Pre-LCI HID headlight& foglight error

Hi All,

About 4 months ago I made the swap from halogens to HID.
Installed:
- Projector housing with LED AE and HID canbus with error canceller.
- HID foglight canbus with error canceller.

I have the super difficult production model e90 328xi 2007.
Every time I turn on my headlights or fog they will work for a random period of time(usually about a minute.) Shortly afterwards I will start getting error message for each light. I have been driving it occasionally with just the AE but it is not really bright enough for night time road use. After researching the forum some members have suggested the following solution:
-Use dual inline error canceller, and code out the error check

My questions:
1) What exactly is referred to by "dual inline error canceller"? Does that mean I will just daisy chain two error cancellers together?
2) Do the error canceller have to be the same brand or a specific model?
3) Can anyone tell me exactly what needs to be coded out? I need to find someone to perform the work in the NYC area and I want to be able to communicate what I need to get an accurate quote.

I would also appreciate if anyone could recommend a shop or know of the reasonable price to perform the coding. Thanks
Attached Images
 
Appreciate 0
      03-19-2013, 10:42 AM   #2
BOBKUR
Major
13
Rep
1,350
Posts

 
Drives: 2008 E 90
Join Date: Mar 2012
Location: CALIFORNIA

iTrader: (2)

Are these Depo headlights.
Appreciate 0
      03-19-2013, 11:19 AM   #3
rickxtac
New Member
0
Rep
5
Posts

 
Drives: 2007 E90 Alpine White
Join Date: Apr 2011
Location: NYC

iTrader: (0)

Yes, they are depo.
This exact unit from ebay:
http://www.ebay.com/itm/DEPO-V2-06-0...item27d00a35f5

Made by DEPO
CRYSTAL EURO STYLE AMBER LED SIGNAL HEADLIGHTS
PLUS GENUINE XENON HID SYSTEM (BULBS + BALLASTS)
BLACK HOUSING ANGEL EYES WITH PROJECTOR
WITH UHP (Ultra High Power) LED ANGEL EYE KIT PRE-INSTALLED
Appreciate 0
      11-14-2014, 06:58 PM   #4
tomE90
Enlisted Member
1
Rep
31
Posts

 
Drives: 2006 E90 325i
Join Date: Jan 2013
Location: new york

iTrader: (0)

Depo pre lci

I have a 2006 with the same problem and the chime for the error code is constant while driving every 15 seconds or so it "gong" i hate it but the light stays on.
Did you find a solution for this ?
Appreciate 0
      11-17-2014, 01:42 PM   #5
JinLee09
First Lieutenant
JinLee09's Avatar
United_States
5
Rep
318
Posts

 
Drives: e90 335i
Join Date: Jul 2011
Location: DFW

iTrader: (0)

try turning off error at startup by coding.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:23 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST