E90Post
 


jb4store
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > 2007 e92 won't start, no crank, battery is good. HELP



Reply
 
Thread Tools Search this Thread
      02-04-2013, 05:14 AM   #1
mikayls101
Enlisted Member
1

 
Drives: 2007 328i coupe
Join Date: Nov 2011
Location: syracuse


Posts: 47
iTrader: (1)

2007 e92 won't start, no crank, battery is good. HELP

Hi everyone, so I have a 2007 328i e92. I have been driving the car and everything has been working 100%

When I got home last night I parked it and the next morning when I went to start it it cranked a few times them completely stopped cranking and wouldn't crank or turn over anymore.


It has been cold here in the mornings in NY


I checked the battery and it works, even tried jump starting it still nothing. When I hit the start button with the brake depressed there is one click from the engine compartment and I could also hear the fuel pump pumping and that's it. It will not turn over or crank.


Any input will be great, tried doing some research but I couldn't find anything related to mine

I need help desperately
Appreciate 0
      02-04-2013, 06:30 PM   #2
mikayls101
Enlisted Member
1

 
Drives: 2007 328i coupe
Join Date: Nov 2011
Location: syracuse


Posts: 47
iTrader: (1)

Anyone?..
Appreciate 0
      02-04-2013, 06:51 PM   #3
GoRomeo
Colonel
26

 
GoRomeo's Avatar
 
Drives: 330i
Join Date: Feb 2006
Location: San Diego CA


Posts: 2,344
iTrader: (0)

Garage List
2006 330i  [2.83]
Check your starter next...
Appreciate 0
      02-06-2013, 10:14 AM   #4
David1
Colonel
United_States
28

 
David1's Avatar
 
Drives: 09 E92 09 X5
Join Date: Mar 2007
Location: City With No Room For Ludicris Speed!


Posts: 2,650
iTrader: (0)

IBS sensor is possible
__________________
09 335i Coupe LBM - Black Dakota/Glacier aluminum-6spd|Nav|M-Sport|Premium|Logic7|Heated Seats|CA|BMW Performance Suspension & M3 Control Arms|M3 lip spoiler|Avant Garde M510 Wheels
07 335 coupe - Sold
Appreciate 0
      02-07-2013, 08:31 AM   #5
mlifxs
Diamond Geezer
24

 
mlifxs's Avatar
 
Drives: Jet Black 2007 328i Saloon
Join Date: Nov 2007
Location: Florida


Posts: 1,765
iTrader: (3)

Garage List
Quote:
Originally Posted by David1 View Post
IBS sensor is possible
+1
I've read you should disconnect IBS sensor and try starting the car. It may start.
Appreciate 0
      02-07-2013, 12:15 PM   #6
mrbillytalent
Lieutenant
5

 
Drives: '99 e46 323i & '07 e90 335i
Join Date: May 2012
Location: Toledo OH


Posts: 536
iTrader: (1)

Quote:
Originally Posted by David1 View Post
IBS sensor is possible
Wow... what an idea haha.

Wish someone would've told ME that right off the bat
Appreciate 0
      02-07-2013, 12:48 PM   #7
David1
Colonel
United_States
28

 
David1's Avatar
 
Drives: 09 E92 09 X5
Join Date: Mar 2007
Location: City With No Room For Ludicris Speed!


Posts: 2,650
iTrader: (0)

Quote:
Originally Posted by mrbillytalent View Post
Wow... what an idea haha.

Wish someone would've told ME that right off the bat
I learned it from you!!
__________________
09 335i Coupe LBM - Black Dakota/Glacier aluminum-6spd|Nav|M-Sport|Premium|Logic7|Heated Seats|CA|BMW Performance Suspension & M3 Control Arms|M3 lip spoiler|Avant Garde M510 Wheels
07 335 coupe - Sold
Appreciate 0
      02-09-2013, 02:25 PM   #8
luskombi
New Member
United_States
0

 
luskombi's Avatar
 
Drives: 2007 328i
Join Date: May 2012
Location: Finger Lakes, New York


Posts: 23
iTrader: (0)

Quote:
Originally Posted by mikayls101
Hi everyone, so I have a 2007 328i e92. I have been driving the car and everything has been working 100%

When I got home last night I parked it and the next morning when I went to start it it cranked a few times them completely stopped cranking and wouldn't crank or turn over anymore.


It has been cold here in the mornings in NY


I checked the battery and it works, even tried jump starting it still nothing. When I hit the start button with the brake depressed there is one click from the engine compartment and I could also hear the fuel pump pumping and that's it. It will not turn over or crank.


Any input will be great, tried doing some research but I couldn't find anything related to mine

I need help desperately
I had the exact same symptoms. Mine cranked with progressively less gusto for the last half dozen starts until, in my driveway fortunately, it failed. I installed the new starter last night. Not a bad job. It took me about 4 hours. You'll need new starter bolts and intake seals along with the starter if you're a DIY kind of guy.
Appreciate 0
      03-21-2013, 05:56 AM   #9
mikayls101
Enlisted Member
1

 
Drives: 2007 328i coupe
Join Date: Nov 2011
Location: syracuse


Posts: 47
iTrader: (1)

was the starter. got that replaced and no problems now
Appreciate 0
      03-21-2013, 11:21 AM   #10
E90 Stealth
New Member
0

 
Drives: 2006 325i
Join Date: Mar 2013
Location: San Diego


Posts: 21
iTrader: (0)

I would like to try disconnecting the IBS as I am having a similar issue.

Some clarity on disconnecting the IBS; are we talking about disconnecting #13 in the diagram below?

Name:  battery lead-distribution box wiring.jpg
Views: 6463
Size:  97.6 KB
Appreciate 0
      05-13-2013, 09:37 PM   #11
DaFish
2008 335i E92, Almost full mods
Canada
23

 
Drives: 2008 335i E92, Procede V5
Join Date: Mar 2009
Location: Ontario, Canada


Posts: 1,077
iTrader: (0)

Garage List
2008 335i Coupe  [3.00]
Quote:
Originally Posted by mikayls101 View Post
was the starter. got that replaced and no problems now
my car was doing the same thing, I replaced the battery, did the recall, and it happened again. If I let the car sit for a period of time, then the car will start which would say it isn't the starter.

I hope this doesn't happen again to you.
__________________
2008 335i E92 Black, Procede Rev 2.5 (11-1 map), BMS DCI, AR Catless DPs, AMS FMIC, Procede PWM Meth, Forge DVs, CDV delete, 230s w/ 235/265 Michelin PSS, Dinan S3 susp w/ front/rear M3 arms (4), Wavetrac LSD, Subframe bushings, Dinan Rear Sway, Rogue toe arms, Stoptech Slotted rotors, Stoptech Street pads w/ steel lines
Appreciate 0
      11-11-2013, 12:07 PM   #12
bhussein
Registered
0

 
Drives: BMW E92
Join Date: Nov 2013
Location: London


Posts: 1
iTrader: (0)

This is Weird, it has happened to me again but my issue is different than yours i think.. I've seen most of you on google search and you tube have had the lights come on in the car where as my car is different.

in the last month it has turned off about 5 or 6 times, where the alarm sometimes will come on and all lights and engine will go off and nothing will come on you put key in out in and out same thing but if i leave it for a day or so it comes back on until recently it decided on Saturday to stop on me and not come back on but it has been very cold since then.

I bought a new battery and paid 185 quid and the mechanic came replaced battery and no joy same thing and he tested my old battery and said its fine.

So im returning the new battery back, but was wondering has anyone figured out what could be the cause or how to resolve???

Thanks,
B
Appreciate 0
      11-13-2013, 03:49 PM   #13
GStar1
HATER
0

 
Drives: 2007 328i Black
Join Date: Jan 2011
Location: TEXAS


Posts: 38
iTrader: (0)

Quote:
Originally Posted by E90 Stealth View Post
I would like to try disconnecting the IBS as I am having a similar issue.

Some clarity on disconnecting the IBS; are we talking about disconnecting #13 in the diagram below?

Attachment 833764
Correct #13 is the IBS Sensor
Appreciate 0
      11-13-2013, 03:53 PM   #14
GStar1
HATER
0

 
Drives: 2007 328i Black
Join Date: Jan 2011
Location: TEXAS


Posts: 38
iTrader: (0)

I am having the same problem as mikayls101, I am thinking I have a bad starter too.... Has anyone had a bad connection between the Battery (B+) and the starter? I read that someone had a loose connection at the junction box that was causing this same problem? Any help would be appreciated, as I don't look forward to pulling the intake.....
Appreciate 0
      11-13-2013, 04:13 PM   #15
GoRomeo
Colonel
26

 
GoRomeo's Avatar
 
Drives: 330i
Join Date: Feb 2006
Location: San Diego CA


Posts: 2,344
iTrader: (0)

Garage List
2006 330i  [2.83]
Call you local dealer and see if you are entitle for battery cable recall, if not you will have a shop troubleshoot your starter. Most likely will bad starter.
Appreciate 0
      11-13-2013, 04:19 PM   #16
GStar1
HATER
0

 
Drives: 2007 328i Black
Join Date: Jan 2011
Location: TEXAS


Posts: 38
iTrader: (0)

I am the shop! I just don't have all resources, the closest reputable dealer is over 300 miles away! I am a former master technician for BMW, just hadn't seen a problem like this before (as I left in 2008) I can perform all repairs, just want to work smarter, not harder....
Appreciate 0
      01-02-2014, 07:43 PM   #17
mikayls101
Enlisted Member
1

 
Drives: 2007 328i coupe
Join Date: Nov 2011
Location: syracuse


Posts: 47
iTrader: (1)

so an update.. i got a long metal rod put it up against the starter and hit it with a hammer a few times. then tried starting it and it cranked once or twice but the died. figured it was the starter. replaced the started and has been working perfectly since!
Appreciate 0
      01-03-2014, 02:18 AM   #18
PichaDis11
Captain
United_States
9

 
PichaDis11's Avatar
 
Drives: 08 328i
Join Date: Mar 2013
Location: NY


Posts: 977
iTrader: (3)

Quote:
Originally Posted by mikayls101
so an update.. i got a long metal rod put it up against the starter and hit it with a hammer a few times. then tried starting it and it cranked once or twice but the died. figured it was the starter. replaced the started and has been working perfectly since!
Hate to say it but this starter issue is a PITA.
__________________
fitted: $609, $620, $6VA, $6VC, $6NR, $6FL, $614, $615 Auto-Dimming Interior Mirror, LCI Halogen Head Lights, Wheels, ECS Geomet Slotted Rotors, Akebono Pads.
Appreciate 0
      01-03-2014, 04:33 PM   #19
DaFish
2008 335i E92, Almost full mods
Canada
23

 
Drives: 2008 335i E92, Procede V5
Join Date: Mar 2009
Location: Ontario, Canada


Posts: 1,077
iTrader: (0)

Garage List
2008 335i Coupe  [3.00]
Quote:
Originally Posted by E90 Stealth View Post
I would like to try disconnecting the IBS as I am having a similar issue.

Some clarity on disconnecting the IBS; are we talking about disconnecting #13 in the diagram below?

Attachment 833764
Same issue for me, I tried disconnecting the IBS - no change.

I replaced the starter... working fine ever since.
__________________
2008 335i E92 Black, Procede Rev 2.5 (11-1 map), BMS DCI, AR Catless DPs, AMS FMIC, Procede PWM Meth, Forge DVs, CDV delete, 230s w/ 235/265 Michelin PSS, Dinan S3 susp w/ front/rear M3 arms (4), Wavetrac LSD, Subframe bushings, Dinan Rear Sway, Rogue toe arms, Stoptech Slotted rotors, Stoptech Street pads w/ steel lines
Appreciate 0
      01-06-2014, 04:54 PM   #20
phistyle
Lieutenant
United_States
5

 
Drives: 2007 BMW e92 335i
Join Date: Jan 2010
Location: Dallas, TX


Posts: 562
iTrader: (1)

bleh having same problems... got a 2007 e92 and went to the car and put the key in and it sounds like it's about to start up but doesn't.. radio and lights work fine. Well the radio works with the keyfob in but when I press the Start engine button, it doesn't work anymore. I'm going to try and disconnect the ibs sensor and see if that works. Do you guys think it's the battery?

Last edited by phistyle; 01-06-2014 at 05:27 PM.
Appreciate 0
      01-06-2014, 11:33 PM   #21
mckim
Registered
0

 
Drives: 328xi
Join Date: Jan 2014
Location: illinois


Posts: 2
iTrader: (0)

had to leave my car at work today. 2007 e90. it was -14 here in chicago, and it labored to turn over this morning when i went to work and when i went to go home, the lights, radio work but it wouldn't turn over. then it started making clicking sounds in the car like the door locks where going up and down and the instrument cluster got all wonky looking. too the fob out and reinserted and everything seemed fine again until i tried to start it. gave up and got a ride home, didn't want to freeze any more than i did and the earliest i could get a tow truck is tomorrow morning any ways. i don't think it's the starter, at least, i hope it isn't. think it is just this sub-zero cold weather making it difficult to turn over.
Appreciate 0
      01-07-2014, 02:22 AM   #22
Chriztofor
Colonel
United_States
39

 
Chriztofor's Avatar
 
Drives: '06 325i Auto
Join Date: Feb 2010
Location: Chicago Burbs


Posts: 2,704
iTrader: (1)

Quote:
Originally Posted by mckim View Post
had to leave my car at work today. 2007 e90. it was -14 here in chicago, and it labored to turn over this morning when i went to work and when i went to go home, the lights, radio work but it wouldn't turn over. then it started making clicking sounds in the car like the door locks where going up and down and the instrument cluster got all wonky looking. too the fob out and reinserted and everything seemed fine again until i tried to start it. gave up and got a ride home, didn't want to freeze any more than i did and the earliest i could get a tow truck is tomorrow morning any ways. i don't think it's the starter, at least, i hope it isn't. think it is just this sub-zero cold weather making it difficult to turn over.
I am in Chicago too. Change your battery. Changed my battery in August; no problems to date. http://www.e90post.com/forums/showth...highlight=Maxx
__________________
If no codes are being thrown use Chevron Techron fuel injector cleaner (concentrate). It solves rpm fluctuating upon cold start-up. Also, for most BMW problems start off by scanning your car with the Peake Research Tool. It contains the actual BMW codes. If you want to register a newly installed battery for free (just buy a $10 cable) and google/download BMWLogger
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:28 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST