E90Post
 


E92 Lighting
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > SOS Malfunction after Sub and Amp Install



Reply
 
Thread Tools Search this Thread
      07-08-2012, 10:29 PM   #1
e2d
Private
 
e2d's Avatar
 
Drives: 2006 325xi
Join Date: Sep 2008
Location: Chicago, USA

Posts: 77
iTrader: (0)

SOS Malfunction after Sub and Amp Install

Hey everyone.. So I had an amp and sub installed in my car and shortly thereafter, I began to get an SOS System malfunction. Everything with my iDrive works except for the Bluetooth and Voice Control.

Does anyone have any idea what could have happened and a fix.. This is pretty frustrating not being able to use my BT!!!

Thanks.
e2d is offline   United_States
0
Reply With Quote
      07-08-2012, 10:46 PM   #2
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 11,036
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by e2d View Post
Hey everyone.. So I had an amp and sub installed in my car and shortly thereafter, I began to get an SOS System malfunction. Everything with my iDrive works except for the Bluetooth and Voice Control.

Does anyone have any idea what could have happened and a fix.. This is pretty frustrating not being able to use my BT!!!

Thanks.
The MOST connector is unplugged.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
      07-08-2012, 11:13 PM   #3
e2d
Private
 
e2d's Avatar
 
Drives: 2006 325xi
Join Date: Sep 2008
Location: Chicago, USA

Posts: 77
iTrader: (0)

Quote:
Originally Posted by Technic View Post
The MOST connector is unplugged.
Thanks for the reply. Where can I find the MOST connector? Sorry, I had someone install and I'll most likely tinker around with it myself to fix..
e2d is offline   United_States
0
Reply With Quote
      07-09-2012, 05:11 AM   #4
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 11,036
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by e2d View Post
Thanks for the reply. Where can I find the MOST connector? Sorry, I had someone install and I'll most likely tinker around with it myself to fix..
Most probably at the OEM amp (if it is Logic7)... pun intended.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
      07-09-2012, 08:59 AM   #5
e2d
Private
 
e2d's Avatar
 
Drives: 2006 325xi
Join Date: Sep 2008
Location: Chicago, USA

Posts: 77
iTrader: (0)

Quote:
Originally Posted by Technic View Post
Most probably at the OEM amp (if it is Logic7)... pun intended.
haha.. Ok.. Cool.. I will try poking around in that area then.. I'm crossing my fingers to make sure it's an easy fix.. thx..
e2d is offline   United_States
0
Reply With Quote
      01-30-2013, 05:47 PM   #6
AWBimmer
Brigadier General
 
AWBimmer's Avatar
 
Drives: E92 335D Pre-LCI
Join Date: May 2011
Location: UK

Posts: 4,589
iTrader: (3)

So....... was it the connection @ OEM Amp? I have the sme problem since installing my Trunk Sub, aftermarket Amp, MS-8 and front door mids, tweeters and underseats.
__________________

Now: E92 335D, Custom Cars Branded
Gone But Not Forgotten: E90 320D Alpine White

Last edited by AWBimmer; 03-25-2013 at 03:51 PM.
AWBimmer is offline   United Kingdom
0
Reply With Quote
      02-02-2013, 11:16 AM   #7
NSFW 335i
Lieutenant
 
NSFW 335i's Avatar
 
Drives: 08 e92 335i
Join Date: Oct 2009
Location: ny

Posts: 559
iTrader: (7)

S.O.S. please someone help me
It's not healthy... for me to feel this way
Y.O.U. are making this hard
You got me tossin' and turnin' and can't sleep at night
__________________
08 E92 335i AW Coral Red 6MT Fully Loaded|AA DP|BMS DCI|JB4 G5|Milltek full exhaust|SSK|Stett CP|Tial bov|Tinted window|HID Fogs|M3 Front|Mtech Rear|VMR V710|ACS pedals|V1 hardwired|BMW Performance Parts-Shift knob-Boot-E-Brake-SteeringWheel|CF Parts CSL trunk-V35 Hood-ACS roofspoiler|Red Pre-LCIs|Tow hook Plate|Clutch Stop|
<img src=http://i1221.photobucket.com/albums/dd468/dkhan22/no.jpg border=0 alt= />
NSFW 335i is offline  
0
Reply With Quote
      02-16-2013, 12:42 AM   #8
e2d
Private
 
e2d's Avatar
 
Drives: 2006 325xi
Join Date: Sep 2008
Location: Chicago, USA

Posts: 77
iTrader: (0)

SO.. after looking into the wiring and tracing it all back, there was a connector which I believe is for the SOS that was unpluggged. This was under the driver's side dash.. The wiring and everything was fine along with the MOST connector.
e2d is offline   United_States
0
Reply With Quote
      02-18-2013, 07:35 PM   #9
Titanium3Series
Second Lieutenant
 
Titanium3Series's Avatar
 
Drives: 2006 330i
Join Date: Feb 2011
Location: Atlanta

Posts: 230
iTrader: (3)

Quote:
Originally Posted by e2d View Post
SO.. after looking into the wiring and tracing it all back, there was a connector which I believe is for the SOS that was unpluggged. This was under the driver's side dash.. The wiring and everything was fine along with the MOST connector.
i made this mistake once, under the steering wheel there is a connection for the MOST, if this is broken then the optic loop will not be complete.

Did it solve the issue
__________________
Titanium3Series is offline   United_States
0
Reply With Quote
      03-15-2013, 04:43 PM   #10
e2d
Private
 
e2d's Avatar
 
Drives: 2006 325xi
Join Date: Sep 2008
Location: Chicago, USA

Posts: 77
iTrader: (0)

Quote:
Originally Posted by Titanium3Series View Post
i made this mistake once, under the steering wheel there is a connection for the MOST, if this is broken then the optic loop will not be complete.

Did it solve the issue
Yes this solved my issue I was having.. A simple over sight..
e2d is offline   United_States
0
Reply With Quote
      03-25-2013, 03:53 PM   #11
AWBimmer
Brigadier General
 
AWBimmer's Avatar
 
Drives: E92 335D Pre-LCI
Join Date: May 2011
Location: UK

Posts: 4,589
iTrader: (3)

Quote:
Originally Posted by Titanium3Series View Post
i made this mistake once, under the steering wheel there is a connection for the MOST, if this is broken then the optic loop will not be complete.

Did it solve the issue
Can you tell me exactly where I could find this? in the UK we have a MOST connecter in the passenger side glove compartment area. Checked that and it seems okay, but wasn't aware there is a MOST connection under the steering wheel too
__________________

Now: E92 335D, Custom Cars Branded
Gone But Not Forgotten: E90 320D Alpine White
AWBimmer is offline   United Kingdom
0
Reply With Quote
      03-25-2013, 07:48 PM   #12
makkan00
Major General
 
makkan00's Avatar
 
Drives: E91 330D
Join Date: Dec 2011
Location: Essex

Posts: 6,889
iTrader: (47)

Quote:
Originally Posted by AWBimmer View Post
Can you tell me exactly where I could find this? in the UK we have a MOST connecter in the passenger side glove compartment area. Checked that and it seems okay, but wasn't aware there is a MOST connection under the steering wheel too
In UK cars, its under the passenger footwell.
__________________
makkan00 is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:29 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST