E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Boost Oscillation with JB4



Reply
 
Thread Tools Search this Thread
      04-03-2013, 08:58 PM   #1
SickStroke6.0
Second Lieutenant
 
Drives: 2008 BMW 335xi E90
Join Date: Jan 2013
Location: Alabama

Posts: 214
iTrader: (0)

Boost Oscillation with JB4

So at any point I am accelerating or cruising with very light throttle, the RPM's will bump up and down and the car will sort of "lunge forward" in a pulsating pattern. It will do it manually accelerating or when the cruise is set on a flat surface. It is incredibly annoying. Does anybody have an answer to what may cause this?

Here's a video. There is a gear change somewhere in the video, but you can see the RPM's pulsating up and down by 100 RPM's or so.

__________________
Blake

2008 BMW E90 335xi N54 Twin Turbo

Too many mods to fit in the signature.
SickStroke6.0 is offline  
0
Reply With Quote
      04-03-2013, 09:01 PM   #2
brusk
Lieutenant
 
brusk's Avatar
 
Drives: 2008 135i Coupe
Join Date: Jan 2012
Location: Cleveland, TN

Posts: 526
iTrader: (1)

I would start by getting some logs so everybody can see what's going on other than looking at a video of the tach bouncing.
__________________
2008 135i - Cobb AP, MS DP's, Berk street exhaust, AMS IC, BMS DCI, CDV delete, Quaife LSD, M3 control arms, M3 rear SF bushings, SS brake lines.
brusk is offline  
0
Reply With Quote
      04-03-2013, 09:02 PM   #3
SickStroke6.0
Second Lieutenant
 
Drives: 2008 BMW 335xi E90
Join Date: Jan 2013
Location: Alabama

Posts: 214
iTrader: (0)

Quote:
Originally Posted by brusk View Post
I would start by getting some logs so everybody can see what's going on other than looking at a video of the tach bouncing.
I'm trying to find a laptop to use. I solely use Macs and they do not have a program optimized for the Mac.
SickStroke6.0 is offline  
0
Reply With Quote
      04-03-2013, 09:06 PM   #4
dfjaws
First Lieutenant
 
dfjaws's Avatar
 
Drives: '08 E90 M3 - '02 Z3 Roady
Join Date: Sep 2011
Location: Bloomington, IL

Posts: 337
iTrader: (0)

I run parallels desktop on my mac to datalog. It works really well for me.
__________________
dfjaws is offline   United_States
0
Reply With Quote
      04-04-2013, 02:28 AM   #5
SickStroke6.0
Second Lieutenant
 
Drives: 2008 BMW 335xi E90
Join Date: Jan 2013
Location: Alabama

Posts: 214
iTrader: (0)

Quote:
Originally Posted by dfjaws View Post
I run parallels desktop on my mac to datalog. It works really well for me.
Just downloaded Parallels, but having the hardest time trying to get Windows 8 up and running.
SickStroke6.0 is offline  
0
Reply With Quote
      04-04-2013, 10:15 AM   #6
Mike@N54Tuning.com
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,581
iTrader: (86)

Quote:
Originally Posted by SickStroke6.0 View Post
Just downloaded Parallels, but having the hardest time trying to get Windows 8 up and running.
Use XP... I am a mac guy and run the JB4 software on my macbook with XP using VM Fusion and XP.

Works great.

Mike
Mike@N54Tuning.com is online now   Canada
0
Reply With Quote
      04-04-2013, 10:40 AM   #7
SickStroke6.0
Second Lieutenant
 
Drives: 2008 BMW 335xi E90
Join Date: Jan 2013
Location: Alabama

Posts: 214
iTrader: (0)

Quote:
Originally Posted by Mike@N54Tuning.com View Post
Use XP... I am a mac guy and run the JB4 software on my macbook with XP using VM Fusion and XP.

Works great.

Mike
Finally got it running last night. I hope to have logs up by tomorrow sometime.
SickStroke6.0 is offline  
0
Reply With Quote
      04-04-2013, 11:45 AM   #8
BEAR-AvHistory
2014 435M-Sport/MPPK
 
BEAR-AvHistory's Avatar
 
Drives: 2014 435M-Sport MPPK
Join Date: Jun 2011
Location: NC - USA

Posts: 2,214
iTrader: (0)

If you had no lap top access the first thing you need to do is update the interface & firmware.
__________________
Kevin

2014 435M-Sport MPPK - 2013 135is Cab 6MT - 2009 V-Star - 2009 Ford Expedition EL 4X4 - 2003 Xterra 4X4 - 1998 Ranger 4X4 - FFR Cobra MK-IV work in progress
BEAR-AvHistory is offline  
0
Reply With Quote
      04-04-2013, 12:45 PM   #9
Randomaccess335
Captain
 
Randomaccess335's Avatar
 
Drives: 07' 335I
Join Date: Mar 2011
Location: boynton beach, Fl

Posts: 682
iTrader: (9)

Quote:
Originally Posted by SickStroke6.0
So at any point I am accelerating or cruising with very light throttle, the RPM's will bump up and down and the car will sort of "lunge forward" in a pulsating pattern. It will do it manually accelerating or when the cruise is set on a flat surface. It is incredibly annoying. Does anybody have an answer to what may cause this?

Here's a video. There is a gear change somewhere in the video, but you can see the RPM's pulsating up and down by 100 RPM's or so.

When I went from g4 to g5 I didn't set the interface to g5 iso in settings....... I had similar a problem.
Maybe this is ur problem.

Terry figured it out for me and all was good
Gl,
R
__________________

JB4 G5 ISO , BMS DCI's, Stock Guted DP's, DO Meth kit Trunk Mount, ETS 5" Intercooler, M6 Rims, ER Charge Pipe, Fordged DV's
Cybe 3.8" chrome Tips, Lux Angel Eyes
**********12.07 @ 116***1.99 60'**********
Randomaccess335 is online now  
0
Reply With Quote
      04-04-2013, 02:37 PM   #10
SickStroke6.0
Second Lieutenant
 
Drives: 2008 BMW 335xi E90
Join Date: Jan 2013
Location: Alabama

Posts: 214
iTrader: (0)

Quote:
Originally Posted by Randomaccess335 View Post
When I went from g4 to g5 I didn't set the interface to g5 iso in settings....... I had similar a problem.
Maybe this is ur problem.

Terry figured it out for me and all was good
Gl,
R
I'm not positive that the diodes are cut in order to run the ISO, but I will check it out.
SickStroke6.0 is offline  
0
Reply With Quote
      04-04-2013, 04:50 PM   #11
SickStroke6.0
Second Lieutenant
 
Drives: 2008 BMW 335xi E90
Join Date: Jan 2013
Location: Alabama

Posts: 214
iTrader: (0)

Well found out the car actually has a G4 board. So I updated it and restored all defaults. Will report back if the issue is still prevalent.
__________________
Blake

2008 BMW E90 335xi N54 Twin Turbo

Too many mods to fit in the signature.
SickStroke6.0 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:53 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST