E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Canada > car not starting...because of steering wheel lock?



Reply
 
Thread Tools Search this Thread
      12-10-2009, 11:08 AM   #1
jasonintoronto
Captain
Canada
28

 
Drives: 2007 335i coupe (sold)
Join Date: Mar 2008
Location: toronto


Posts: 703
iTrader: (0)

car not starting...because of steering wheel lock?

i had a weird experience this morning. when i got into the car, it wouldn't start when i pushed the button. instead it had a weird icon on the dash of the steering wheel with a lock sign on it.

i pulled the fob out and back in a few times, trying to start the car every time, but no life. a very weird problem. the steering wheel lock would release (i heard it) but it would not start.

after about 6-7 tries, i decided to lock the car and then unlock it using the fob. it started right away after that. since i was late for work, i haven't looked up the icon warning light in the manual. anyone know what this is?
__________________
2007 Porsche Carrera 4
2007 BMW 335i Coupe (SOLD)
Appreciate 0
      12-10-2009, 11:13 AM   #2
samchoi604
Colonel
41

 
Drives: black on black
Join Date: Mar 2009
Location: Burnaby, BC


Posts: 2,318
iTrader: (3)

I had this problem last month, and learned that it's a common problem which is addressed in the TSB. Just take it in to the dealer and have them update the software. That did it for me. Good luck!
Appreciate 0
      12-10-2009, 11:15 AM   #3
Kevin@AKMotorwerk
General
United_States
281

 
Kevin@AKMotorwerk's Avatar
 
Drives: THE GUY YOU LOVE TO HATE
Join Date: Mar 2009
Location: hillsborough, nj


Posts: 28,154
iTrader: (1)

thats probably possible, older cars with actual keys used to not allow you to turn the key if the steering wheel was against the steering lock, you had to move the steering wheel away from the lock to get the key to turn
Appreciate 0
      12-10-2009, 11:26 AM   #4
BK
Smiling politely
United_States
112

 
Drives: 330i
Join Date: Feb 2006
Location: Washington DC


Posts: 7,918
iTrader: (0)

Garage List
2006 330i  [4.50]
FYI it's a common issue on the 06 and early 07 models. In mid-07, BMW stopped putting locks in the steering columns (for reasons unrelated to this problem). Apparently, this problem has to do with the electronic lock power draw when starting the car, and a software update normally fixes the problem. If the software update does not work, BMW replaces the steering column.
__________________


330i | Black Sapphire | Beige + Burl | Sport | Premium | Cold | Nav | CA | Sat prep
Appreciate 0
      12-10-2009, 11:41 AM   #5
jasonintoronto
Captain
Canada
28

 
Drives: 2007 335i coupe (sold)
Join Date: Mar 2008
Location: toronto


Posts: 703
iTrader: (0)

didn't know about the TSB. thanks guys.
__________________
2007 Porsche Carrera 4
2007 BMW 335i Coupe (SOLD)
Appreciate 0
      01-21-2010, 11:59 AM   #6
kuvesh
Lieutenant
Singapore
15

 
kuvesh's Avatar
 
Drives: e92 335i juiced
Join Date: Jun 2008
Location: singapore


Posts: 513
iTrader: (1)

Quote:
Originally Posted by jasonintoronto View Post
didn't know about the TSB. thanks guys.

anyone have a copy of the tsb. just had this prob on my e92 and dont want the stealer pulling a fast one on me...
__________________

HAMANN FRONT APRON, SIDES, ROOF SPOILER & QUAD DIFFUSER | VORSTEINER VRS TRUNK | CSC3 ON 19 ADVAN RS | BREMBO GT BBK | BASTUCK QUAD | KW V2 | JB3 v1.3s beta | BMW PERFORMANCE STEERING WHEEL | M3 SIDE MIRRORS | M5 SMG SHIFT KNOB | BLACKOUT GRILLS | PARTIALLY SMOKED LIGHTS | WINDOW TINT
Appreciate 0
      01-21-2010, 01:40 PM   #7
nvez
Major
15

 
nvez's Avatar
 
Drives: an M3..... in a while.
Join Date: Sep 2008
Location: Montreal, QC


Posts: 1,150
iTrader: (0)

was bored so got you this

TSB ID: 61 28 06

SUBJECT
ELV Warning in Instrument Cluster


MODEL
E90, E91, E92 (3 Series)

E60, E61 (5 Series)

E63, E64 (6 Series)


SITUATION
The ELV (Electronic Steering Lock) check control warning illuminates in the instrument cluster and in some cases, engine start is inhibited. Diagnostics reveals fault code A0AA in the CAS (Car Access System) and prompts a control unit replacement.

CAUSE
Low voltages in the vehicle electrical system when cranking/starting the engine.

PROCEDURE
This problem has been integrated into DIS diagnostics. Follow diagnostics and relevant test plan using DIS V49.0 or later.

hope it goes well for you
Appreciate 0
      01-21-2010, 06:55 PM   #8
kuvesh
Lieutenant
Singapore
15

 
kuvesh's Avatar
 
Drives: e92 335i juiced
Join Date: Jun 2008
Location: singapore


Posts: 513
iTrader: (1)

thanks. much appreciated.

Quote:
Originally Posted by nvez View Post
was bored so got you this

TSB ID: 61 28 06

SUBJECT
ELV Warning in Instrument Cluster


MODEL
E90, E91, E92 (3 Series)

E60, E61 (5 Series)

E63, E64 (6 Series)


SITUATION
The ELV (Electronic Steering Lock) check control warning illuminates in the instrument cluster and in some cases, engine start is inhibited. Diagnostics reveals fault code A0AA in the CAS (Car Access System) and prompts a control unit replacement.

CAUSE
Low voltages in the vehicle electrical system when cranking/starting the engine.

PROCEDURE
This problem has been integrated into DIS diagnostics. Follow diagnostics and relevant test plan using DIS V49.0 or later.

hope it goes well for you
__________________

HAMANN FRONT APRON, SIDES, ROOF SPOILER & QUAD DIFFUSER | VORSTEINER VRS TRUNK | CSC3 ON 19 ADVAN RS | BREMBO GT BBK | BASTUCK QUAD | KW V2 | JB3 v1.3s beta | BMW PERFORMANCE STEERING WHEEL | M3 SIDE MIRRORS | M5 SMG SHIFT KNOB | BLACKOUT GRILLS | PARTIALLY SMOKED LIGHTS | WINDOW TINT
Appreciate 0
      01-21-2010, 07:01 PM   #9
hawc
Private First Class
Canada
11

 
hawc's Avatar
 
Drives: Porsche Cayman
Join Date: Dec 2009
Location: Toronto


Posts: 129
iTrader: (0)

Sometimes all you have to do is just wiggle the steering wheel a few times.
__________________
Closing in on icandie's post count.
Appreciate 0
      01-21-2010, 07:27 PM   #10
jasonintoronto
Captain
Canada
28

 
Drives: 2007 335i coupe (sold)
Join Date: Mar 2008
Location: toronto


Posts: 703
iTrader: (0)

curious how this came up today. car refused to start even after moving the steering wheel. tried a number of times over the course of several hours too. roadside assistance towed it to bmw toronto.
__________________
2007 Porsche Carrera 4
2007 BMW 335i Coupe (SOLD)
Appreciate 0
      01-22-2010, 01:43 AM   #11
GregoryM
New Member
1

 
Drives: 1994 Toyota Supra Twin Turbo
Join Date: Jan 2010
Location: Seattle


Posts: 29
iTrader: (0)

Well hopefully they take care of it under warranty. If not check out this post and ready my experiance with this same issue and how I fixed it. http://www.e90post.com/forums/showth...ing+wheel+lock
Appreciate 0
      01-22-2010, 09:33 AM   #12
jasonintoronto
Captain
Canada
28

 
Drives: 2007 335i coupe (sold)
Join Date: Mar 2008
Location: toronto


Posts: 703
iTrader: (0)

yeah, it's an 07 and still under factory warranty...and it's a CPO car so i'm covered til 2012. if it can't be fixed today the dealer is offering a loaner.
__________________
2007 Porsche Carrera 4
2007 BMW 335i Coupe (SOLD)
Appreciate 0
      01-22-2010, 01:04 PM   #13
PLAY
Second Lieutenant
8

 
Drives: AWE92N54
Join Date: Nov 2009
Location: Toronto


Posts: 204
iTrader: (0)

Quote:
Originally Posted by jasonintoronto View Post
yeah, it's an 07 and still under factory warranty...and it's a CPO car so i'm covered til 2012. if it can't be fixed today the dealer is offering a loaner.
quick fix, I had mine done for the same problem
sometimes on occational days a quick wiggle while putting the key in worked.
Appreciate 0
      01-23-2010, 09:31 PM   #14
Oulixes
Lieutenant Colonel
19

 
Oulixes's Avatar
 
Drives: 330xi, 335i
Join Date: Feb 2009
Location: Terra Borealis


Posts: 1,941
iTrader: (0)

Quote:
Originally Posted by jasonintoronto View Post
i had a weird experience this morning. when i got into the car, it wouldn't start when i pushed the button. instead it had a weird icon on the dash of the steering wheel with a lock sign on it.

i pulled the fob out and back in a few times, trying to start the car every time, but no life. a very weird problem. the steering wheel lock would release (i heard it) but it would not start.

after about 6-7 tries, i decided to lock the car and then unlock it using the fob. it started right away after that. since i was late for work, i haven't looked up the icon warning light in the manual. anyone know what this is?
My 330xi (2006, Convenient Access) started behaving from time to time as you describe. The dealer gave the car a software update, which resolved the problem for the car access with one of the two CA fobs. The second CA fob was diagnosed as faulty and had to be replaced. In the end, the true cause of the assess and starting problem had not been established, but I am quite sure that the problem had not been caused by low battery voltage, which is suggested as the cause in the TSB ID: 61 28 06. After repair, the problem has not re-occurred.
Appreciate 0
      01-24-2010, 06:27 PM   #15
Evolution_GT
Captain
Canada
15

 
Evolution_GT's Avatar
 
Drives: 08A22E93N52
Join Date: Oct 2008
Location: Toronto


Posts: 856
iTrader: (0)

Quote:
Originally Posted by hawc View Post
Sometimes all you have to do is just wiggle the steering wheel a few times.
+1

Have had this problem before... but its very rare that it has happened to me... just slightly turn the wheel left or right... it should start afterwards
__________________
Appreciate 0
      04-14-2013, 09:49 PM   #16
bumere90
Grozniy
United_States
111

 
Drives: Carless
Join Date: Jan 2009
Location: FL


Posts: 2,602
iTrader: (12)

my car is an 07 e92 with 51k miles.
Do you guys know if this TSB applies only to BMW's that are under warranty?


Quote:
Originally Posted by nvez View Post
was bored so got you this

TSB ID: 61 28 06

SUBJECT
ELV Warning in Instrument Cluster


MODEL
E90, E91, E92 (3 Series)

E60, E61 (5 Series)

E63, E64 (6 Series)


SITUATION
The ELV (Electronic Steering Lock) check control warning illuminates in the instrument cluster and in some cases, engine start is inhibited. Diagnostics reveals fault code A0AA in the CAS (Car Access System) and prompts a control unit replacement.

CAUSE
Low voltages in the vehicle electrical system when cranking/starting the engine.

PROCEDURE
This problem has been integrated into DIS diagnostics. Follow diagnostics and relevant test plan using DIS V49.0 or later.

hope it goes well for you
__________________
-fatman
Appreciate 0
      04-15-2013, 03:51 PM   #17
marcvtec
Lieutenant Colonel
56

 
Drives: 335i
Join Date: Oct 2006
Location: toronto


Posts: 1,793
iTrader: (0)

I bet it's the battery
Test your battery.
If its original its already 5-6 years old.
This is how I fixed my steering lock problem.
I made a thread a few months back, there's some good info in there.
__________________
COBB Powered, Spec2+, Wavetrac, DCI, Forge DV's, AR catless DP's, AA FMIC, M3 links & Sways, 19' BBS LM's wrapped in PSS, Zimmerman cross drilled rotors, hawk carbon pads, M3 Spoiler, AC roof Spoiler, Aero Lip, Vorsteiner Diffuser, m3 sides, Tinted, And One Happy BMW Driver.
Appreciate 0
      04-15-2013, 06:17 PM   #18
bumere90
Grozniy
United_States
111

 
Drives: Carless
Join Date: Jan 2009
Location: FL


Posts: 2,602
iTrader: (12)

I have a brand new battery installed in the car
__________________
-fatman
Appreciate 0
      04-16-2013, 03:22 PM   #19
marcvtec
Lieutenant Colonel
56

 
Drives: 335i
Join Date: Oct 2006
Location: toronto


Posts: 1,793
iTrader: (0)

Quote:
Originally Posted by bumere90 View Post
I have a brand new battery installed in the car
I assume it was coded to the computer as well right?
__________________
COBB Powered, Spec2+, Wavetrac, DCI, Forge DV's, AR catless DP's, AA FMIC, M3 links & Sways, 19' BBS LM's wrapped in PSS, Zimmerman cross drilled rotors, hawk carbon pads, M3 Spoiler, AC roof Spoiler, Aero Lip, Vorsteiner Diffuser, m3 sides, Tinted, And One Happy BMW Driver.
Appreciate 0
      04-16-2013, 07:48 PM   #20
bumere90
Grozniy
United_States
111

 
Drives: Carless
Join Date: Jan 2009
Location: FL


Posts: 2,602
iTrader: (12)

nope
__________________
-fatman
Appreciate 0
      04-17-2013, 01:07 PM   #21
marcvtec
Lieutenant Colonel
56

 
Drives: 335i
Join Date: Oct 2006
Location: toronto


Posts: 1,793
iTrader: (0)

Quote:
Originally Posted by bumere90 View Post
nope
My Steering lock dash light went off right after we coded the battery.
__________________
COBB Powered, Spec2+, Wavetrac, DCI, Forge DV's, AR catless DP's, AA FMIC, M3 links & Sways, 19' BBS LM's wrapped in PSS, Zimmerman cross drilled rotors, hawk carbon pads, M3 Spoiler, AC roof Spoiler, Aero Lip, Vorsteiner Diffuser, m3 sides, Tinted, And One Happy BMW Driver.
Appreciate 0
      07-07-2013, 09:52 AM   #22
bumere90
Grozniy
United_States
111

 
Drives: Carless
Join Date: Jan 2009
Location: FL


Posts: 2,602
iTrader: (12)

haha good one
I'll try that
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:22 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST