E90Post
 


E92 Lighting
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > tell me if you heard this one before...



Reply
 
Thread Tools Search this Thread
      04-25-2013, 07:21 PM   #1
utfenix335i
Lieutenant Colonel
 
utfenix335i's Avatar
 
Drives: 2007 E92 335i TiAg/Blk|ZSP
Join Date: Jun 2010
Location: Rockville, MD

Posts: 1,994
iTrader: (11)

Garage List
2007 BMW 335i  [5.00]
tell me if you heard this one before...

Hey folks. So Stealership doesn't know what's going on so I thought I'd ask more knowledgeable folks... like you all.. Ok enough @$$kissing...

So I plugged in a DC mini LED flashlight into a cigarette lighter. Turns out, it blows my fuses for the cigarette lighter. Bummer, but ok no big deal. Replaced the fuse and now my iPhone won't charge nor sync my playlists with my iDrive. It will still play though Aux, but not via USB.

Question 1: Has my connector gone bad?
Question 2: If so, how do i replace it?
Question 3: If it's not my connector, what else could it be?
__________________
Join Bimmer Alliance....
https://www.facebook.com/groups/511846452162411/
Become a BMW CCA member & reference my member# 451032
utfenix335i is offline   United_States
0
Reply With Quote
      04-25-2013, 07:38 PM   #2
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 11,098
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by utfenix335i View Post
Hey folks. So Stealership doesn't know what's going on so I thought I'd ask more knowledgeable folks... like you all.. Ok enough @$$kissing...

So I plugged in a DC mini LED flashlight into a cigarette lighter. Turns out, it blows my fuses for the cigarette lighter. Bummer, but ok no big deal. Replaced the fuse and now my iPhone won't charge nor sync my playlists with my iDrive. It will still play though Aux, but not via USB.

Question 1: Has my connector gone bad?
Question 2: If so, how do i replace it?
Question 3: If it's not my connector, what else could it be?
The MULF in your car may have its fuse blown (hopefully). The AUX defaulted to the OEM HU AUX (there are two, one at the MULF and one at the OEM HU).
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
      04-26-2013, 07:00 AM   #3
utfenix335i
Lieutenant Colonel
 
utfenix335i's Avatar
 
Drives: 2007 E92 335i TiAg/Blk|ZSP
Join Date: Jun 2010
Location: Rockville, MD

Posts: 1,994
iTrader: (11)

Garage List
2007 BMW 335i  [5.00]
how do I get at the MULF?
__________________
Join Bimmer Alliance....
https://www.facebook.com/groups/511846452162411/
Become a BMW CCA member & reference my member# 451032
utfenix335i is offline   United_States
0
Reply With Quote
      04-26-2013, 07:37 AM   #4
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 11,098
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by utfenix335i View Post
how do I get at the MULF?
Search for "MULF" and you may find the answer.

Your dealer should have at least checked the MULF fuse or even replaced the USB port.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
      04-26-2013, 08:29 AM   #5
utfenix335i
Lieutenant Colonel
 
utfenix335i's Avatar
 
Drives: 2007 E92 335i TiAg/Blk|ZSP
Join Date: Jun 2010
Location: Rockville, MD

Posts: 1,994
iTrader: (11)

Garage List
2007 BMW 335i  [5.00]
My stealership is useless. They just plugged in an ipod, saw it played music through the stereo and that was it. Didn't note if it charged or synced via usb.
__________________
Join Bimmer Alliance....
https://www.facebook.com/groups/511846452162411/
Become a BMW CCA member & reference my member# 451032
utfenix335i is offline   United_States
0
Reply With Quote
      04-26-2013, 09:35 PM   #6
utfenix335i
Lieutenant Colonel
 
utfenix335i's Avatar
 
Drives: 2007 E92 335i TiAg/Blk|ZSP
Join Date: Jun 2010
Location: Rockville, MD

Posts: 1,994
iTrader: (11)

Garage List
2007 BMW 335i  [5.00]
Well I changed out the connection port, and it got it to work. i think my 6FL cable is crap now because it was only playing in mono out. Sigh... time to find one on Amazon.
__________________
Join Bimmer Alliance....
https://www.facebook.com/groups/511846452162411/
Become a BMW CCA member & reference my member# 451032
utfenix335i is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:00 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST