E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Rough start with ABS light



Reply
 
Thread Tools Search this Thread
      06-07-2013, 06:58 PM   #1
TitanLH8
Lieutenant
TitanLH8's Avatar
United_States
4
Rep
425
Posts

 
Drives: 07 E90 335i
Join Date: Feb 2011
Location: NoVA

iTrader: (3)

Rough start with ABS light

Car started pretty roughly this morning and the ABS icon came on for a few seconds before disappearing. I tried using my OBD tool but there are no stored fault codes that could be read. Now, every time I start the car, that same ABS icon comes up for a bit before going away.
I tapped into the "hidden" menu to see the voltage reading and it is displaying around 14.7V. Im thinking its the battery, since its still the original battery on my 07 335 but according to postings here, if its the battery, the voltage reading should be low.

Has anyone run into this before? Any insight would help, thanks!
Appreciate 0
      06-08-2013, 08:19 PM   #2
TitanLH8
Lieutenant
TitanLH8's Avatar
United_States
4
Rep
425
Posts

 
Drives: 07 E90 335i
Join Date: Feb 2011
Location: NoVA

iTrader: (3)

Bump anyone?
Appreciate 0
      06-08-2013, 10:55 PM   #3
whoever
Private
2
Rep
81
Posts

 
Drives: 2010 528 xi
Join Date: May 2010
Location: NYC

iTrader: (0)

Battery is dying. 14.7 is alternator voltage charging really hard. Should be 14.0-14.1 if battery is full, at least that's on 2010 E60.
Appreciate 0
      06-09-2013, 10:37 AM   #4
shadowx360
Private
1
Rep
54
Posts

 
Drives: 2006 BMW 330i
Join Date: Apr 2013
Location: United States

iTrader: (0)

I believe either 14.0 or 14.7 is also used when the reading is unknown. Go over to slickdeals and pick up some Habor Freight coupons and get yourself a multimeter. Free with any purchase. Test your voltages with your car off for a night, running start after a night off, and during cranking. Or better yet, just roll into Autozone/Advance Auto Parts and have them test your battery for free. The delay in ABS shouldn't be that big of a deal, but rough idle could be a lot of things. Throw in a bottle of Techron and see if it helps.
Appreciate 0
      06-10-2013, 11:59 PM   #5
TitanLH8
Lieutenant
TitanLH8's Avatar
United_States
4
Rep
425
Posts

 
Drives: 07 E90 335i
Join Date: Feb 2011
Location: NoVA

iTrader: (3)

Quote:
Originally Posted by whoever View Post
Battery is dying. 14.7 is alternator voltage charging really hard. Should be 14.0-14.1 if battery is full, at least that's on 2010 E60.
Turns out it was the battery. Replaced it and now the error is gone. Thanks for your insight!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:37 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST