E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > CIC retrofit --> NO GPS signals



Reply
 
Thread Tools Search this Thread
      06-24-2013, 10:06 AM   #1
makkan00
Major General
 
makkan00's Avatar
 
Drives: E91 330D
Join Date: Dec 2011
Location: Essex

Posts: 7,141
iTrader: (48)

CIC retrofit --> NO GPS signals

HI guys and girls.


I have retrofitted CIC with after market GPS antenna with emulator.

Everything works, except GPS. Maps are there (2010 premium version), but I can't see the CIC getting the position.

Has anybody observed this?

Any suggestions?

I have Shark fin sitting at my place, but BMW has stopped making PNP GPS cables. All technicians are advised to make the cables as and when required.

Is it something to do with aftermarket antenna or people will shrak fin also suffers from these issues?

Thanks.
__________________
makkan00 is offline   United Kingdom
0
Reply With Quote
      06-24-2013, 11:30 AM   #2
makkan00
Major General
 
makkan00's Avatar
 
Drives: E91 330D
Join Date: Dec 2011
Location: Essex

Posts: 7,141
iTrader: (48)

Ok
Found the problem.
Its after market GPS antenna. As soon as you take out of the car, it has no issues.
However when you get it in the car, it looses the signals.
__________________
makkan00 is offline   United Kingdom
0
Reply With Quote
      06-24-2013, 04:35 PM   #3
cage911
Lieutenant
 
cage911's Avatar
 
Drives: e93 Msport
Join Date: Dec 2011
Location: London

Posts: 426
iTrader: (1)

Sam

Where are you mounting the aeriel in the car? I had the same problem when I first mounted it under the dashboard near under the centre speaker location. Ended up fitting just in the corner of dash near A-pillar. Seems to work fine.
__________________
BMW E93 Sold but not forgotten.
cage911 is offline   United Kingdom
0
Reply With Quote
      06-25-2013, 01:55 AM   #4
makkan00
Major General
 
makkan00's Avatar
 
Drives: E91 330D
Join Date: Dec 2011
Location: Essex

Posts: 7,141
iTrader: (48)

Quote:
Originally Posted by cage911 View Post
Sam

Where are you mounting the aeriel in the car? I had the same problem when I first mounted it under the dashboard near under the centre speaker location. Ended up fitting just in the corner of dash near A-pillar. Seems to work fine.
Thanks matey.
Funny enough I had done the same yesterday evening and then posted my response above.

I guess most of the vendors will not be happy with your post
__________________
makkan00 is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:53 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST