E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > Vibration when turning at low speed?



Reply
 
Thread Tools Search this Thread
      06-04-2012, 11:32 PM   #111
Fraggy
Brigadier General
Fraggy's Avatar
United_States
46
Rep
3,328
Posts

 
Drives: 2007 e90
Join Date: Jun 2005
Location: San Diego

iTrader: (11)

Quote:
Originally Posted by 335bmwconvt
update, replaced the power steering pump and rack, replaced some module from a 2011 model, updated solfware. Now the car is worse than before. Before it only vibrate when I stop and turn the wheel. Now it vibrate when I turn the wheel while moving at a speed of 5mph. Also, after the sofeware update, my car started to get the engine malfuction-reduce power warning twice so far. I have no problem with my car until I brought it for the injection recall and the rattle on my muffler. I have a month left on my warranty so I brought it in for the recall and check the car over be warranty was up on April. My warranty is up now but the dealer is still trying to fix my problems at no fee to me. Thanks goodnesss for that. Now they think it is some press hose that is causing the vibration and replacing the VANOS sensor for the engine malfuction-reduce power warning. Bring it back to the dealer this week.
Ouch!
__________________
Step--Premium--Sport--Nav--20% Tint--Blacklines--18" Beyern Mesh--Michelin Super Sports--Bastuck Exhaust--M3 Steering Wheel--BMW Performance Springs--Koni--M3 Front/Rear Sways--
Appreciate 0
      06-05-2012, 02:55 AM   #112
faz
Second Lieutenant
3
Rep
246
Posts

 
Drives: 07 328i sedan, 11 535i 6MT
Join Date: Sep 2007
Location: Sunnyvale, ca

iTrader: (0)

For what it is worth, our car stopped showing the signs after putting a new set of tires on at around 30k'ish. (the signs were slight vibration when turning the wheel at very low, near stopping speeds, like when backing into a parking spot with no throttle and just letting engine idle slowly move the car.)

Well, the signs came back after a while and it has been off/on from that point on. I think it is always there, just that I notice it when I want to and not notice it when I ignore it (as I have learned to ignore it.)

My car has been out of warranty for a good few months now, and has 52k'ish on the odometer.

Having lived with it so far and not worrying about it now, I would not change any parts or have any repairs done to resolve this even if I were offered those under warranty and at no cost to me. I have grown to consider this a characteristic of this car (like it or not), and I have learned to just push the gas a little bit and help the engine with the extra load.

The assumption that mechanics at the dealerships can 'fix' the problem and put together the car back like when it left the factory can be dangerous. I would prefer to have a car that is performing at 98% all original, than to have a mechanic tear into it to make it 100%. Chances are, after that mechanic is all said and done, I will end up with a 80% car.

Cheers.

Last edited by faz; 06-05-2012 at 03:00 AM.
Appreciate 0
      06-05-2012, 02:23 PM   #113
335bmwconvt
New Member
0
Rep
21
Posts

 
Drives: 335i convertible
Join Date: Feb 2012
Location: Dallas, TX

iTrader: (0)

right now I would agree with Faz
Appreciate 0
      06-22-2012, 09:56 AM   #114
335bmwconvt
New Member
0
Rep
21
Posts

 
Drives: 335i convertible
Join Date: Feb 2012
Location: Dallas, TX

iTrader: (0)

Mine is at the dealer yesterday, I will get it back on Monday. they will replace some hydraulic hose and the senor for the check engine malfunction warning (came up 4 time in 600 miles of driving). If the hydraulic hose doesn't work they are given up.
Appreciate 0
      06-26-2012, 09:10 AM   #115
LetMyArmGo
New Member
United_States
0
Rep
28
Posts

 
Drives: My 2 Feet
Join Date: Mar 2012
Location: Western MA

iTrader: (0)

Any updates? fixes?
Appreciate 0
      06-27-2012, 12:35 AM   #116
Fraggy
Brigadier General
Fraggy's Avatar
United_States
46
Rep
3,328
Posts

 
Drives: 2007 e90
Join Date: Jun 2005
Location: San Diego

iTrader: (11)

I don't think so. Even my recent loaner did this. Prob just a char of the car.
__________________
Step--Premium--Sport--Nav--20% Tint--Blacklines--18" Beyern Mesh--Michelin Super Sports--Bastuck Exhaust--M3 Steering Wheel--BMW Performance Springs--Koni--M3 Front/Rear Sways--
Appreciate 0
      07-02-2012, 01:29 PM   #117
335bmwconvt
New Member
0
Rep
21
Posts

 
Drives: 335i convertible
Join Date: Feb 2012
Location: Dallas, TX

iTrader: (0)

NO good. We have to bring it up to BMW for any fixes now. The dealer gave up.
Appreciate 0
      07-13-2013, 01:50 AM   #118
Passionata
New Member
Passionata's Avatar
0
Rep
16
Posts

 
Drives: 335i xDrive
Join Date: Sep 2011
Location: Europe

iTrader: (0)

Quote:
Originally Posted by npinibir2 View Post

If there are any others having this issue with the low speed vibration or shaking from the steering wheel, please follow this thread. I am going to need more ammo for my argument in case the dealer doesn't do anything about it. this problem is gonna get solved even if I have to take it all the way to the corporate office.
Same here,happens recently and seldomly ,335xi/90k in the clock.
Appreciate 0
      07-29-2013, 02:43 PM   #119
badass1g
Captain
badass1g's Avatar
13
Rep
646
Posts

 
Drives: 07 335i
Join Date: Oct 2009
Location: utah

iTrader: (7)

I have had 4 335's. ALL OF THEM DID THIS... Ranging from 7k-70k miles. BOO on BMW for not only selling a car with this issue, but not fixing it. Every single E90 i have ever driven has had this issue.
Appreciate 0
      07-30-2013, 06:26 AM   #120
Passionata
New Member
Passionata's Avatar
0
Rep
16
Posts

 
Drives: 335i xDrive
Join Date: Sep 2011
Location: Europe

iTrader: (0)

Quote:
Originally Posted by badass1g View Post
I have had 4 335's. ALL OF THEM DID THIS... Ranging from 7k-70k miles. BOO on BMW for not only selling a car with this issue, but not fixing it. Every single E90 i have ever driven has had this issue.
Great ,any remedy or SI# from BMW?
Appreciate 0
      10-21-2013, 05:39 PM   #121
NEFARIOUS
Banned
United_States
7
Rep
399
Posts

 
Drives: 06 330xi Sedan
Join Date: Sep 2013
Location: Baconville, BN

iTrader: (0)

Garage List
Send a message via ICQ to NEFARIOUS Send a message via AIM to NEFARIOUS Send a message via Yahoo to NEFARIOUS Send a message via Skype™ to NEFARIOUS
Sorry to reactivate an old thread... I just noticed this issue too.
Appreciate 0
      04-04-2014, 11:18 AM   #122
Stanlyh1987
Registered
0
Rep
1
Posts

 
Drives: 2008 328!
Join Date: Apr 2014
Location: Half Moon Bay

iTrader: (0)

2008 steering vibration

I have the same problem. Can anyone please help. I have taken the car to the dealership and other BMW repair facilities and no one can find the problem.
Appreciate 0
      07-07-2014, 06:41 PM   #123
Bme30
Captain
Bme30's Avatar
14
Rep
859
Posts

 
Drives: 335i coupe
Join Date: May 2010
Location: 'Merika'

iTrader: (1)

Garage List
2007 335i  [0.00]
Has to be normal, bc mine does the same exact thing. I thoigh it was just me and apparently I was wrong. I guess there is some comfort and seeing many with the same issue.
Appreciate 0
      07-07-2014, 06:43 PM   #124
tc535i
Major
14
Rep
1,139
Posts

 
Drives: 2007 335i, 2001 330i, 1995 M3
Join Date: Sep 2013
Location: West Los Angeles

iTrader: (1)

I just noticed this and was worried my rack was rubbing on the downpipes. I'll double check, but it sounds like some resistance/rough feel on turn is normal.
Appreciate 0
      07-07-2014, 07:00 PM   #125
Bme30
Captain
Bme30's Avatar
14
Rep
859
Posts

 
Drives: 335i coupe
Join Date: May 2010
Location: 'Merika'

iTrader: (1)

Garage List
2007 335i  [0.00]
Exact symptoms!
Appreciate 0
      07-10-2014, 12:10 AM   #126
E90_831
Second Lieutenant
United_States
3
Rep
281
Posts

 
Drives: 335i Msport
Join Date: Jul 2013
Location: Monterey, Ca

iTrader: (3)

Garage List
well this answers my question, normal characteristic of these cars I guess.
__________________
BMW ///M PE KW V3 ER CP W/Tial Bov BMS DCI
Appreciate 0
      07-10-2014, 11:50 AM   #127
NEFARIOUS
Banned
United_States
7
Rep
399
Posts

 
Drives: 06 330xi Sedan
Join Date: Sep 2013
Location: Baconville, BN

iTrader: (0)

Garage List
Send a message via ICQ to NEFARIOUS Send a message via AIM to NEFARIOUS Send a message via Yahoo to NEFARIOUS Send a message via Skype™ to NEFARIOUS
^Hope that isn't something I have to learn to live with...
Appreciate 0
      07-10-2014, 12:22 PM   #128
GoRomeo
Colonel
GoRomeo's Avatar
26
Rep
2,371
Posts

 
Drives: 330i
Join Date: Feb 2006
Location: San Diego CA

iTrader: (0)

Garage List
2006 330i  [2.83]
Let me jump in to this conversation... mine has done it for a couples of years now. But its minimum since it only does it when turning on a tight spot while parking etc... fluid is good and clean. If I will guess, it will probably be related to the power steering pump/rack?
Appreciate 0
      07-16-2014, 05:27 PM   #129
Jordan-e90
Registered
0
Rep
1
Posts

 
Drives: 330xi e90 2008
Join Date: Jul 2014
Location: france

iTrader: (0)

Hi guys, i've a 330xi e90 from 2008 and I look for a solution to fix this.

There isn't a lot of this issue in France, and I would like to know what parts can be the root cause ?!

I just think that it can't be possible to have this issue without any solutions.


Sorry if I make some english mistakes
Appreciate 0
      09-05-2014, 07:31 PM   #130
Swizzie7
Private
Swizzie7's Avatar
0
Rep
80
Posts

 
Drives: 2009 BMW 335i Coupe 6MT
Join Date: Aug 2014
Location: Florida

iTrader: (0)

I notice the same problem
Appreciate 0
      09-05-2014, 09:03 PM   #131
mlifxs
Diamond Geezer
mlifxs's Avatar
24
Rep
1,791
Posts

 
Drives: Jet Black 2007 328i Saloon
Join Date: Nov 2007
Location: Florida

iTrader: (3)

Garage List
started with mine after upgrading to m3 tension struts. I've unloaded and re-torqued a half dozen times, no luck.
..
__________________
AA Stage 2 - M3 control Arms FR - BMW PS2 - Dinan springs - APEX EC-7 - H&R front swaybar - GC street camber plates - Whiteline subframe inserts
Appreciate 0
      09-10-2014, 05:53 AM   #132
musclesmarinara
Registered
musclesmarinara's Avatar
0
Rep
3
Posts

 
Drives: e90
Join Date: Sep 2014
Location: NYC

iTrader: (0)

Thumbs down

Same issue for me, it's been like that for quite a while and I could never figure out what caused it. It's "nice" to know I'm not the only one.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:40 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST