E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Speakers Problem!!



Reply
 
Thread Tools Search this Thread
      01-18-2006, 07:54 PM   #1
coolpetcat
Private First Class
 
Drives: BMW 320I Executive
Join Date: Nov 2005
Location: Melbourne,Australia

Posts: 109
iTrader: (0)

Speakers Problem!!

it happens long time ago and keep happening, when I listen to CDs and make the volume loud (not too loud), the speakers sometimes just stop playing for like 3 sec max, at 1st I thought it was the bt, then later on I realize it's not, anyone experience that???
coolpetcat is offline  
0
Reply With Quote
      01-18-2006, 09:32 PM   #2
stretch
Enlisted Member
 
Drives: 320d M-Sports
Join Date: Jan 2006
Location: Cork Ireland

Posts: 34
iTrader: (0)

I have the same problem with my E60 5 series. There are posts and theories about this on the 5 series forum. It used to be only when playing CDs but now it also happens when listening to the radio.At a guess it's amplifier related, the reason I'm not too worried is that it will be gone in two weeks time when myE90 M-sport arrives.But it is annoying.
stretch is offline  
0
Reply With Quote
      01-19-2006, 07:43 AM   #3
cobradac
First Lieutenant
 
cobradac's Avatar
 
Drives: '05 645Ci Coupe
Join Date: Oct 2005
Location: Titusville, FLA

Posts: 374
iTrader: (0)

Garage List
2005 645Ci  [0.00]
Quote:
Originally Posted by coolpetcat
it happens long time ago and keep happening, when I listen to CDs and make the volume loud (not too loud), the speakers sometimes just stop playing for like 3 sec max, at 1st I thought it was the bt, then later on I realize it's not, anyone experience that???
Do you have L7 or not? Service Bulletins out for various audio problems. Based on your configuration I can post one or two of these.
cobradac is offline  
0
Reply With Quote
      01-19-2006, 10:16 PM   #4
coolpetcat
Private First Class
 
Drives: BMW 320I Executive
Join Date: Nov 2005
Location: Melbourne,Australia

Posts: 109
iTrader: (0)

my speaker is the standard one, thanks
coolpetcat is offline  
0
Reply With Quote
      01-20-2006, 10:13 PM   #5
cobradac
First Lieutenant
 
cobradac's Avatar
 
Drives: '05 645Ci Coupe
Join Date: Oct 2005
Location: Titusville, FLA

Posts: 374
iTrader: (0)

Garage List
2005 645Ci  [0.00]
Quote:
Originally Posted by coolpetcat
my speaker is the standard one, thanks
Non-L7 bulletin

SI B 65 10 05
Sound System, Cruise, Alarms, Monitors August 2005
Technical Service

SUBJECT
CCC: Loss of all Audio

MODEL
E60, E61 (5 Series)

E63, E64 (6 Series)

E90 (3 Series)

Vehicles equipped with CCC (SA 609) without Logic7 amplifier (SA 677)


SITUATION
The customer states that the audio system looses all sound output, there is crackling from speakers or the audio system resets (Central Information Display blanks out briefly). The mute symbol cannot be turned on/off by pressing the rotary knob. Audio may be restored after the vehicle enters sleep mode.

One or more of the following faults may be stored in the CCC-ASK:

A1A1 Control module fault

A1A2 Control module fault

A1A3 Control module fault

A1A4 Control module fault

A1A5 Control module fault

A19B Control module fault

CAUSE
CCC-ASK hardware failure.

PROCEDURE
Replace the CCC (Car Communication Computer).

PARTS INFORMATION
Part Number
Description
Quantity

Refer to EPC
CCC (Car Communication Computer)
1

WARRANTY INFORMATION
Covered under the terms of the BMW New Vehicle Limited Warranty.

Refer to KSD
cobradac is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:34 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST