E90Post
 


 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > No or low boost -335i



Reply
 
Thread Tools Search this Thread
      08-15-2013, 03:46 AM   #1
RobCrezz
Private
 
Drives: E92 335i
Join Date: Jul 2013
Location: Essex, UK

Posts: 60
iTrader: (0)

No or low boost -335i

Getting 30FF code, sometimes no boost, sometimes low boost.

Just had it in the garage, and they checked the whole system for boost and vac leaks but no joy. They have given up on it now.

Anyone know any decent garages near Colchester in Essex please?
Should I take it to BMW?
RobCrezz is offline  
0
Reply With Quote
      08-15-2013, 03:49 AM   #2
Sparky68
Brigadier General
 
Sparky68's Avatar
 
Drives: e90 335i JB4
Join Date: Oct 2012
Location: Cambs

Posts: 3,018
iTrader: (9)

Garage List
2007 BMW 335i  [0.00]
There is one down by the QE2 bridge, name escapes me though. Sure Google will bring it up. My guess on your issue, diverters.
__________________
Sparky68 is offline   United Kingdom
0
Reply With Quote
      08-15-2013, 03:51 AM   #3
Sparky68
Brigadier General
 
Sparky68's Avatar
 
Drives: e90 335i JB4
Join Date: Oct 2012
Location: Cambs

Posts: 3,018
iTrader: (9)

Garage List
2007 BMW 335i  [0.00]
http://www.prestigevehiclerepairs.com/contact/
__________________
Sparky68 is offline   United Kingdom
0
Reply With Quote
      08-15-2013, 04:20 AM   #4
RobCrezz
Private
 
Drives: E92 335i
Join Date: Jul 2013
Location: Essex, UK

Posts: 60
iTrader: (0)

Thanks, but that's a bit of trek!
RobCrezz is offline  
0
Reply With Quote
      08-15-2013, 04:24 AM   #5
phil200tdi
Colonel
 
phil200tdi's Avatar
 
Drives: 335i M Sport E90 LCI manual
Join Date: Jan 2011
Location: Aylesbury

Posts: 2,629
iTrader: (1)

Its most likely a vacuum leak.

Replace all the hoses (10) and see how it feels.

Do you have a JB4 or anything you can log with?
__________________
Car: 2010 Jaguar XFR (Stock - For now)
Gone but not forgotten: Highly Modified E90 335i LCI M Sport Manual (circa 480BHP/500lb ft)
phil200tdi is online now   United Kingdom
0
Reply With Quote
      08-15-2013, 04:42 AM   #6
RobCrezz
Private
 
Drives: E92 335i
Join Date: Jul 2013
Location: Essex, UK

Posts: 60
iTrader: (0)

Quote:
Originally Posted by phil200tdi View Post
Its most likely a vacuum leak.

Replace all the hoses (10) and see how it feels.

Do you have a JB4 or anything you can log with?
all vac hoses have been replaced, no leak (apparently).

Got bmtechnic cable and software, not sure how to log with that though.
RobCrezz is offline  
0
Reply With Quote
      08-15-2013, 04:44 AM   #7
Sparky68
Brigadier General
 
Sparky68's Avatar
 
Drives: e90 335i JB4
Join Date: Oct 2012
Location: Cambs

Posts: 3,018
iTrader: (9)

Garage List
2007 BMW 335i  [0.00]
These are on your doorstep, dont know how good they are though

http://www.pmwltd.co.uk/
http://www.motoraid.com/
__________________
Sparky68 is offline   United Kingdom
0
Reply With Quote
      08-15-2013, 05:19 AM   #8
RobCrezz
Private
 
Drives: E92 335i
Join Date: Jul 2013
Location: Essex, UK

Posts: 60
iTrader: (0)

Quote:
Originally Posted by Sparky68 View Post
These are on your doorstep, dont know how good they are though

http://www.pmwltd.co.uk/
http://www.motoraid.com/

Thanks, booked in with pmwltd!
RobCrezz is offline  
0
Reply With Quote
      08-15-2013, 05:24 AM   #9
surrey 335i
Second Lieutenant
 
Drives: 335i coupe manual and 325d E91
Join Date: Jan 2012
Location: surrey

Posts: 227
iTrader: (0)

get them to check for worn turbo / wastegate not closing most likely problem, ask them if they know about 335's if not maybe better going somewhere that has sorted turbo's on a 335i before.
surrey 335i is offline   United Kingdom
0
Reply With Quote
      08-15-2013, 05:57 AM   #10
phil200tdi
Colonel
 
phil200tdi's Avatar
 
Drives: 335i M Sport E90 LCI manual
Join Date: Jan 2011
Location: Aylesbury

Posts: 2,629
iTrader: (1)

^ Agree.

Ultimately poor vacuum cant close the wastegate, if its not a vacuum issue, then it could be the WG arm itself is worn or not closing. Do you get any WG rattle?

Just because the vacuum system isnt leaking doesnt mean its not a vacuum problem, could also be the boost actuators which control the WG opening from the ECU. I replaced both of mine with the rest of the vacuum system and it cured my problems.
__________________
Car: 2010 Jaguar XFR (Stock - For now)
Gone but not forgotten: Highly Modified E90 335i LCI M Sport Manual (circa 480BHP/500lb ft)
phil200tdi is online now   United Kingdom
0
Reply With Quote
      08-15-2013, 07:54 AM   #11
zltm089
Major General
 
zltm089's Avatar
 
Drives: 335i SE Coupe Space Grey
Join Date: Nov 2008
Location: LONDON

Posts: 7,385
iTrader: (0)

Garage List
2006 BMW 335i  [5.00]
Prestige, Harry knows his stuff!!!!!!!!!!!!!!!!!!!!

Can be actuators? DVs? Connecting Intercooler pipework?....the list is endless...
__________________

Current Car: E92 335i SE Dream Cars: AMG SL65 Black,GallardoSuperleggera, GTR 2012, Agera R, F430 Scuderia, DBS, EVO X FQ400, Lexus LFA, F10 M5, M4, GT3 RS4.0, Ferrari 458, Ferrari F12, R8 V10 plus, Jaguar F Type V8, Lamborghini LP700-4 Aventador, Chevrolet Camaro ZL1, C63 AMG Coupe Black, Vanquish 2012, Laferrari, GT3 991, McLaren 650s.
zltm089 is offline   United Kingdom
0
Reply With Quote
      08-15-2013, 03:04 PM   #12
RobCrezz
Private
 
Drives: E92 335i
Join Date: Jul 2013
Location: Essex, UK

Posts: 60
iTrader: (0)

Ok, this is weird. I went to pick up my car from the garage, having paid nothing because they couldn't figure out what was wrong. When im driving back after the engine had warmed a bit I gave it a little bit more throttle and noticed I could feel boost. Changed down to 3rd and realized it was making full boost. Drove around for a while longer and its 100% fine, no codes or limp mode.

When I left the car at the garage I was literally getting 0 boost.

What the hell?
RobCrezz is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:25 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST