E90Post
 


Horizon LED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Need Help Please Asap Cluster Not Working!!!!



Reply
 
Thread Tools Search this Thread
      09-03-2013, 06:19 PM   #1
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

Need Help Please Asap Cluster Not Working!!!!

Was In Ncs Expert Loaded Expert Profile
Then Went To Choose My Chassis E89 And Cas
Then Went Back
Then Choose Procces Car
Then Code Car

Now My Cluster Does Not Work
Check Engine Light Is On

I Think It Might Have Something To Do With Kombi? Any Ideas?/
Appreciate 0
      09-03-2013, 06:20 PM   #2
cn555ic
BimmerPost Supporting Vendor
cn555ic's Avatar
United_States
246
Rep
18,287
Posts


 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

iTrader: (5)

Send a message via Yahoo to cn555ic
Quote:
Originally Posted by ZJS335i View Post
Was In Ncs Expert Loaded Expert Profile
Then Went To Choose My Chassis E89 And Cas
Then Went Back
Then Choose Procces Car
Then Code Car

Now My Cluster Does Not Work
Check Engine Light Is On

I Think It Might Have Something To Do With Kombi? Any Ideas?/
WHy would you press process car?
Appreciate 0
      09-03-2013, 06:24 PM   #3
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

Quote:
Originally Posted by cn555ic View Post
WHy would you press process car?
I wasn't paying attention.. ment to press procces ecu ..

this happened once before when i was setting up digital mph.
I just updated my daten and it fixed it???
Appreciate 0
      09-03-2013, 06:25 PM   #4
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

tried coding just kombi mutiple times and it didnt help?
Appreciate 0
      09-03-2013, 06:29 PM   #5
cn555ic
BimmerPost Supporting Vendor
cn555ic's Avatar
United_States
246
Rep
18,287
Posts


 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

iTrader: (5)

Send a message via Yahoo to cn555ic
Quote:
Originally Posted by ZJS335i View Post
tried coding just kombi mutiple times and it didnt help?
To get the kombi back just make sure you have updated your SPdaten files and code with expertmode profile to default

load up expertmode profile

F1-F3 choose E89 chasis
Hit back and then choose ecu and find Kombi
Then hit execute job (F3) and your done

Kombi should be functional again
Appreciate 0
      09-03-2013, 06:33 PM   #6
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

that didnt work?
Appreciate 0
      09-03-2013, 06:45 PM   #7
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

when updating daten files should i delete the daten files then try putting in the new ones?
Appreciate 0
      09-03-2013, 07:13 PM   #8
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

anyone??
Appreciate 0
      09-03-2013, 09:04 PM   #9
nate5ks
Captain
United_States
8
Rep
621
Posts

 
Drives: 2006 BMW 330xi
Join Date: Nov 2011
Location: Jacksonville Beach, FL

iTrader: (0)

To update daten files just overwrite the old ones with the new ones. Also what do you mean your cluster doesn't work, all of the gauges, some of the gauges, LCD? Need more info. When you were coding the whole car did you code using a profile with manipulate enabled?
Appreciate 0
      09-03-2013, 09:16 PM   #10
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

got it working guys!! thanks for all the help!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:38 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST