E90Post
 


Horizon LED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Bluetooth coding not working



Reply
 
Thread Tools Search this Thread
      09-03-2013, 08:44 PM   #1
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

Bluetooth coding not working

Hey so i recently coded my bluetooth and added the antenna and the mic! when i click search my iphone 5 doesnt seem to be able to find it. Did i miss anything?

Coded rad2 and ulf_ecu

and i believe i did the vo change!
Appreciate 0
      09-03-2013, 08:50 PM   #2
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

bluetooth shows up! just doesnt seem to want to pair.
Appreciate 0
      09-03-2013, 09:01 PM   #3
nate5ks
Captain
United_States
8
Rep
620
Posts

 
Drives: 2006 BMW 330xi
Join Date: Nov 2011
Location: Jacksonville Beach, FL

iTrader: (0)

Does your iphone see the car listed as a device?
Appreciate 0
      09-03-2013, 10:10 PM   #4
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

Quote:
Originally Posted by nate5ks View Post
Does your iphone see the car listed as a device?
no it does not!!
Appreciate 0
      09-03-2013, 10:31 PM   #5
nate5ks
Captain
United_States
8
Rep
620
Posts

 
Drives: 2006 BMW 330xi
Join Date: Nov 2011
Location: Jacksonville Beach, FL

iTrader: (0)

What do you mean you believe you did the vo change?
Appreciate 0
      09-03-2013, 10:35 PM   #6
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

here are the steps i did!
opened ncs expert
loaded expert profile
choose e89 then cas
added $644 clicked ok then did fa write then excute
Appreciate 0
      09-04-2013, 04:55 AM   #7
nate5ks
Captain
United_States
8
Rep
620
Posts

 
Drives: 2006 BMW 330xi
Join Date: Nov 2011
Location: Jacksonville Beach, FL

iTrader: (0)

Quote:
Originally Posted by ZJS335i
here are the steps i did!
opened ncs expert
loaded expert profile
choose e89 then cas
added $644 clicked ok then did fa write then excute
You also need to write fa to the frm then run sg_reset on the rad and ulf. That's what worked for me.
Appreciate 0
      09-04-2013, 06:23 AM   #8
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

Quote:
Originally Posted by nate5ks View Post
You also need to write fa to the frm then run sg_reset on the rad and ulf. That's what worked for me.
can you type up a quick diy?
Appreciate 0
      09-04-2013, 10:51 AM   #9
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

So choose chassis e89 choose frm
Then click back
Procces ecu cas
Fa write
Exucute
..
The load profile
Choose e89 cas
Click back
Then procces ecu choose 2urad
Job sg reset
Execute!
Appreciate 0
      09-04-2013, 12:16 PM   #10
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

bluetooth shows up but im not able to pair, all the bmw does is search!
Appreciate 0
      09-04-2013, 11:00 PM   #11
ZJS335i
Private
0
Rep
58
Posts

 
Drives: black e90 335i
Join Date: Jun 2013
Location: nova/sterling

iTrader: (0)

it just says searching.. no pairing option?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:28 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST