E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Tracking, Autocrossing, Dragstrip, Driving Techniques > need advice...engine limp mode at track today



Reply
 
Thread Tools Search this Thread
      09-07-2013, 05:47 PM   #1
kitesurfer
Second Lieutenant
kitesurfer's Avatar
United_States
3
Rep
217
Posts

 
Drives: e92 M3
Join Date: Sep 2012
Location: NC

iTrader: (2)

Garage List
2008 M3 Coupe  [0.00]
need advice...engine limp mode at track today

.
__________________
PCD scheduled for Nov: f82 M4, 6MT
Current: e92 M3, 6MT

Last edited by kitesurfer; 11-10-2013 at 10:41 AM.
Appreciate 0
      09-07-2013, 06:25 PM   #2
Manny_World
Colonel
Manny_World's Avatar
United_States
32
Rep
2,384
Posts

 
Drives: e92 335i, e34 525i & e60 530i
Join Date: Aug 2011
Location: N Las Vegas

iTrader: (12)

Garage List
2007 BMW 335i  [4.00]
2007 BMW 530i  [4.33]
1994 BMW 525i  [0.00]
Pulled any codes? Could have been a misfire.
__________________
Appreciate 0
      09-08-2013, 10:55 PM   #3
DallasBoosted
Captain
DallasBoosted's Avatar
11
Rep
864
Posts

 
Drives: '08 E92 335i
Join Date: Apr 2012
Location: Dallas

iTrader: (3)

Garage List
2008 BMW 335i  [5.00]
Quote:
Originally Posted by kitesurfer View Post
Headed out tomorrow for another HPDE day at VIR...got a limp mode today. It was a half lit engine in yellow...the owners manual was little help. It was not due to oil temps cause I have 2 OCs working welll. I am 99 % sure it was not due to coolant temps cause I ran much harder in an earlier session + i'm 70-30 with Water wetter , it happened early in the session, right after the traction control kicked in hard coming out of a turn. Power loss was great...I pitted and restarted and finished the session with out issue. Any advice?
Turn the traction control fully off (DSC OFF). Its not meant to be used on a racetrack and you're probably tripping it out.
Appreciate 0
      09-11-2013, 12:49 AM   #4
aleckzandr
Major
aleckzandr's Avatar
United_States
13
Rep
1,380
Posts

 
Drives: '09 n54 e92xi, 6mt, kw v3
Join Date: Sep 2009
Location: Colorado, USA

iTrader: (0)

Garage List
2009 335xi  [4.22]
Hard to give advice when you don't have codes or water temp. gauge. You say 99% sure it wasn't coolant but I find it's my #1 problem tracking this car.

Only advice I can give is make sure you give the car thorough cool down laps. I even drive around an empty area of the paddocks for an additional 5-10 minutes most times after the session/cool down lap.
__________________
KWs - Vorshlags - APEX EC-7s - "My garage" has suspension install pictures.
_____________________
Appreciate 0
      09-11-2013, 08:24 AM   #5
3002 tii
Major General
3002 tii's Avatar
United_States
145
Rep
8,606
Posts

 
Drives: flat out
Join Date: Apr 2008
Location: NNJ

iTrader: (50)

Garage List
Get the car scanned.

FYI there's like a 200 page sticky in this forum on limp mode from track, take a look there.
__________________

Recaro | Volk | AST | Vorshlag | Quaife | Stoptech | Active Autowerke | BMW Performance

Click here for my track videos
Appreciate 0
      09-11-2013, 11:23 AM   #6
Autobahn335i
Lieutenant Colonel
Autobahn335i's Avatar
Luxembourg
28
Rep
1,600
Posts

 
Drives: E92 335i
Join Date: Mar 2009
Location: Luxembourg

iTrader: (5)

It can be caused by the traction control freaking out. I had the same thing happen on my car at the track. There's no real explanation why it causes a limp mode, but there are several reports about this issue.
__________________
Performance Seats, Exhaust, Splitters, Pedals, Steering Wheel / RB Turbos / M3 CF Roof / Brembo GT BBK 355/345 / Rollcage / Forge FMIC / Quaife LSD / Íhlins Road & Track / M3 Suspension Parts / Powerflex Bushings / Vorshlag Camberplates / Megan Racing Toe Links / LeatherZ Gauges / Extended M3 DCT Paddles / ER Sports OC / AR OC / Aux Radiator / AR DPs / Alpina TCU / COBB Pro-Tune
Appreciate 0
      09-11-2013, 01:25 PM   #7
mid-corner fun
Major
United_States
15
Rep
1,418
Posts

 
Drives: e92
Join Date: Jun 2005
Location: NE

iTrader: (4)

Quote:
Originally Posted by 3002 Tii View Post
Get the car scanned.

FYI there's like a 200 page sticky in this forum on limp mode from track, take a look there.
let's be reasonable, it's only 40-pages or so :-)

To the OP, scan for codes as everyone else said. If there is a code, address the issue directly. If there is no code, the limp mode was water, oil or traction-related. Water temps jump at the end of slow or multiple turns (less airflow to the rad), traction limp modes are induced immediately when DSC freaks out, typically on higher-speed turns.
Appreciate 0
      09-11-2013, 05:16 PM   #8
aleckzandr
Major
aleckzandr's Avatar
United_States
13
Rep
1,380
Posts

 
Drives: '09 n54 e92xi, 6mt, kw v3
Join Date: Sep 2009
Location: Colorado, USA

iTrader: (0)

Garage List
2009 335xi  [4.22]
Quote:
Originally Posted by Autobahn335i View Post
It can be caused by the traction control freaking out. I had the same thing happen on my car at the track. There's no real explanation why it causes a limp mode, but there are several reports about this issue.
True. OP, full nannies or partial nannies ('DTC on') or no nannies ('DSC off') at all? Also, are you MT or Auto? I believe autos can throw an error if fluid temp gets too high.

Codes still gonna tell you.
__________________
KWs - Vorshlags - APEX EC-7s - "My garage" has suspension install pictures.
_____________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:22 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST