E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Blaupunkt Plug'N'Play Amp install.....



Reply
 
Thread Tools Search this Thread
      09-09-2013, 03:04 AM   #463
gIzzE
Major General
 
gIzzE's Avatar
 
Drives: E350 cdi Estate.
Join Date: Apr 2006
Location: Norfolk, UK.

Posts: 5,083
iTrader: (2)

The harness comes in two parts btw.

The quadlock to iso connector and then a 2m or 5m extension.

So it is going to be quite pricey, I paid 60 for it before, that was why I was so annoyed that the guy at Bluespot wouldnt refund me when he sent me the wrong one.
Ended up costing me 140 with delivery.
gIzzE is offline  
0
Reply With Quote
      09-10-2013, 02:53 PM   #464
demig
New Member
 
Drives: BMW 320D MSport (Evolved)
Join Date: Jan 2011
Location: Northumberland

Posts: 20
iTrader: (0)

Had a little bit of interference on the radio again despite the cable reroute. Seems the weather makes it more prone to it. Added a ferrite clamp from rs to the wires and the problem seems completed solved.

Coding to HIFI is causing me some bother though despite the many bits of info around here and on the wider internet. I have added $676 to my VO and have written this to CAS and NFRM and then tried to recode RAD2 (using the latest SPdaten) which doesn't seem to have worked. My car is an 07 so perhaps I need to use an older SPdaten, I know that the radios have changed quite a bit. Any thoughts on this or should I take this over to the coding thread?

Demig

Edit: got it to work, hadn't left the car to sleep for long enough! Also recoding PDC module in expertmode which seems to have increased the volume of the parking sensors although they could still do with being a little louder

Last edited by demig; 09-11-2013 at 06:09 AM.
demig is offline  
0
Reply With Quote
      09-12-2013, 05:33 PM   #465
jammy78
Major
 
Drives: E92 330D M Sport
Join Date: Nov 2012
Location: Hertfordshire

Posts: 1,155
iTrader: (16)

My amp has arrived & the harness is coming tomorrow - so I just need to sort out the wiring for the oem under seat subs!

Can someone point me in the right direction to where I can get the correct wires & where it connects to the amp?

This might be a really stupid question - I only want to amp the front speakers... but using the pnp harness, won't it power the front & rear?
jammy78 is offline   United Kingdom
0
Reply With Quote
      09-12-2013, 06:15 PM   #466
gIzzE
Major General
 
gIzzE's Avatar
 
Drives: E350 cdi Estate.
Join Date: Apr 2006
Location: Norfolk, UK.

Posts: 5,083
iTrader: (2)

What amp? What model?

The harness has a loop so if you don't want to amp the rears just plug the in and out of the rear speaker plugs together. Will make sense when you have the harness.
gIzzE is offline  
0
Reply With Quote
      09-13-2013, 02:00 AM   #467
Court
New Member
 
Court's Avatar
 
Drives: E91 2009 335D
Join Date: Jun 2013
Location: Salisbury

Posts: 19
iTrader: (0)

Looks as if theres a group of us fitting the old THA-475-PNP then? Got the amps and harness last month, getting the speakers later this month.
Court is offline   United Kingdom
0
Reply With Quote
      09-13-2013, 05:40 AM   #468
jammy78
Major
 
Drives: E92 330D M Sport
Join Date: Nov 2012
Location: Hertfordshire

Posts: 1,155
iTrader: (16)

Quote:
Originally Posted by gIzzE View Post
What amp? What model?

The harness has a loop so if you don't want to amp the rears just plug the in and out of the rear speaker plugs together. Will make sense when you have the harness.
It's the 4ch 475pnp!

I hope so, just waiting for it to be delivered!

Still not sure where I connect the subs to this amp.... the rear speaker connection?
jammy78 is offline   United Kingdom
0
Reply With Quote
      09-13-2013, 02:05 PM   #469
Court
New Member
 
Court's Avatar
 
Drives: E91 2009 335D
Join Date: Jun 2013
Location: Salisbury

Posts: 19
iTrader: (0)

Yes you'll have to split the connector at the sub. So front channels go to the tweeter and mids. The rear channels go to the subs. Someone has posted a DIY with pics how to wire it up.
Court is offline   United Kingdom
0
Reply With Quote
      09-13-2013, 03:21 PM   #470
jammy78
Major
 
Drives: E92 330D M Sport
Join Date: Nov 2012
Location: Hertfordshire

Posts: 1,155
iTrader: (16)

Quote:
Originally Posted by Court View Post
Yes you'll have to split the connector at the sub. So front channels go to the tweeter and mids. The rear channels go to the subs. Someone has posted a DIY with pics how to wire it up.
Do you have the link by any chance
jammy78 is offline   United Kingdom
0
Reply With Quote
      09-20-2013, 02:01 PM   #471
jammy78
Major
 
Drives: E92 330D M Sport
Join Date: Nov 2012
Location: Hertfordshire

Posts: 1,155
iTrader: (16)

Hi,

How do I only wire it so the amp is only powering the fronts?

Do I plug these 2 into each other?

jammy78 is offline   United Kingdom
0
Reply With Quote
      09-20-2013, 02:48 PM   #472
makkan00
Major General
 
makkan00's Avatar
 
Drives: E90
Join Date: Dec 2011
Location: Essex

Posts: 6,426
iTrader: (46)

Quote:
Originally Posted by jammy78
Hi,

How do I only wire it so the amp is only powering the fronts?

Do I plug these 2 into each other?

Jammy
I used it long time ago. So can't remember from the top of my head.
But if one is input (toward amplifier) and other is output (toward car), and if these sockets go into each other, then you are basically returning the signals to the back speakers.

However by doing that you will loose the input and out put socket on rear two channels.
How will you connect your under seats?
You will have to customise the harness.
If you go back few pages on this thread, I have edited a photo to show what hack you should do to use the rear channels for under seats.
__________________
makkan00 is offline   United Kingdom
0
Reply With Quote
      09-20-2013, 02:51 PM   #473
gIzzE
Major General
 
gIzzE's Avatar
 
Drives: E350 cdi Estate.
Join Date: Apr 2006
Location: Norfolk, UK.

Posts: 5,083
iTrader: (2)

If you plug them into each other and nothing into channels 3/4 then channels 1/2 (IE front signal) will come out of channels 3/4 on the amp.

So you're fine.
gIzzE is offline  
0
Reply With Quote
      09-20-2013, 02:53 PM   #474
gIzzE
Major General
 
gIzzE's Avatar
 
Drives: E350 cdi Estate.
Join Date: Apr 2006
Location: Norfolk, UK.

Posts: 5,083
iTrader: (2)

You then run new cables from the rear channels on the amp to your subs.
gIzzE is offline  
0
Reply With Quote
      09-20-2013, 04:35 PM   #475
jammy78
Major
 
Drives: E92 330D M Sport
Join Date: Nov 2012
Location: Hertfordshire

Posts: 1,155
iTrader: (16)

Talking rubbish, found the answers below:

Last edited by jammy78; 09-20-2013 at 06:01 PM.
jammy78 is offline   United Kingdom
0
Reply With Quote
      09-20-2013, 06:00 PM   #476
jammy78
Major
 
Drives: E92 330D M Sport
Join Date: Nov 2012
Location: Hertfordshire

Posts: 1,155
iTrader: (16)

After reading the thread again & having the harness next to me... It's making sense now!

So I have to do this:

Quote:
Originally Posted by makkan00 View Post
At the moment your front and rears are amped.
Front through front channels of the amp and rears through the rear channel of the amp. In OEM BMW sound system, front mids / speakers and underseats are connect in parallel, so power is halved. That is what has happened in your car.

What you should do?
1- Run rears through headunit rather amping them.
2- Manage the connections so all 4 channels get the signals from the front of your headunit.
3- Run new wires to your underseats from the amplifier. You will have to cut the wires going to your underseats and connect to these new wirings.

Here is what you should do.
1- Cut those wires and buy bullet connectors to connect these wires to each other. See number 1 in the photo. (connect wires and not connectors). Wires are colour coded, so connect the same colour wires.
2- Remaining portion of the wires on the clip on the left is input to the amplifier for the rear channel (use it for underseats). It should have signals from the front of your headunit.
So using wire tapping connectors, you should tap the wires of connector next to it (which is getting the signals for the front speaker). Once tapped correctly, all 4 channels of the amp will be getting the signals from the front of the HU.
3- Remaining portion of the wires of extreme right should be connected to the new wires going to the under seats.

So in nutshell, you should make sure that ;
- All 4 channels are getting the signals from the front of the head unit.
- Front channels of the amp will be used to power the door speakers (high passed)
- Rear channels of the amp will be used to power the under seats (low passed.


Hope that helps.
I've got a pre lci but I need to check which sub connectors I've got (like Makkan stated earlier)! I think I'll get there!
jammy78 is offline   United Kingdom
0
Reply With Quote
      09-21-2013, 03:21 AM   #477
gIzzE
Major General
 
gIzzE's Avatar
 
Drives: E350 cdi Estate.
Join Date: Apr 2006
Location: Norfolk, UK.

Posts: 5,083
iTrader: (2)

Aren't you using a 475 amp?

You have 4 channels. Not 4 channels plus sub channels.

You also have a pre lci car, so just disconnect the oem connector from the sub, don't go cutting wires.

Run new cables from your sub to your rear channels on the amp.
Hook the rear in and out connectors into each other and the front connectors into the amp.
gIzzE is offline  
0
Reply With Quote
      10-05-2013, 11:36 AM   #478
de-v8
New Member
 
Drives: e60
Join Date: Oct 2013
Location: Edinburgh

Posts: 11
iTrader: (0)

I've been reading this thread with interest.

I've an e60 with iDrive and looking to upgrade. Having read this thread I'm thinking that the tha275 with a harness would be enough with an l7 tweeter upgrade. Can I confirm that this would be cool? I'd go for the 475 but fearful of running the extension as I wouldnt want any fixings to come loose. I'm anal about creaks and noises in the car.

I'm totally inept when it comes to car audio so does anyone know someone in Edinburgh that could install this for me?

Cheers!
de-v8 is offline  
0
Reply With Quote
      10-05-2013, 01:59 PM   #479
gIzzE
Major General
 
gIzzE's Avatar
 
Drives: E350 cdi Estate.
Join Date: Apr 2006
Location: Norfolk, UK.

Posts: 5,083
iTrader: (2)

Not really, you could do with the 475 or 555 so you can drive your mids/tweeters and subs separately.


275 is too much of a compromise, you may as well buy a better 2 channel amp if you're going to go that route.

http://www.pioneer.eu/uk/products/25...D800/page.html

That would be far better.
gIzzE is offline  
0
Reply With Quote
      10-05-2013, 02:19 PM   #480
de-v8
New Member
 
Drives: e60
Join Date: Oct 2013
Location: Edinburgh

Posts: 11
iTrader: (0)

Compromise in what sense? Will it not give me an improvement? Hope so as I've just bought off eBay. :-(
de-v8 is offline  
0
Reply With Quote
      10-05-2013, 02:55 PM   #481
gIzzE
Major General
 
gIzzE's Avatar
 
Drives: E350 cdi Estate.
Join Date: Apr 2006
Location: Norfolk, UK.

Posts: 5,083
iTrader: (2)

Well, if you are simply taking the signal from the front channels and amplifying them I think there are far better options.

The 275 amp is doing the same as a 90 Alpine, for 150 you can have a very, very good Pioneer amp.
gIzzE is offline  
0
Reply With Quote
      10-05-2013, 03:00 PM   #482
de-v8
New Member
 
Drives: e60
Join Date: Oct 2013
Location: Edinburgh

Posts: 11
iTrader: (0)

Will the Pioneer sit in or under glovebox and work with idrive?
de-v8 is offline  
0
Reply With Quote
      10-05-2013, 03:06 PM   #483
gIzzE
Major General
 
gIzzE's Avatar
 
Drives: E350 cdi Estate.
Join Date: Apr 2006
Location: Norfolk, UK.

Posts: 5,083
iTrader: (2)

It would sit in it I guess.

It is a compact unit.
gIzzE is offline  
0
Reply With Quote
      10-05-2013, 03:46 PM   #484
craig020378
New Member
 
Drives: E92 coupe 325d msport
Join Date: Sep 2013
Location: Blackpool

Posts: 9
iTrader: (0)

Where can I buy this upgrade in the uk I've looked eveywhere
craig020378 is offline  
0
Reply With Quote
Reply

Bookmarks

Tags
amp, blaupunkt, diy, tha 475

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:03 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST