E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Rear PDC sensor PROBLEM after Alpine upgrade



Reply
 
Thread Tools Search this Thread
      03-07-2012, 10:41 AM   #67
ordobane
New Member
 
Drives: 2011 335is
Join Date: Nov 2011
Location: Dallas

Posts: 20
iTrader: (0)

It looks like they don't have any details other than they did a SW update and VO update.

"some software levels tell us that in addition to correcting a customer complaint, other revisions exist. However, this software update contained no such information."

So, it seems they found something in their system for the Alpine retrofit that could be applied to my car. I don't know what the protocols are for BMW SW updates, so I don't know what else to ask. The SA and the techs who did the update don't seem to know anything other than a "SW update".
ordobane is offline   United_States
0
Reply With Quote
      03-08-2012, 04:26 PM   #68
Catalyst Group
Private
 
Drives: 2011
Join Date: Jan 2012
Location: Croatia

Posts: 57
iTrader: (0)

Hm, i don't get it anymore...
Catalyst Group is offline  
0
Reply With Quote
      03-08-2012, 05:33 PM   #69
taibanl
Brigadier General
 
taibanl's Avatar
 
Drives: BMW
Join Date: Sep 2010
Location: NA

Posts: 3,428
iTrader: (4)

Sounds like they just coded yours the same as everyone else, the difference being, like me, you have no PDC, therefore no problem'

Someone please try changing PDC volume to e90_stereo?
__________________
taibanl is offline  
0
Reply With Quote
      03-10-2012, 07:06 AM   #70
Catalyst Group
Private
 
Drives: 2011
Join Date: Jan 2012
Location: Croatia

Posts: 57
iTrader: (0)

Quote:
Originally Posted by taibanl View Post
Sounds like they just coded yours the same as everyone else, the difference being, like me, you have no PDC, therefore no problem'

Someone please try changing PDC volume to e90_stereo?
I have PDC
Catalyst Group is offline  
0
Reply With Quote
      03-10-2012, 09:59 PM   #71
taibanl
Brigadier General
 
taibanl's Avatar
 
Drives: BMW
Join Date: Sep 2010
Location: NA

Posts: 3,428
iTrader: (4)

I know. I was referring to ordobane
__________________
taibanl is offline  
0
Reply With Quote
      04-10-2012, 05:22 PM   #72
Exwoodchuck
Private
 
Drives: Yes
Join Date: Aug 2011
Location: Hometown, US

Posts: 83
iTrader: (0)

See my post under Coding... your connections on your crossover are reversed. Pull your door panel, unplug, and plug according to wire color, NOT the labels or the instructions.

I just reversed mine-- and ALL volume levels are back where they should be!
Exwoodchuck is offline   United_States
0
Reply With Quote
      07-11-2012, 03:45 PM   #73
makkan00
Major General
 
makkan00's Avatar
 
Drives: E91 330D
Join Date: Dec 2011
Location: Essex

Posts: 6,846
iTrader: (47)

Well I have coded few cars to Hi-Fi.

I think the PDC and gong volume is reduced due to following reason;

output is 5V (so in practice volume will be low on given volume level, lets says at vol level 30, compared to pre-coded HU).


Now BMW could come up with altered files, where they may add values of gongs and PDC back to stereo settings but they have not.

There is a reason and that is, when you code to hi-fi your rears are low level full channels after coding, comapred to hi-passed pre-coding.
Now considering that, you cannot revert settings of gongs and PDC back to stereo (as that is for high pass setup).

This sounds good in theory but in practical no body know.

I wonder if any of you tried manually changing your PDC and gong settings back to stereo and re-writting MAN into you car?

I guess I have to give it a go.
__________________
makkan00 is offline   United Kingdom
0
Reply With Quote
      11-27-2012, 02:02 AM   #74
cobrajack
Registered
 
Drives: 2011 BMW 335i
Join Date: Nov 2012
Location: Seattle, WA

Posts: 2
iTrader: (0)

Quote:
Originally Posted by Technic View Post
If the Professional Radio/iDrive unit was coded to HiFi as part of the Alpine Retrofit installation then the obvious answer is that the rear speakers are being driven by a low level signal. That's what HiFi means = low level outputs.

Otherwise, this is normal behavior: the front/underseat woofers are powered by some 80W per channel by the Alpine amp while the rear speakers are powered by the internal HU/iDrive IC amp with 15W-25W per channel.
Would adding a second amp just for the rear channels correct their problem?
cobrajack is offline  
0
Reply With Quote
      11-27-2012, 07:29 AM   #75
makkan00
Major General
 
makkan00's Avatar
 
Drives: E91 330D
Join Date: Dec 2011
Location: Essex

Posts: 6,846
iTrader: (47)

Quote:
Originally Posted by makkan00
Well I have coded few cars to Hi-Fi.

I think the PDC and gong volume is reduced due to following reason;

output is 5V (so in practice volume will be low on given volume level, lets says at vol level 30, compared to pre-coded HU).


Now BMW could come up with altered files, where they may add values of gongs and PDC back to stereo settings but they have not.

There is a reason and that is, when you code to hi-fi your rears are low level full channels after coding, comapred to hi-passed pre-coding.
Now considering that, you cannot revert settings of gongs and PDC back to stereo (as that is for high pass setup).

This sounds good in theory but in practical no body know.

I wonder if any of you tried manually changing your PDC and gong settings back to stereo and re-writting MAN into you car?

I guess I have to give it a go.
I have tried to mix and match files.
On few cars 2007 and onward I have managed to successfully mix and match the files and volume of PDC gongs has gone up.
However on 2005-2006, I could not manage to do it due to different modules in those cars.
__________________
makkan00 is offline   United Kingdom
0
Reply With Quote
      11-27-2012, 05:39 PM   #76
cypis007
Private
 
Drives: E91 318d Touring
Join Date: Nov 2011
Location: Slovakia

Posts: 60
iTrader: (0)

I had this issue when added hifi option to VO list and re-coded Professional radio to hifi.

Solution was to re-code PDC module (SG_Codiren with expert profile in NCSExpert) to let it set up accordingly to current VO, which replaces all 'stereo' entries to 'hifi' in PDC module configuration file (fsw_psw.dat).
cypis007 is offline   Slovakia
0
Reply With Quote
      09-20-2013, 04:23 AM   #77
Catalyst Group
Private
 
Drives: 2011
Join Date: Jan 2012
Location: Croatia

Posts: 57
iTrader: (0)

To bring this topic from the dead... did anyone solve this problem?
Catalyst Group is offline  
0
Reply With Quote
      09-23-2013, 09:36 AM   #78
demig
New Member
 
Drives: BMW 320D MSport (Evolved)
Join Date: Jan 2011
Location: Northumberland

Posts: 20
iTrader: (0)

Problem solved for me. I found an entry for rear PDC volume using NCSDummy and changed the value by coding a changed nettodat file back using NCSexpert.

Demig

Last edited by demig; 09-27-2013 at 11:05 AM.
demig is offline  
0
Reply With Quote
      10-25-2013, 07:29 AM   #79
Catalyst Group
Private
 
Drives: 2011
Join Date: Jan 2012
Location: Croatia

Posts: 57
iTrader: (0)

Quote:
Originally Posted by demig View Post
Problem solved for me. I found an entry for rear PDC volume using NCSDummy and changed the value by coding a changed nettodat file back using NCSexpert.

Demig
Did you change only pdc sound to stereo or...?
Catalyst Group is offline  
0
Reply With Quote
      04-11-2014, 03:53 PM   #80
sahi
Private
 
Drives: BMW 320D E90
Join Date: Aug 2013
Location: Sweden

Posts: 51
iTrader: (0)

Quote:
Originally Posted by Catalyst Group View Post
Did you change only pdc sound to stereo or...?
bump. Also interested.
sahi is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:05 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST