E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Issues with auto/manual transmission......This is weird



Reply
 
Thread Tools Search this Thread
      10-02-2013, 10:14 AM   #1
cstmx_ryder
Colonel
United_States
36

 
cstmx_ryder's Avatar
 
Drives: A metal box with a roundel
Join Date: Jul 2007
Location: Portland, OR


Posts: 2,763
iTrader: (2)

Send a message via AIM to cstmx_ryder Send a message via MSN to cstmx_ryder
Issues with auto/manual transmission......This is weird

Just this morning when I was driving to work, I put the car (automatic) in manual mode as I always do, but this time, the light on the gear box didn't switch to the +/- when I put the car in manual and the light didn't even come on.

But what's more weird is that when I was using the manual mode, during a stop light, or low cruising speeds, the transmission AUTOMATICALLY switched over to 'D' mode. It did this every time!!

Has anyone encountered this on their 335 auto?

TIA
__________________

'08 AW E90 335i
PROcede V5 | BMS DCI | RR DPs | ETS FMIC | FORGE DVs | Stett CP | Vanguard | PSS10
Appreciate 0
      10-02-2013, 10:17 AM   #2
135Pats
8-2
United_States
58

 
135Pats's Avatar
 
Drives: 135i
Join Date: May 2012
Location: Maryland


Posts: 5,652
iTrader: (2)

The wiring for Steptronic “modes” can fray over time, could just be that yours is messed up. Checking into that seems to fix 90% of the steptronic problems that crop up.
__________________
E88 N54 Alpinweiss/Coral Red/Motiv HTA 3586R/Meisterschaft Race/Berk Resonated/ER CP/Synapse/VRSF FMIC/FFTEC LPFP/HFS-4 DO Stainless Lines/BMS Thermostat Delete/Rob Beck PCV Valve + Cap/BMS OCC/ST Coilovers/M3 FCA + Tension Rods/M3 Subframe Bushings/M3 FSB/DINAN Camber Plates/Apex ARC-8/Project Kics/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
Appreciate 0
      10-02-2013, 10:26 AM   #3
cstmx_ryder
Colonel
United_States
36

 
cstmx_ryder's Avatar
 
Drives: A metal box with a roundel
Join Date: Jul 2007
Location: Portland, OR


Posts: 2,763
iTrader: (2)

Send a message via AIM to cstmx_ryder Send a message via MSN to cstmx_ryder
Quote:
Originally Posted by 135Pats View Post
The wiring for Steptronic “modes” can fray over time, could just be that yours is messed up. Checking into that seems to fix 90% of the steptronic problems that crop up.
Ok thanks, that's what I was hoping for, something easy to fix. I did have to get into the gear box to install the V1 or the boost gauge, can't remember which.
__________________

'08 AW E90 335i
PROcede V5 | BMS DCI | RR DPs | ETS FMIC | FORGE DVs | Stett CP | Vanguard | PSS10
Appreciate 0
      10-02-2013, 01:37 PM   #4
_shim
Major General
United_States
67

 
Drives: an e90
Join Date: Sep 2010
Location: 718


Posts: 6,384
iTrader: (5)

http://www.e90post.com/forums/showthread.php?t=842645

this.
__________________
•◡ •
Appreciate 0
      10-02-2013, 01:48 PM   #5
cstmx_ryder
Colonel
United_States
36

 
cstmx_ryder's Avatar
 
Drives: A metal box with a roundel
Join Date: Jul 2007
Location: Portland, OR


Posts: 2,763
iTrader: (2)

Send a message via AIM to cstmx_ryder Send a message via MSN to cstmx_ryder
Quote:
Originally Posted by _shim View Post
Thanks!!
__________________

'08 AW E90 335i
PROcede V5 | BMS DCI | RR DPs | ETS FMIC | FORGE DVs | Stett CP | Vanguard | PSS10
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:53 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST