E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Xenon flickering



Reply
 
Thread Tools Search this Thread
      10-02-2013, 01:35 PM   #1
jotremar
New Member
0

 
Drives: E90
Join Date: Mar 2013
Location: Spain


Posts: 12
iTrader: (0)

Xenon flickering

I'm changing my pre-halogen by bi-xenon LCI.
I only have bridged brown of ballast with black of h8/AE (bridging the mass from inside). I don't have done anything for high-beam at this moment...

The problem is that in low-beam xenon are flickering. What could it be? keep in mind that I go to code NFRM...
Appreciate 0
      10-02-2013, 05:23 PM   #2
Manny_World
Colonel
United_States
31

 
Manny_World's Avatar
 
Drives: e92 335i, e34 525i & e60 530i
Join Date: Aug 2011
Location: N Las Vegas


Posts: 2,361
iTrader: (12)

Garage List
2007 BMW 335i  [4.00]
2007 BMW 530i  [4.33]
1994 BMW 525i  [0.00]
Flickering is normally cause when you need a ballast or have a cheap HID kit. Try getting separate ballast for each side instead of bridging.
__________________
Appreciate 0
      10-02-2013, 05:34 PM   #3
jotremar
New Member
0

 
Drives: E90
Join Date: Mar 2013
Location: Spain


Posts: 12
iTrader: (0)

Quote:
Originally Posted by Manny_World View Post
Flickering is normally cause when you need a ballast or have a cheap HID kit. Try getting separate ballast for each side instead of bridging.
Ballast and headlight is from BMW, D1S from Ebay
Appreciate 0
      10-02-2013, 05:40 PM   #4
Manny_World
Colonel
United_States
31

 
Manny_World's Avatar
 
Drives: e92 335i, e34 525i & e60 530i
Join Date: Aug 2011
Location: N Las Vegas


Posts: 2,361
iTrader: (12)

Garage List
2007 BMW 335i  [4.00]
2007 BMW 530i  [4.33]
1994 BMW 525i  [0.00]
Quote:
Originally Posted by jotremar View Post
Ballast and headlight is from BMW, D1S from Ebay
Factory ballast and eBay bulb or factory head lights with eBay HID conversion kit?
__________________
Appreciate 0
      10-03-2013, 08:46 AM   #5
jotremar
New Member
0

 
Drives: E90
Join Date: Mar 2013
Location: Spain


Posts: 12
iTrader: (0)

Quote:
Originally Posted by Manny_World View Post
Factory ballast and eBay bulb or factory head lights with eBay HID conversion kit?
- Headlight from LCI-OEM
- bulb from Ebay
- ballast from BMW (Mitsubishi)
Appreciate 0
      10-04-2013, 01:35 AM   #6
hot330i
First Lieutenant
United_States
6

 
hot330i's Avatar
 
Drives: E90 330i & 335xi, Ducati 996
Join Date: Jun 2011
Location: WI, 54401


Posts: 372
iTrader: (10)

Quote:
Originally Posted by jotremar View Post
- Headlight from LCI-OEM
- bulb from Ebay
- ballast from BMW (Mitsubishi)
you need to code VO for xenon

http://www.e90post.com/forums/showthread.php?t=500068
Appreciate 0
      10-07-2013, 02:22 PM   #7
jotremar
New Member
0

 
Drives: E90
Join Date: Mar 2013
Location: Spain


Posts: 12
iTrader: (0)

The problem was a bad ground.

Now I have other problem. I add 522 to my VO.
Now AUTO_LWR_ENABLE is aktiv but when I try to change it to nicht_aktiv, it don't change (coding is ok, but not change).

PWM_ANST_FL_BIXENON don't exists, I can't find it on TRC. With bixenon I only find PWM_FL_BEI_BIXENON wert_01

AE left sometimes is off, but right is ok. It's very strange...
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:59 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST