E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > DIY Guides > DIY - BMW MOST iPod Adapter Install



Comment
 
Tutorial Tools Search this Tutorial
  DIY - BMW MOST iPod Adapter Install
EvanL
09-15-2006
UPDATE AT THE END OF POST

OK, here's a DIY for the installation of a BMW MOST iPod adapter for (in my case) an E92. E90/1 shouldn't be much different.

1) Download and read the BMW iPod installation instructions...
  #44  
By FrankoQ on 11-20-2009, 01:34 PM
Member reviews
Difficulty [ 1 = Difficult ]
20%20%20%
1
Cost [ 1 = Expensive ]
20%20%20%
1
DIY Clarity [ 1 = Not clear ]
20%20%20%
1
Average 20%
Quote:
Originally Posted by siscobmw View Post
I 'd like, please, the picture of the bridge you told about the stage 1.....
anyone? please?
Francesco from North Italy
The programming before the install is no longer needed.
I wrote another DIY for the MOST adapter with a few more details and pics.
Hope this helps you.

http://www.e90post.com/forums/showthread.php?t=184807
Reply With Quote
  #45  
By siscobmw on 11-23-2009, 04:55 AM
Member reviews
Difficulty [ 1 = Difficult ]
60%60%60%
3
Cost [ 1 = Expensive ]
80%80%80%
4
DIY Clarity [ 1 = Not clear ]
100%100%100%
5
Average 80%
Thank you very much!
My dealer told me that he gave me instructions and there's everything ...not true!
thank you....this is the confirmation you are better than dealers!
thank you again!!!!
Francesco
Reply With Quote
  #46  
By dlr944 on 09-01-2010, 05:38 PM
Installed ipod interface kit per the instructions above from (Evan and Franok) over the weekend. Installed kit 65 11 0 439 429 and it powers the ipod 3G. Did not pre-load any software. Took it to the dealer today and they coded the radio - charged me 1.5 hours of labor but considering the money saved above, it was well worth it. '07 E92
Reply With Quote
  #47  
By mjd5 on 01-31-2011, 10:43 AM
Member reviews
Difficulty [ 1 = Difficult ]
20%20%20%
1
Cost [ 1 = Expensive ]
20%20%20%
1
DIY Clarity [ 1 = Not clear ]
20%20%20%
1
Average 20%
great write ups, like pics!
Reply With Quote
  #48  
By E90cruisin on 05-11-2012, 12:58 PM
Does anyone know where I can get a new harness plug? I broke the tab on mine that holds in the fiber optic plug. It is plug X13812 in the instructions. Is this something that is sold separately?
Reply With Quote
  #49  
By OlagŁe on 07-09-2013, 04:53 PM
Anyone know if you can update the interface? I connected a usb but the display shows UPDATE. Do not understand why the screen gets update, I need to update the firmware? the ipod works but the usb connector to the pen drive does not work. You can update? I have an ipod and I do not charge the battery and another ipod if I charge the battery.

thanks
Reply With Quote
  #50  
By EverybodyWildOu on 11-10-2013, 08:08 PM
I hooked mine up but there is no sound coming out from the headunit. And the SOS with the slash came up on the dash. Will the coding fix this?? Or did I botch up the install perhaps?
Reply With Quote
  #51  
By EverybodyWildOu on 11-13-2013, 01:47 AM
Figured out my issue. The optical input was switched with the optical output cable on the ipod harness itself... Thanks BMW...
Reply With Quote
  #52  
By Obioban on 03-30-2014, 01:14 PM
Member reviews
Difficulty [ 1 = Difficult ]
20%20%20%
1
Cost [ 1 = Expensive ]
20%20%20%
1
DIY Clarity [ 1 = Not clear ]
20%20%20%
1
Average 20%
Is this all accurate for LCI cars?
Reply With Quote
  #53  
By Obioban on 07-04-2014, 02:23 PM
Member reviews
Difficulty [ 1 = Difficult ]
20%20%20%
1
Cost [ 1 = Expensive ]
20%20%20%
1
DIY Clarity [ 1 = Not clear ]
20%20%20%
1
Average 20%
I retrofitted the MOST iPod interface to my wife's e91, including adding IPOD to the vehicle order. This was done by me using NCS Expert, and, when that didn't do it, by my shop using auto logic. Every module was also updated to the latest version by the shop when they couldn't get it to work, thinking maybe a newer version was require.

Anyway, this issue: Currently it is still identified on the radio as "CDC" instead of "iPod". Music is played, play/pause and next/previous track works, and meta data (song name) is displayed on the screen...

but

Playlist selection does not work (entire library only), shuffle does not work, and it starts at the beginning of the library every time "CDC" is selected.

Any idea what I could be missing?

Thanks!
Reply With Quote
Comment

Bookmarks

Tutorial Tools Search this Tutorial
Search this Tutorial:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:31 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST