E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Australia > [FIXED] Rattling/Hissing sound on deceleration?? (link to video clip in thread)



Reply
 
Thread Tools Search this Thread
      12-14-2013, 09:18 AM   #1
Joe_L
New Member
Joe_L's Avatar
1
Rep
25
Posts

 
Drives: 2008 BMW 335i E92
Join Date: Jul 2013
Location: Melbourne

iTrader: (0)

[FIXED] Rattling/Hissing sound on deceleration?? (link to video clip in thread)

Hi All,

Today i've noticed a loud hissing/wooshing sound on deceleration which i've never had before and which i dont think is normal. Usually i will just hear a subtle little turbo whistle through the catless DP's. Stuck my head out the window and it seems to be coming from maybe the bottom hood area of the car on the drivers side. Not too sure on that though.

Thinking it may be a leak of some sorts??

My current set up is JB4 on Map 5, catless DP's and Alpina flash.
Should also note the car is overdue on a brake fluid change by a couple weeks (which i am scheduling in for this week), but surely it cant be that can it??

Here's a clip of the sound:
http://videobam.com/XPtTc

Oh and the car is a 2008 335i E92.

It's really bugging me and i hope its nothing too serious.
Thanks for your help guys!

Last edited by Joe_L; 12-20-2013 at 01:12 AM.
Appreciate 0
      12-15-2013, 02:23 AM   #2
fo55il
Lieutenant
Australia
7
Rep
473
Posts

 
Drives: 335i
Join Date: Jun 2013
Location: Melbourne Australia

iTrader: (0)

sounds like the waste gates.
Appreciate 0
      12-15-2013, 08:24 PM   #3
Joe_L
New Member
Joe_L's Avatar
1
Rep
25
Posts

 
Drives: 2008 BMW 335i E92
Join Date: Jul 2013
Location: Melbourne

iTrader: (0)

Quote:
Originally Posted by fo55il View Post
sounds like the waste gates.
Hey Bro. Yeh i might get them to check it out when i take my car in for the brake fluid change.


An update though, i drove for about an hour on D mode, fairly light footed and noticed that the hissing sound was not as noticeable (or even there at all) on deceleration. The times that the hissing has happened, i've had it on M mode with a slightly heavier foot/higher revs, car running quite warm.
Appreciate 0
      12-15-2013, 08:59 PM   #4
Stuart@BMRAutowerkes
BimmerPost Supporting Vendor
Stuart@BMRAutowerkes's Avatar
96
Rep
4,873
Posts


 
Drives: a black car
Join Date: Sep 2010
Location: Sydney

iTrader: (3)

In neutral rev it a little and as the revs fall, listen to the wastegate rattle.. imo sounds more like a clicking than hissing.
Appreciate 0
      12-16-2013, 12:17 AM   #5
Joe_L
New Member
Joe_L's Avatar
1
Rep
25
Posts

 
Drives: 2008 BMW 335i E92
Join Date: Jul 2013
Location: Melbourne

iTrader: (0)

Quote:
Originally Posted by Stuart@BMRAutowerkes View Post
In neutral rev it a little and as the revs fall, listen to the wastegate rattle.. imo sounds more like a clicking than hissing.
Thanks Stu...will give it a go when i get back home tonight.
And yeh you're right it is more like a clicking sound mixed with some psschhing lol.

Anyway i have booked in my brake fluid change for Thursday with the boys at Active...So they'll also take a look to see if anything is out of the ordinary that may be causing the sound. Fingers crossed its nothing too serious. Although i haven't noticed anything different whilst driving...its more of an annoyance factor at the moment than anything.
Appreciate 0
      12-19-2013, 09:29 PM   #6
Joe_L
New Member
Joe_L's Avatar
1
Rep
25
Posts

 
Drives: 2008 BMW 335i E92
Join Date: Jul 2013
Location: Melbourne

iTrader: (0)

Quote:
Originally Posted by Stuart@BMRAutowerkes View Post
In neutral rev it a little and as the revs fall, listen to the wastegate rattle.. imo sounds more like a clicking than hissing.
Ok got a big update on this one.

So Stu, revved a little in neutral and wastegate rattled like no tomorrow. But understand this is a common thing.

So i took my car to Active today to get the brake fluid changed and have the boys take a quick look as to what might be causing the sound. They also agreed that the sound is being caused by the wastegate rattle.

On the way home, have noticed that the sound is MUCH worse now and has evolved to very much a rattling/clicking sound now rather than a hissing sound. Even more interesting, i put it in to M mode and gave a little gas to see what would happen. Have noticed that there is definitely a LOSS of power now. This was then confirmed by a Check Engine Message, and the loss of power message on the screen. Flicked it back to D mode and the error went away.

So im wondering if it is something abit more serious now

Will probably look to bring it back to active for them to have a more thorough look at it.

Last edited by Joe_L; 12-19-2013 at 09:37 PM.
Appreciate 0
      12-20-2013, 01:11 AM   #7
Joe_L
New Member
Joe_L's Avatar
1
Rep
25
Posts

 
Drives: 2008 BMW 335i E92
Join Date: Jul 2013
Location: Melbourne

iTrader: (0)

Ok an update to my update:

Firstly, looks like this issue is now FIXED

Took the car back to Active. Jin took her for a spin to attempt to replicate the check engine message (as the JB4 had cleared the error code i got earlier). Sure enough he was able to.

This then led him to the wastegate vacuum lines, which had cracked in several places. Another fairly common issue from what Jin was telling me.

He replaced them and i no longer have loss of power OR that annoying rattling/hissing sound on deceleration

Once again, big thanks to Jin and the team at Active Motorwerkes.
Appreciate 0
      12-24-2013, 06:47 PM   #8
cartaa100
Captain
cartaa100's Avatar
Australia
10
Rep
716
Posts

 
Drives: E92 335i M-Sport
Join Date: Jan 2012
Location: Sydney

iTrader: (0)

Quote:
Originally Posted by Joe_L View Post
Ok an update to my update:

Firstly, looks like this issue is now FIXED

Took the car back to Active. Jin took her for a spin to attempt to replicate the check engine message (as the JB4 had cleared the error code i got earlier). Sure enough he was able to.

This then led him to the wastegate vacuum lines, which had cracked in several places. Another fairly common issue from what Jin was telling me.

He replaced them and i no longer have loss of power OR that annoying rattling/hissing sound on deceleration

Once again, big thanks to Jin and the team at Active Motorwerkes.


Awesome post, ill be giving this ago sometime soon!
Appreciate 0
      12-24-2013, 07:33 PM   #9
Joe_L
New Member
Joe_L's Avatar
1
Rep
25
Posts

 
Drives: 2008 BMW 335i E92
Join Date: Jul 2013
Location: Melbourne

iTrader: (0)

Quote:
Originally Posted by cartaa100 View Post
Awesome post, ill be giving this ago sometime soon!
Yep i would highly recommend getting them replaced/checked if your car has high-ish mileage. It feels like a completely new car now. Im sure you could probably DIY for alot cheaper.

i should note that i still do have a slight wastegate rattle, but it is definitely not as bad as it was with the broken vacuum lines. But more importantly, the sound on deceleration and loss of power issues are gone.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:04 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST