E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Battery situation, experienced help please!



Reply
 
Thread Tools Search this Thread
      12-17-2013, 06:24 PM   #1
ls3c6
The Wolf
 
Drives: stuff
Join Date: Oct 2013
Location: Midwest

Posts: 162
iTrader: (0)

Send a message via AIM to ls3c6 Send a message via MSN to ls3c6 Send a message via Yahoo to ls3c6
Battery situation, experienced help please!

I just purchased my car and got the software up and running to code modules, the previous owner had the battery replaced a few months/a few thousand miles ago.

I looked at my battery in the trunk, it was produced this year, is all white, has a "magic eye" and part number 61217586962.

In my CAS module it is coded as:

============
KLASSE_BATTERIE
90ah_agm
============

Isn't this a lead acid battery? Is my corrective action to now code CAS/VO properly to 90ah and do a registration? I am not receiving any other drivability errors or codes.

please advise!
__________________
-2008 e90 335xi, 6AT
-2008 Corvette coupe MN6
-2012 Cruze LTZ 6AT, gf's rig
ls3c6 is offline   United_States
0
Reply With Quote
      12-17-2013, 07:35 PM   #2
ls3c6
The Wolf
 
Drives: stuff
Join Date: Oct 2013
Location: Midwest

Posts: 162
iTrader: (0)

Send a message via AIM to ls3c6 Send a message via MSN to ls3c6 Send a message via Yahoo to ls3c6
OK I did some research and found that this part number should be 90ah, not 90ah_agm. I recoded CAS and reset battery registration THROUGH INPA which worked. Here is a status screenshot below, should be right... right?

notice it was LAST done @ 85k, now again @ 89k... service record shows it was last done sept 17, 2013.

going to go drive it now
Attached Images
 
__________________
-2008 e90 335xi, 6AT
-2008 Corvette coupe MN6
-2012 Cruze LTZ 6AT, gf's rig
ls3c6 is offline   United_States
0
Reply With Quote
      12-24-2013, 08:41 PM   #3
mzeed
Enlisted Member
 
Drives: 05 M3, 07 335coupe, 2011 X5D
Join Date: Jun 2010
Location: NJ

Posts: 33
iTrader: (0)

I would check your ncs expert work folder:
fa should have -B090 at end (NOT -AO90)

than check your current trc.file

KLASSE_BATTERIE
90ah

(ie.....NOT 90ah_agm)

This way you know your programming worked

Last edited by mzeed; 12-25-2013 at 09:40 AM.
mzeed is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:19 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST