E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > N55 FBO turbo whine



Reply
 
Thread Tools Search this Thread
      01-15-2014, 11:00 AM   #23
iuhutch
Second Lieutenant
 
Drives: 2013 BMW 135i Msport
Join Date: May 2013
Location: Minneapolis, MN

Posts: 298
iTrader: (0)

Quote:
Originally Posted by dewme5
What oil are your running now, and is it different then what you were running before the noise.

As a fairly cheap test, I would suggest a good oil change. Something that holds a better film may be all that you need to remedy. rated LL-01 and Full SAPS.
----------------------------------------------------------------------

I run BMW's Castroil 5w-30 Full Syn. Car came with the maintenance warranty and they do the oil changes 1yr/12k miles. I also do 1 oil change myself in between that as 12k is redic, esp on a modified engine. I just changed my oil back in Oct (using the same oil) for the winter. Current oil has ~2k miles on it...
iuhutch is offline  
0
Reply With Quote
      01-15-2014, 04:29 PM   #24
iuhutch
Second Lieutenant
 
Drives: 2013 BMW 135i Msport
Join Date: May 2013
Location: Minneapolis, MN

Posts: 298
iTrader: (0)

I've researched and read as much as I can find regarding this noise (Turbo sounds like supercharger, turbo whine, turbo siren, etc.). I found a video on another forum where a it mad a similar noise but was at a much lower RPM and had no load / was in neutral. That case ended up being a leaking WG.

I also just saw another similar issue with a chargepipe on the STi forums. This is interesting because my ER charge pipe does not fit perfectly flush against the throttle body. It is on good enough for the uclap to hold it on but the left side (or towards the front of the car) of the Charepipe is off the throttle body by maybe 1-2mm. It's been like this since day one (was my first mod) and again never made this noise when I was running Cobb.

Boosted and I plan to diagnoise a bit more this weekend. What i'd like to know are any idea's, tricks or ways we can further troubleshoot to identify rootcause. If it is truly the turbo going out then so be it but my intuition tells me that there something else that is either leaking or causing the turbo to work hard to meet target than it actually needs to... Just posting up a few updates on what i've found in research.
iuhutch is offline  
0
Reply With Quote
      01-15-2014, 06:34 PM   #25
iuhutch
Second Lieutenant
 
Drives: 2013 BMW 135i Msport
Join Date: May 2013
Location: Minneapolis, MN

Posts: 298
iTrader: (0)

Sounds identical to this guys issue: http://www.focusst.org/forum/focus-s...e-install.html

The only part I did not install was the downpipe...could the down pipe be loose or have a bad gasket and great this noise?
iuhutch is offline  
0
Reply With Quote
      01-15-2014, 06:52 PM   #26
evo335xi
First Lieutenant
 
Drives: 335
Join Date: Mar 2013
Location: Ct

Posts: 334
iTrader: (0)

Downpipe leak would make it sound boxerish/running on less cylinders or even like an open wastegate. The leak would be very audible underneath you.

It's possible the turbo is on its way out and causing some noise, my money is on the chargepipe/intercooler not being secure enough. Tighten everything down and see what happens!
evo335xi is offline  
0
Reply With Quote
      01-17-2014, 07:58 AM   #27
Vargasturbotech
BimmerPost Supporting Vendor

 
Vargasturbotech's Avatar
 
Drives: N54
Join Date: Aug 2012
Location: USA

Posts: 1,035
iTrader: (0)

I cant hear anything in that video and I turned it all the way up. If your turbo whistle is changing and getting louder, there is a reason for it, either you have a boost leak or your turbo could be on its way out.
Vargasturbotech is offline  
0
Reply With Quote
      01-17-2014, 01:26 PM   #28
iuhutch
Second Lieutenant
 
Drives: 2013 BMW 135i Msport
Join Date: May 2013
Location: Minneapolis, MN

Posts: 298
iTrader: (0)

Recorded some solid video under the hood this morning.
Still trying to diagnose the "whine" sound and where it might be coming from or what's producing the sound.

Gut tells me it's a leak at the charge pipe side.

Thoughts? Please help guys!

iuhutch is offline  
0
Reply With Quote
      01-17-2014, 04:50 PM   #29
iuhutch
Second Lieutenant
 
Drives: 2013 BMW 135i Msport
Join Date: May 2013
Location: Minneapolis, MN

Posts: 298
iTrader: (0)

This just made my day/week/month so far. I've known something wasnt right with my car sounding like it had a supercharger

Looking back, it was good practice going back through all of the induction and piping. As you can see in the video below, the CP was WAY too loose. I was able to ever bolt the middle section down due to how kinked the piping was from the intercooler. Car feels butter smooth now, appears to build boost much more smoothly, throttle response and power all seemed to be increased. Not sure exactly where the leak was but i'm pretty sure I was loosing power and overworking the turbo to meet target with a leak. Any other ideas? on what this was impacting?

Look at how loose the ChargePipe was!!



First start after redoing induction system and piping. Much better
iuhutch is offline  
0
Reply With Quote
      01-17-2014, 07:08 PM   #30
evo335xi
First Lieutenant
 
Drives: 335
Join Date: Mar 2013
Location: Ct

Posts: 334
iTrader: (0)

Good, glad it got sorted out!
evo335xi is offline  
0
Reply With Quote
      01-17-2014, 08:16 PM   #31
say_oh_shin
New Member
 
Drives: 2011 335i
Join Date: Dec 2013
Location: United States

Posts: 18
iTrader: (0)

glad you got it figured out -- good work
say_oh_shin is offline  
0
Reply With Quote
      01-18-2014, 01:23 AM   #32
iuhutch
Second Lieutenant
 
Drives: 2013 BMW 135i Msport
Join Date: May 2013
Location: Minneapolis, MN

Posts: 298
iTrader: (0)

Quote:
Originally Posted by evo335xi View Post
Good, glad it got sorted out!
Thank you for your thoughts. I agreed with your assessment and you were right

Hope this helps others...
iuhutch is offline  
0
Reply With Quote
      01-21-2014, 10:27 PM   #33
Andrewe92
enthusiast
 
Andrewe92's Avatar
 
Drives: 2011 e92 lci 335xi
Join Date: Feb 2012
Location: NJ

Posts: 767
iTrader: (0)

Garage List
OP soo your final verdict is that you had a boost leak and that was over working the turbo?
Andrewe92 is offline   United_States
0
Reply With Quote
      01-22-2014, 03:24 PM   #34
iuhutch
Second Lieutenant
 
Drives: 2013 BMW 135i Msport
Join Date: May 2013
Location: Minneapolis, MN

Posts: 298
iTrader: (0)

Quote:
Originally Posted by Andrewe92 View Post
OP soo your final verdict is that you had a boost leak and that was over working the turbo?
That or it was just enough of a leak to allow air through causing the whistle. It's hard to say because we re did the intercooler piping, ChargePipe connection and intake connections. Whine is gone and the car does feel a little more peppy
iuhutch is offline  
0
Reply With Quote
      01-22-2014, 03:28 PM   #35
Andrewe92
enthusiast
 
Andrewe92's Avatar
 
Drives: 2011 e92 lci 335xi
Join Date: Feb 2012
Location: NJ

Posts: 767
iTrader: (0)

Garage List
Quote:
Originally Posted by iuhutch View Post
That or it was just enough of a leak to allow air through causing the whistle. It's hard to say because we re did the intercooler piping, ChargePipe connection and intake connections. Whine is gone and the car does feel a little more peppy
I think it was a very small leak.. enough to be making that sound. but not enough of a leak to throw a 30FF boost leak code or lower your psi. eh whatever glad you got it worked out!!
Andrewe92 is offline   United_States
0
Reply With Quote
      01-29-2014, 04:44 PM   #36
madmanhiker
Lieutenant Colonel
 
madmanhiker's Avatar
 
Drives: '11 E92 335i
Join Date: Jul 2008
Location: Jacksonville, Fl

Posts: 1,551
iTrader: (3)

Garage List
I'm FBO and I don't have a sound like that... not xi though, and I have exhaust. But that whine was easily reproducible is 3 of your runs. I'm stumped. It pulls fine, psi looks good. hmmm...

edit: I've suffered several boost leaks in the past, and NEVER have I heard a whine like that. It almost sounds like an impeller or oscillation under stress. definitely rotary, not wind, not boost leak. just my .02
__________________
-madmanhiker jax,fl
madmanhiker is offline   United_States
0
Reply With Quote
      01-29-2014, 07:26 PM   #37
iuhutch
Second Lieutenant
 
Drives: 2013 BMW 135i Msport
Join Date: May 2013
Location: Minneapolis, MN

Posts: 298
iTrader: (0)

It's been a week (with multiple WOT pulls) and the noise hasn't come back. Car seems to be much more happy too. Who knows, I'm glad it's gone
iuhutch is offline  
0
Reply With Quote
      01-31-2014, 02:35 PM   #38
Bobby_Sardells
First Lieutenant
 
Bobby_Sardells's Avatar
 
Drives: 2011 335i XDrive Special Ed.
Join Date: Aug 2011
Location: Toronto, Ontario, Canada

Posts: 335
iTrader: (0)

Garage List
This is great I'm glad you figured it out. Im off to go mount a go pro in my engine bay now lol
Minus the whistle the sound was incredible in there!
Bobby_Sardells is offline  
0
Reply With Quote
      02-24-2014, 09:05 PM   #39
kiggy74
Enlisted Member
 
Drives: 2011 335i Xdrive
Join Date: Aug 2013
Location: Ohio

Posts: 30
iTrader: (0)

I've noticed a similar sound on my '11 n55 sedan, except mine is stock except for a jb4. Also seems to only happen in 3rd gear WOT.
kiggy74 is offline  
0
Reply With Quote
Reply

Bookmarks

Tags
fbo, n55, turbo whine

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:14 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST