E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Help, Angels eye stuck on



Reply
 
Thread Tools Search this Thread
      01-30-2014, 03:28 PM   #1
jazz5000
Private First Class
United Kingdom
4
Rep
141
Posts

 
Drives: 2007 E92 320D M Sport
Join Date: Jul 2010
Location: London

iTrader: (1)

Exclamation Help, Angels eye stuck on

Hi

Cars developed a problem today,
The angel eyes have become stuck on, no matter what setting the control is on.

Also once i lock the car they stay permanently on.

When i start the car i get a bulb warning light and there seems to be some sort of buzzing sound.

I have hid angel eyes fitted and have taken out the relay to stop them staying on temporarily,

Does anyone know what could be wrong.
I have searched online and few people have had same problem but never return with the solution.

Any help much appreciated
Appreciate 0
      02-01-2014, 07:46 PM   #2
jazz5000
Private First Class
United Kingdom
4
Rep
141
Posts

 
Drives: 2007 E92 320D M Sport
Join Date: Jul 2010
Location: London

iTrader: (1)

bump
Appreciate 0
      02-01-2014, 08:42 PM   #3
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,643
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

I would contact the vendor.
Appreciate 0
      02-02-2014, 03:59 AM   #4
jazz5000
Private First Class
United Kingdom
4
Rep
141
Posts

 
Drives: 2007 E92 320D M Sport
Join Date: Jul 2010
Location: London

iTrader: (1)

Happens with stock bulbs aswell
Appreciate 0
      02-02-2014, 04:45 AM   #5
johmei
Private First Class
johmei's Avatar
Sweden
1
Rep
148
Posts

 
Drives: BMW 335i FBO COBB
Join Date: Mar 2012
Location: Sweden

iTrader: (1)

Ouch, I would say you have problems with the control unit if it stays on with stock bulbs without the relay harness. If problem only occur only with relay harness, try switching the relay.
__________________
E92 335i twin turbo 2007
ETS ER VRSF BMS AST4150 Megan APEX Cobb JB4 Aquamist
Appreciate 0
      02-09-2014, 04:33 AM   #6
jazz5000
Private First Class
United Kingdom
4
Rep
141
Posts

 
Drives: 2007 E92 320D M Sport
Join Date: Jul 2010
Location: London

iTrader: (1)

No still happens with stock bulbs.

Is it the LCM Module i need to change?

Is there anyway of testing the module etc?
I have BMW Inpa if neccesary

Thanks
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:56 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST