E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > factory xenon problem. everything new



Reply
 
Thread Tools Search this Thread
      02-05-2014, 10:20 PM   #1
braunstein82
Registered
 
Drives: 2007 335i sedan at
Join Date: Oct 2013
Location: cameron, nc

Posts: 3
iTrader: (0)

factory xenon problem. everything new

It started with my driver headlight flickering then went out. So I change blub and nothing so I checked ballast and it was fried. So got used oe ballast it was fried. So got new ballast and new cable from ballast to bulb. It turned on solid first drive next drive now it looks like a strobe light and just keeps going. I tried all part in my passenger headlight first and everthing worked. Please help I have spent too much already fixing this.
braunstein82 is offline  
0
Reply With Quote
      02-05-2014, 11:16 PM   #2
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 4,232
iTrader: (0)

You might want to post on the lighting sub board

You might want to post on the lighting sub board
http://www.e90post.com/forums/forumdisplay.php?f=16
ctuna is offline  
0
Reply With Quote
      02-09-2014, 12:37 PM   #3
braunstein82
Registered
 
Drives: 2007 335i sedan at
Join Date: Oct 2013
Location: cameron, nc

Posts: 3
iTrader: (0)

Need help with this. Please. Now when I turn the lights on the one light is solid for a minute the starts to flicker.
braunstein82 is offline  
0
Reply With Quote
      03-06-2014, 09:29 PM   #4
braunstein82
Registered
 
Drives: 2007 335i sedan at
Join Date: Oct 2013
Location: cameron, nc

Posts: 3
iTrader: (0)

Bump for help!!!!
braunstein82 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:02 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST