E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > Data Transmission Fault. Is this normal?



Reply
 
Thread Tools Search this Thread
      09-11-2007, 11:37 PM   #1
combatcarry
Private First Class
 
combatcarry's Avatar
 
Drives: '06 325i
Join Date: Nov 2005
Location: Utah

Posts: 176
iTrader: (3)

Data Transmission Fault. Is this normal?

I finally decided to subscribe to BMW Assist. I tried to get it activated by the dealer, and I'm still wondering if it is actually working.

Every time I try to place a call under any section (Roadside Assistance, Service, and Customer Relations) I have the option for "Start Service". Whenever I hit "start service" I get the first message, "Transmitting data", then "Data Transmission Fault", Then it connects to a BMW Assist representative.

What data is it actually trying to send? They are able to verify my location, VIN, Vehicle Model, and Color.

Is this operation normal? I would not think it is, so I called BMW Assist today to cancel the service. I told them that this operation is not normal, and my BMW Assist is not functioning. They told me this is normal, and if I take the car to the dealer (and it is determined to be malfunctioning) I will get a refund of the time lost. I feel like I'm stuck paying for something that doesn't work properly, in the hopes that I might get reimbursement in the future.

Any suggestions? I'm sure someones first suggestion may be take the car back to the dealer. I'm very busy at work and the nearest dealer is 4 hours away. Taking the car to the dealer is not an option at this point.

I'm very disappointed with BMW Assist so far. I tried to activate it once before, and the car had problems. With my new Progman the car can be located by BMW Assist. At least this is an improvement.

UGH... why pay $199 for the extra grief.
combatcarry is offline  
0
Reply With Quote
      09-13-2007, 07:14 PM   #2
rrandyy
Captain
 
Drives: E92 328
Join Date: Sep 2006
Location: California

Posts: 787
iTrader: (0)

Quote:
Originally Posted by combatcarry View Post
They are able to verify my location, VIN, Vehicle Model, and Color.
Ask them next time you call them?
rrandyy is offline  
0
Reply With Quote
      10-04-2007, 09:19 AM   #3
crash1977
New Member
 
Drives: 335XI
Join Date: Aug 2007
Location: Montreal

Posts: 22
iTrader: (0)

Quote:
Originally Posted by combatcarry View Post
I finally decided to subscribe to BMW Assist. I tried to get it activated by the dealer, and I'm still wondering if it is actually working.

Every time I try to place a call under any section (Roadside Assistance, Service, and Customer Relations) I have the option for "Start Service". Whenever I hit "start service" I get the first message, "Transmitting data", then "Data Transmission Fault", Then it connects to a BMW Assist representative.

What data is it actually trying to send? They are able to verify my location, VIN, Vehicle Model, and Color.

Is this operation normal? I would not think it is, so I called BMW Assist today to cancel the service. I told them that this operation is not normal, and my BMW Assist is not functioning. They told me this is normal, and if I take the car to the dealer (and it is determined to be malfunctioning) I will get a refund of the time lost. I feel like I'm stuck paying for something that doesn't work properly, in the hopes that I might get reimbursement in the future.

Any suggestions? I'm sure someones first suggestion may be take the car back to the dealer. I'm very busy at work and the nearest dealer is 4 hours away. Taking the car to the dealer is not an option at this point.

I'm very disappointed with BMW Assist so far. I tried to activate it once before, and the car had problems. With my new Progman the car can be located by BMW Assist. At least this is an improvement.

UGH... why pay $199 for the extra grief.

I have the same issue. The difference is that when I connect BMW Assist cannot see my location. The dealer has been unable to fix it... despite being in multiple times.
crash1977 is offline  
0
Reply With Quote
      10-04-2007, 09:09 PM   #4
cobradac
First Lieutenant
 
cobradac's Avatar
 
Drives: '05 645Ci Coupe
Join Date: Oct 2005
Location: Titusville, FLA

Posts: 374
iTrader: (0)

Garage List
2005 645Ci  [0.00]
This is just one of several Service bulletins (SIBs) on this issue. It will require trip to dealer to TS and correct.

SI B84 02 07
Phone, Navigation Systems March 2007
Technical Service

PERFORM THE PROCEDURE OUTLINED IN THIS SERVICE INFORMATION ON ALL AFFECTED VEHICLES THE NEXT TIME THEY ARE IN THE SHOP FOR MAINTENANCE OR REPAIRS.

SUBJECT
Service Action: Activation of Telematics Control Unit (TCU)

MODEL
E60, E61 (5 Series)

E63, E64 (6 Series)

E65, E66 (7 Series)

E90, E91 (3 Series) with Premium Package (ZPP) or BMW Assist™ (SA 639)

SITUATION
BMW Assist services may not function due to an incorrect Mobile Device Number (MDN) programming during reactivation. This Service Action reactivates the TCU by programming the correct MDN into the TCU.

Copies of the customer notification letter and Q&A are attached.

To minimize customer's inconvenience caused by this service action, pick-up (and deliver after repair) the affected vehicle from customer's home or provide appropriate alternative transportation.

Customers will be impressed when you return their cars cleaned inside and out and with a full tank of gas. Reimbursement information for the vehicle fueling and valet costs may be found in the Warranty portion of this bulletin.

AFFECTED VEHICLES
This Service Action involves 3 Series, 5 Series, 6 Series, 7 Series vehicles with BMW Assist™ which were reactivated by creating an ESA between 10/31/2006 and 12/5/2006.

or this one:

SI B 84 12 07
Communication Systems July 2007
Technical Service

SUBJECT
Voice Only Call, No Data Transmitted When Placing a BMW Assist Call


MODEL
E60, E61 (5 Series)

E63, E64 (6 Series)

E65, E66 (7 Series) from 3/05 production

E70 (X5) vehicles equipped with ZPP (Premium Package) or SA639 (BMW Assist)

E90, E91, E92, E93 (3 Series) vehicles equipped with ZPP (Premium Package) or SA639 (BMW Assist)


SITUATION
When making a BMW Assist™ call the BMW Assist Call Center does NOT have any vehicle information.

CAUSE

BMW Assist services are NOT initialized.

The vehicle is in Wireless network which does not support data.

The BMW Assist account is inactive.

PROCEDURE FOR VEHICLES EQUIPPED WITH A CHAMP, CCC OR M-ASK

..............
and more in a similar vein

I only posted a portion of these SIBs as the full details are of no real value to the owner.
If you MUST have a full version respond here and I will post pdf versions
cobradac is offline  
0
Reply With Quote
      10-15-2007, 08:14 PM   #5
crash1977
New Member
 
Drives: 335XI
Join Date: Aug 2007
Location: Montreal

Posts: 22
iTrader: (0)

Could you post the full PDF for SI B 84 12 07 ?

thanks
crash1977 is offline  
0
Reply With Quote
      10-16-2007, 05:56 AM   #6
vivekk
THE Viv
 
vivekk's Avatar
 
Drives: 330i SE
Join Date: May 2005
Location: the North, UK

Posts: 4,740
iTrader: (0)

Garage List
Quote:
Originally Posted by crash1977 View Post
Could you post the full PDF for SI B 84 12 07 ?

thanks
Link to the online SIB 841207 here.

Viv
__________________
[TiAg ▪ Dakota Black ▪ Active steering ▪ Sports suspension ▪ 162s ▪ Sports seats ▪ Al trim ▪ Bi-Xenons ▪ F&R PDC NavPro ▪ Voice control ▪ Bluetooth ▪ 6CD Logic7]


vivekk is offline   England
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:38 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST