E90Post
 


Bimmertech
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > Voice Control Problem!



Reply
 
Thread Tools Search this Thread
      10-17-2007, 12:08 PM   #1
NPinUK
Private First Class
 
Drives: E90 325i M Sport
Join Date: Oct 2005
Location: UK Midlands

Posts: 199
iTrader: (0)

Voice Control Problem!

I have the Nav Pro which includes the voice activation control. When I press the voice activation button on the steering wheel or the one near the i-drive knob and say "telephone" it will sucessfully go onto the telephone menu but the voice activation will activate again, by itself with out me pressing anay buttons. If at the second activation I say another command it will go to that command and then activate again like a long cycle until its disabled by pressing the button. Any 1 have a similar problem because not heard of this problem before.
__________________
BMW 325i M Sport Auto - Black Sapphire - Beige - Burr Walnut - Pro Sat/Nav - Bluetooth - Xenon - Lmbr Support - Factory Tints -
NPinUK is offline  
0
Reply With Quote
      10-17-2007, 12:09 PM   #2
japac1
Major
 
japac1's Avatar
 
Drives: 2007 335 xi
Join Date: May 2007
Location: Longview, TX

Posts: 1,100
iTrader: (0)

Garage List
2007 335xi  [0.00]
Quote:
Originally Posted by NPinUK View Post
I have the Nav Pro which includes the voice activation control. When I press the voice activation button on the steering wheel or the one near the i-drive knob and say "telephone" it will sucessfully go onto the telephone menu but the voice activation will activate again, by itself with out me pressing anay buttons. If at the second activation I say another command it will go to that command and then activate again like a long cycle until its disabled by pressing the button. Any 1 have a similar problem because not heard of this problem before.
Nope. Never had this happen. Are you ready for a progman update??
__________________
[font="Garamond"]2007 E90 335 xi, Monaco Blue, Beige, Prem, Cold, Step, Navi, Sat, iPod
japac1 is offline  
0
Reply With Quote
      10-17-2007, 12:25 PM   #3
bartman32
Colonel
 
bartman32's Avatar
 
Drives: e92 335i
Join Date: Feb 2007
Location: The OC

Posts: 2,287
iTrader: (0)

Garage List
I think that's what it's supposed to do. It's waiting for you to say "call so and so." It will stop when it gets to the end of the chain.
__________________
bartman32 is offline   United_States
0
Reply With Quote
      10-17-2007, 01:23 PM   #4
rebirth24
Private First Class
 
Drives: Space Gray 335i Coupe
Join Date: Mar 2007
Location: San Diego, CA

Posts: 169
iTrader: (0)

Garage List
2007 335i Coupe  [0.00]
This happens to me whenever I say Audio Aux (for my ipod) and I believe I have the latest progman. Not sure why this occurs.
rebirth24 is offline  
0
Reply With Quote
      10-17-2007, 01:32 PM   #5
GameGod
New Member
 
Drives: 2007 E90 335i
Join Date: Jun 2007
Location: Bay Area, CA

Posts: 26
iTrader: (0)

I've seen this happen and the easiest way to stop it from going further is to say "Cancel".
GameGod is offline  
0
Reply With Quote
      10-24-2007, 01:58 PM   #6
glamprecht
Private First Class
 
glamprecht's Avatar
 
Drives: June 2006 330i manual
Join Date: Jun 2006
Location: South Africa

Posts: 167
iTrader: (0)

It is supposed to do that so you don't have to press the button every time you want to select a sub-menu.

You can say 'cancel' at any time, or follow the menus to the end. You can ask 'options' at any stage to hear what the local options are.
__________________
Jun 2006 330i Manual, Active Cruise, Comfort Access, Nav prof, Voice, Bluetooth
glamprecht is offline  
0
Reply With Quote
      10-24-2007, 03:35 PM   #7
vivekk
THE Viv
 
vivekk's Avatar
 
Drives: 330i SE
Join Date: May 2005
Location: the North, UK

Posts: 4,740
iTrader: (0)

Garage List
Quote:
Originally Posted by NPinUK View Post
I have the Nav Pro which includes the voice activation control. When I press the voice activation button on the steering wheel or the one near the i-drive knob and say "telephone" it will sucessfully go onto the telephone menu but the voice activation will activate again, by itself with out me pressing anay buttons. If at the second activation I say another command it will go to that command and then activate again like a long cycle until its disabled by pressing the button. Any 1 have a similar problem because not heard of this problem before.
Not actually tried using 'telephone', but I suppose it depends what you actually want to do within that menu- call someone, list calls, etc.

Do you get the same problem with other menus?

All the best.

Viv
__________________
[TiAg ▪ Dakota Black ▪ Active steering ▪ Sports suspension ▪ 162s ▪ Sports seats ▪ Al trim ▪ Bi-Xenons ▪ F&R PDC NavPro ▪ Voice control ▪ Bluetooth ▪ 6CD Logic7]


vivekk is offline   England
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:34 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST