E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > New Vibration?!?! AAaa



Reply
 
Thread Tools Search this Thread
      10-31-2007, 01:52 PM   #1
COLSEN
Second Lieutenant
 
Drives: E92 320i MSport > Merc C220CDI
Join Date: Jun 2007
Location: North West England

Posts: 269
iTrader: (0)

New Vibration?!?! AAaa

Well, I got my car back it's been fine for weeks but all of a sudden I now get a random vibration (sounds like a metal/aluminium vibration) from behind the speedo/right side airvent... I've popped the airvent out which gives a great view inside the dash but everything seems tight & Padded... I've give it a squirt of WD40 but wondered if anyone else has had the same???
__________________
Sweeeeet


Last edited by COLSEN; 02-24-2008 at 11:40 AM.
COLSEN is offline  
0
Reply With Quote
      10-31-2007, 01:54 PM   #2
E92Fan
Moderator
 
E92Fan's Avatar
 
Drives: .
Join Date: Aug 2007
Location: .

Posts: 5,492
iTrader: (0)

I've had every other rattle and vibration going, but not that one. Sounds like something has come loose, or the temperature change is altered the tolerance. Has it gone since the WD-40's gone in? If it's not there, don't worry..
E92Fan is offline   United Kingdom
0
Reply With Quote
      10-31-2007, 01:55 PM   #3
dxb335d
The Tarmac Terrorist
 
dxb335d's Avatar
 
Drives: E46 M3 CS
Join Date: Mar 2007
Location: ''Fandango Towers''

Posts: 29,262
iTrader: (3)

Garage List
Hi mate, how long did they take to repair your car?

any ohter pics of the damage as i remember you only posted a side view?!

glad its all back on the road but sorry about your vibration? the miswah left something under the seat?

carlos
__________________
M3 gone .... But I now have a M3 CS
dxb335d is offline   England
0
Reply With Quote
      10-31-2007, 02:39 PM   #4
COLSEN
Second Lieutenant
 
Drives: E92 320i MSport > Merc C220CDI
Join Date: Jun 2007
Location: North West England

Posts: 269
iTrader: (0)

The rattle started after I drove down some hash markings so I think I've dislodged something but it's driving me mad!! I've just sprayed the wd40 in and plugged the vent back in making sure everything's tight so I might give it a little road test later to see if it fixes it.
BMW have said there's a possibilty it's a cable loom but it sounds more like a loose piece of metal which I guess is possible?
__________________
Sweeeeet


Last edited by COLSEN; 02-24-2008 at 11:41 AM.
COLSEN is offline  
0
Reply With Quote
      10-31-2007, 02:42 PM   #5
Bumps
Captain
 
Bumps's Avatar
 
Drives: E92 320i M Sport
Join Date: Sep 2007
Location: Hampshire, UK

Posts: 859
iTrader: (0)

Garage List
I too have OCD about rattles (drives my wife mental when I go searching for them), so I understand your pain.

Best of luck with it - keep us posted. Must be good to have your car back though. And congrats on having a 320i - one of 4 (3 coupes and 1 'vert) I have so far counted on the forum. Those 335s are just so common
Bumps is offline   United Kingdom
0
Reply With Quote
      11-02-2007, 03:09 PM   #6
COLSEN
Second Lieutenant
 
Drives: E92 320i MSport > Merc C220CDI
Join Date: Jun 2007
Location: North West England

Posts: 269
iTrader: (0)

yup the 320i is much rarer although, if I wasn't tight I would have gone for the 325 and in that case my fuel pump wouldn't have buggered up when I first got the car!!!
Anyways, the "buzzing" is still there it's only at certain revs or when I back off and the wd40 has done sweet FA. it sounds like it's coming from behind the speedo but I've popped the airvent out (to the right of the steering wheel) and had a good look around - still to no avail!! Back to BMW me thinks!! bummer!!
__________________
Sweeeeet

COLSEN is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:48 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST