E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Bug? Climate Control LCD screen very dim...



Reply
 
Thread Tools Search this Thread
      02-15-2006, 03:20 PM   #1
tonyobrien
Second Lieutenant
 
tonyobrien's Avatar
 
Drives: 320d SE
Join Date: Jul 2005
Location: Cork, Ireland

Posts: 267
iTrader: (0)

Garage List
Bug? Climate Control LCD screen very dim...

So, I got into my car tonight, unlocked using CA. The lights were set to the 'Auto' position, they turned on when the engine started as it was dark. I drove off.

Then I noticed that the LCD screen in the climate control was extremely dim, the backlight behind the buttons on the unit was at normal brightness... only the screen showing the temperature was dim.

I tried a few things... adjusting the overall dash brightness using the control stalk, stopped the car turned off the engine, start it again, turned off the engine and accessory power and restarted. The screen was still very dim. At that point I thought it must be a diode that has failed in the unit and I would have to go through the pain of getting the dealer to fix/replace the headunit under warranty.

Well, I arrived home got out of the car, locked it using CA, left it a few moments, unlocked it again, started the engine and this time the screen came out at full brightness.

Make me think it was a software bug or electronic glitch rather that real hardware failure. I just hope it doesn't happen again.

Has anyone else seen this?
__________________
320d | 6sp Man | Sapphire Black | Beige/Dakota Leather/Burl Walnut | Sunroof | Comfort Access | PDC Front & Rear | Cruise | Adaptive Xenons | Sports Seats | Heated Seats | Hi-Fi Sound | Bluetooth | Style 158 Alloys | Chrome Grill | Chrome Window Trim | Split Folding Armrest | Dual Zone Climate Control | LEDs on Door Handles | Through Loading System | Power Folding Mirrors | Rain Sensor | Auto-dimming centre and side mirrors | Sports Steering Wheel | Rear Side Blinds | Smokers Package DELETED | Belkin iPod Charger (Black) & Sound Professionals 8" Aux Cable | Sony Ericsson K750i | iPod Nano
tonyobrien is offline   Ireland
0
Reply With Quote
      02-15-2006, 03:25 PM   #2
e90driver
Lieutenant
 
Drives: 06 325i, 08 328xi
Join Date: Sep 2005
Location: Michigan

Posts: 502
iTrader: (0)

Same thing has happened to me several times. It has even happened after CIP 20. who knows?
__________________
see ya

06 325i. IT'S HERE!- 08 E92 328xi, Premium, Auto, Cold- Montego Blue
e90driver is offline  
0
Reply With Quote
      02-15-2006, 03:29 PM   #3
tonyobrien
Second Lieutenant
 
tonyobrien's Avatar
 
Drives: 320d SE
Join Date: Jul 2005
Location: Cork, Ireland

Posts: 267
iTrader: (0)

Garage List
Thanks!
The fact that others have seen it seems to indicate that it is some kind of bug. Hopefully, it's software so that they can fix it as some stage in the future.
__________________
320d | 6sp Man | Sapphire Black | Beige/Dakota Leather/Burl Walnut | Sunroof | Comfort Access | PDC Front & Rear | Cruise | Adaptive Xenons | Sports Seats | Heated Seats | Hi-Fi Sound | Bluetooth | Style 158 Alloys | Chrome Grill | Chrome Window Trim | Split Folding Armrest | Dual Zone Climate Control | LEDs on Door Handles | Through Loading System | Power Folding Mirrors | Rain Sensor | Auto-dimming centre and side mirrors | Sports Steering Wheel | Rear Side Blinds | Smokers Package DELETED | Belkin iPod Charger (Black) & Sound Professionals 8" Aux Cable | Sony Ericsson K750i | iPod Nano
tonyobrien is offline   Ireland
0
Reply With Quote
      02-15-2006, 03:30 PM   #4
climkt
Bimmer Manual all the way
 
climkt's Avatar
 
Drives: e90 320i manual
Join Date: Dec 2005
Location: singapore

Posts: 1,811
iTrader: (0)

not happened to me yet. anybody ever accidentally pushed the control stick for the indicators to find one of your parking lights switched on inadvertently?
may be a potential cause for a flat battery on the e90!
climkt is offline   Singapore
0
Reply With Quote
      02-15-2006, 03:32 PM   #5
e90driver
Lieutenant
 
Drives: 06 325i, 08 328xi
Join Date: Sep 2005
Location: Michigan

Posts: 502
iTrader: (0)

Quote:
Originally Posted by climkt
not happened to me yet. anybody ever accidentally pushed the control stick for the indicators to find one of your parking lights switched on inadvertently?
may be a potential cause for a flat battery on the e90!
Yes, one day I came in the house and wondered why only the rear right light was on.
__________________
see ya

06 325i. IT'S HERE!- 08 E92 328xi, Premium, Auto, Cold- Montego Blue
e90driver is offline  
0
Reply With Quote
      02-15-2006, 03:59 PM   #6
TYW
Lieutenant
 
TYW's Avatar
 
Drives: - 335i Coupe - Monaco / Saddle
Join Date: Nov 2005
Location: New Jersey

Posts: 454
iTrader: (1)

"...LCD screen in the climate control was extremely dim..."

Yes, happend once at about 1300 miles. It has not happend since then in about 1000 miles.
TYW is offline   United_States
0
Reply With Quote
      02-15-2006, 06:26 PM   #7
gglekel
New Member
 
Drives: 330i
Join Date: Jan 2006
Location: Mass

Posts: 5
iTrader: (0)

Quote:
Originally Posted by tonyobrien
So, I got into my car tonight, unlocked using CA. The lights were set to the 'Auto' position, they turned on when the engine started as it was dark. I drove off.

Then I noticed that the LCD screen in the climate control was extremely dim, the backlight behind the buttons on the unit was at normal brightness... only the screen showing the temperature was dim.

I tried a few things... adjusting the overall dash brightness using the control stalk, stopped the car turned off the engine, start it again, turned off the engine and accessory power and restarted. The screen was still very dim. At that point I thought it must be a diode that has failed in the unit and I would have to go through the pain of getting the dealer to fix/replace the headunit under warranty.

Well, I arrived home got out of the car, locked it using CA, left it a few moments, unlocked it again, started the engine and this time the screen came out at full brightness.

Make me think it was a software bug or electronic glitch rather that real hardware failure. I just hope it doesn't happen again.

Has anyone else seen this?

Same here. Noticed it a few times so far, but it's not a big enough problem yet to waste time going to the dealer.
gglekel is offline  
0
Reply With Quote
      02-15-2006, 06:31 PM   #8
David328M-Sport
Brigadier General
 
Drives: F30 M-Sport 328i Estoril Blue
Join Date: Jun 2005
Location: Melbourne Australia

Posts: 3,452
iTrader: (0)

No problem with any screen in my car. Hope it doesn't happen to you again.
__________________
328i M-Sport, Estoril Blue, Carbon XP 35 Tint, front heated seats, black Dakota, Sports Suspension, Anthracite Headliner, HUD, Pro Nav, Sunroof, hk 600w, Bi-Xenon, 19" 403M wheels, Reversing Camera, DAB+, Xenon, BT Ext Connect.
David328M-Sport is offline   Australia
0
Reply With Quote
      02-15-2006, 07:12 PM   #9
smithrh
Lieutenant
 
Drives: 2000 328, 2006 330
Join Date: Jul 2005
Location: Chicago Burbs

Posts: 479
iTrader: (0)

Welcome to the strange world of odd electrical demons on BMWs... While I haven't had the problem mentioned on my E90, sure had the same thing on my E46.

Seen one time, and one time only, in 5 years.

Based on that track record, I'm not expecting a fix.
smithrh is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:29 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST